The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Weird Posting Problem

View previous topic View next topic Go down

Solved Weird Posting Problem

Post by SubBot on July 19th 2016, 6:26 pm

Hi,

I created a few new topics today in a forum



and when click 420 or the 2 421 topics, they will not go to the topic, they go to my Welcome page.



I can't view the topics and I can't delete them. Is there any way to delete the topics? I've tried using the Admin login but it didn't work.

Regards,

SubBot


Last edited by SubBot on July 21st 2016, 9:55 pm; edited 2 times in total

SubBot
New Member

Posts : 8
Reputation : 1
Language : English

http://mst3kcaps.forumotion.com/

Back to top Go down

Solved Re: Weird Posting Problem

Post by SLGray on July 19th 2016, 6:54 pm

I do not see a forum that has 6 topics. I only see two forums with two topics in each one.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35613
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Weird Posting Problem

Post by SubBot on July 19th 2016, 9:31 pm

@SLGray wrote:I do not see a forum that has 6 topics. I only see two forums with two topics in each one.
Hi SLGray,

You have to be a member to see all of the categories and forums. Feel free to make an account and check it out.

Once there, the page is at:

http://mst3kcaps.forumotion.com/f19-season-4

Scroll down to "420 - The Human Duplicators". $20 and the (2) 421 links do the same thing.

Any way to delete this in the Admin Panel other than deleting the forum and starting over?

Regards,

S

SubBot
New Member

Posts : 8
Reputation : 1
Language : English

http://mst3kcaps.forumotion.com/

Back to top Go down

Solved Re: Weird Posting Problem

Post by Luffy on July 19th 2016, 10:51 pm

Hello @SubBot,

That link shows me the message that the section is deleted. Is this problem solved?






Luffy
Manager
Manager

Male Posts : 4035
Reputation : 407
Language : Greek, English
Location : Greece

http://www.thinktankforum.net

Back to top Go down

Solved Re: Weird Posting Problem

Post by SubBot on July 20th 2016, 1:12 am

@Luffy wrote:Hello @SubBot,

That link shows me the message that the section is deleted. Is this problem solved?

Hi Luffy,

I don't see that. The link for 420 - The Human Duplicators works now. Bizarre. But the 2 links for 421 - Monster a Go-Go still go to the Welcome page.

Thanks for the help!!!

SubBot
New Member

Posts : 8
Reputation : 1
Language : English

http://mst3kcaps.forumotion.com/

Back to top Go down

Solved Re: Weird Posting Problem

Post by SubBot on July 21st 2016, 9:54 pm

The problem has fixed itself. I have no idea what happened, but it works.

Thanks for the help Forumotion Help!

SubBot

SubBot
New Member

Posts : 8
Reputation : 1
Language : English

http://mst3kcaps.forumotion.com/

Back to top Go down

Solved Re: Weird Posting Problem

Post by Luffy on July 21st 2016, 9:57 pm

Since a solution was not given,

Topic moved to the garbage.
Please read our forum rules: ESF General Rules






Luffy
Manager
Manager

Male Posts : 4035
Reputation : 407
Language : Greek, English
Location : Greece

http://www.thinktankforum.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum