The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Add This Share: Widget Name Showing But Not Buttons

View previous topic View next topic Go down

Solved Add This Share: Widget Name Showing But Not Buttons

Post by Thirty on July 24th 2016, 4:39 am

Add This Share is showing up well on mobile but not desk- top. I put the body tag code in over-all header, and the share code and tools dashboard code in a widget with a table titled Share. The Share title is showing but not the share buttons.

Share widget is in column 1 : http://30dd.forumotion.com/


Thank you Smile


Last edited by Thirty on July 25th 2016, 7:09 am; edited 1 time in total

Thirty
Forumember

Female Posts : 38
Reputation : 1
Language : English

http://30dd.forumotion.com/

Back to top Go down

Solved Re: Add This Share: Widget Name Showing But Not Buttons

Post by SLGray on July 24th 2016, 9:25 pm

Did you enter a title for the widgets in the box for widget title?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Add This Share: Widget Name Showing But Not Buttons

Post by Thirty on July 24th 2016, 9:54 pm

@SLGray wrote:Did you enter a title for the widgets in the box for widget title?


Yes, Sir, I did.

Thirty
Forumember

Female Posts : 38
Reputation : 1
Language : English

http://30dd.forumotion.com/

Back to top Go down

Solved Re: Add This Share: Widget Name Showing But Not Buttons

Post by SLGray on July 24th 2016, 9:55 pm

So you have the name in both boxes?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Add This Share: Widget Name Showing But Not Buttons

Post by Thirty on July 24th 2016, 10:22 pm

@SLGray wrote:So you have the name in both boxes?


It was Share( only) in the second but I changed it and they both say the same. Still, the title is showing and table but not buttons. It's the same on all three pages.

Thirty
Forumember

Female Posts : 38
Reputation : 1
Language : English

http://30dd.forumotion.com/

Back to top Go down

Solved Re: Add This Share: Widget Name Showing But Not Buttons

Post by SLGray on July 24th 2016, 10:28 pm

Please post an screenshot of what you see on your forum.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Add This Share: Widget Name Showing But Not Buttons

Post by APE on July 24th 2016, 10:29 pm

What is the code your Placing in the page ?

can you post it here

Make sure you use the Code tags for the code your about to post

Code:
[code] [/code]





APE
Manager
Manager

Male Posts : 8309
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Add This Share: Widget Name Showing But Not Buttons

Post by SLGray on July 24th 2016, 10:32 pm

@APE
I do see some share buttons in widgets on the forum.  I believe it could be an browser issue.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Add This Share: Widget Name Showing But Not Buttons

Post by APE on July 24th 2016, 10:36 pm

Thats why i asked for the codes so i can test them on my test site to see if its a browser problem as i can test all the browsers and on my phone to.i see this on your forum is that the one your talking about ?





APE
Manager
Manager

Male Posts : 8309
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Apologies for the wait

Post by Thirty on July 24th 2016, 11:37 pm

@APE wrote:Thats why i asked for the codes so i can test them on my test site to see if its a browser problem as i can test all the browsers and on my phone to.i see this on your forum is that the one your talking about ?




I see that image on mobile, it's there in the pages. I'm learning about a screen shot with Dell lap top so thats why the wait.

I see the table name and the table line but the buttons are not showing on desk- top

Thirty
Forumember

Female Posts : 38
Reputation : 1
Language : English

http://30dd.forumotion.com/

Back to top Go down

Solved Re: Add This Share: Widget Name Showing But Not Buttons

Post by SLGray on July 24th 2016, 11:38 pm

I see them on my PC.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Add This Share: Widget Name Showing But Not Buttons

Post by Thirty on July 25th 2016, 1:42 am

@SLGray wrote:I see them on my PC.


This is what it looks like













Thirty
Forumember

Female Posts : 38
Reputation : 1
Language : English

http://30dd.forumotion.com/

Back to top Go down

Solved Re: Add This Share: Widget Name Showing But Not Buttons

Post by APE on July 25th 2016, 1:54 am

What browser you using ? try some other browser it looks like your browser is blocking them.

Try firefox as Chrome has lots of problems

EDIT:

here is help on how to take a screen shot Smile
http://help.forumotion.com/t140199-how-to-take-a-screenshot#952901





APE
Manager
Manager

Male Posts : 8309
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Add This Share: Widget Name Showing But Not Buttons

Post by Ace on July 25th 2016, 4:51 am

Hey,

I have the same 'issue'. However, this is caused by my own client blocking these social media buttons. If you have an AdBlock active, it's possible that it's blocking the view of it (and it's tracking). The same problem can be observed if you have an Avast, AVG or other popular antiviruses extensions that modify the client side, blocking tracking.

Social media buttons are trackers of your own activity throughout the internet. Naturally, some extensions block it in order to preserve your privacy. They can usually be disabled manually, though.



If you don't want to see these buttons, but want other's to see, don't worry, it's working already.
If you want to see these buttons, just disable the blocking extension and everything should be normal.
Beware that others who opted to block these Social Media tracking might experience the same thing you do, just an empty widget.

Regards.

Ace
Forumember

Posts : 250
Reputation : 49
Language : Portuguese & English

http://ajuda.forumeiros.com/u39577

Back to top Go down

Solved Re: Add This Share: Widget Name Showing But Not Buttons

Post by Thirty on July 25th 2016, 7:03 am

@Ace wrote:Hey,

I have the same 'issue'. However, this is caused by my own client blocking these social media buttons. If you have an AdBlock active, it's possible that it's blocking the view of it (and it's tracking). The same problem can be observed if you have an Avast, AVG or other popular antiviruses extensions that modify the client side, blocking tracking.

Social media buttons are trackers of your own activity throughout the internet. Naturally, some extensions block it in order to preserve your privacy. They can usually be disabled manually, though.



If you don't want to see these buttons, but want other's to see, don't worry, it's working already.
If you want to see these buttons, just disable the blocking extension and everything should be normal.
Beware that others who opted to block these Social Media tracking might experience the same thing you do, just an empty widget.

Regards.





Thank you for the information, I appreciate it. I will check and see what's going on. Right now I'm using another browser and the shares are viewable.

Thank you again Very Happy

Thirty
Forumember

Female Posts : 38
Reputation : 1
Language : English

http://30dd.forumotion.com/

Back to top Go down

Solved Re: Add This Share: Widget Name Showing But Not Buttons

Post by Thirty on July 25th 2016, 7:06 am

I'm using another browser and my shares are showing well.
Thank you for your help, I appreciate it. Very Happy

Thirty
Forumember

Female Posts : 38
Reputation : 1
Language : English

http://30dd.forumotion.com/

Back to top Go down

Solved Re: Add This Share: Widget Name Showing But Not Buttons

Post by APE on July 25th 2016, 1:27 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules





APE
Manager
Manager

Male Posts : 8309
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum