The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[Only Topic] YouTube videos in Internet Explorer & Chrome

Page 1 of 3 1, 2, 3  Next

View previous topic View next topic Go down

Solved [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by DJG-Scotland on August 12th 2016, 12:07 am

Embedded YouTube videos are not showing in Internet Explorer. There's just a narrow solid vertical black box where the video should be. They appear and play OK in Firefox though. All my members have reported the same problem, and I can see the problem too. Any ideas?

Made into an Only Topic: Please only posted in this topic if you are having issues with Youtube videos when you use Internet Explorer and Chrome.

Please use this form:

Code:
[b]Forum's Link:[/b]
[b]Browser(s) Used:[/b]
[b]Device(s) Used:[/b]

DJG-Scotland
Forumember

Posts : 32
Reputation : 0
Language : English

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by APE on August 12th 2016, 12:49 am

can you please post the video here and see if its working





APE
Manager
Manager

Male Posts : 8339
Reputation : 718
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by DJG-Scotland on August 12th 2016, 1:14 am

@APE wrote:can you please post the video here and see if its working

It's just any YouTube video. They all do the same, even those that were previously working.

DJG-Scotland
Forumember

Posts : 32
Reputation : 0
Language : English

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by APE on August 12th 2016, 2:08 am

ok the support forum don't let you post video's Think
<iframe width="560" height="315" src="https://www.youtube.com/embed/q31tGyBJhRY" frameborder="0" allowfullscreen></iframe>

as you can see its got the code but no video.

but on my site the video's work i would say try and clear your browser and then reboot your computer and try again..
also can you link me to a place that has a video so i can run a test my self





APE
Manager
Manager

Male Posts : 8339
Reputation : 718
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by TamDonCo on August 12th 2016, 2:30 am

it began this morning, all youtube BBcode does not work even Googlel Chrome

TamDonCo
Forumember

Posts : 171
Reputation : 2
Language : English

http://nhomcho.forummotion.com/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by SLGray on August 12th 2016, 2:38 am

Are you entering the videos by using the Youtube button in the editor or using the embedded code?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35670
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by SLGray on August 12th 2016, 2:41 am

Also go to this topic and tell us if you see the videos in that topic: http://help.forumotion.com/t139336-favorite-music?highlight=music .


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35670
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by TamDonCo on August 12th 2016, 2:41 am

does not matter which one do

youtube bbcode does not work any more, just vertical black bar

all existing videos worked before , now all dead

TamDonCo
Forumember

Posts : 171
Reputation : 2
Language : English

http://nhomcho.forummotion.com/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by SLGray on August 12th 2016, 2:44 am

Try these:

1. Clear your browser's cache and history.
2. Delete forum's cookies.
3. Make sure that your browser is up to date.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35670
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by Guardian-Angel on August 12th 2016, 2:45 am

This was happening on our site this morning as well. Any youtubes posted showed a long black square. It corrected itself for a short time but it's doing it again. Posting the link using the youtube icon looks like this:


Guardian-Angel
Forumember

Posts : 414
Reputation : 7
Language : English

http://www.bachandbachettefans.net/forum

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by Guardian-Angel on August 12th 2016, 2:47 am

Sorry for the double post. Trying it here.


Guardian-Angel
Forumember

Posts : 414
Reputation : 7
Language : English

http://www.bachandbachettefans.net/forum

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by SLGray on August 12th 2016, 2:52 am

@Guardian-Angel wrote:Sorry for the double post. Trying it here.

Looks fine to me.

The topic was posted in the wrong section, so I have moved it to the correct section.
Please read our forum rules: ESF General Rules


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35670
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by Guardian-Angel on August 12th 2016, 2:56 am

I see the black box as per my first post which I took a screen shot of. Do you see the black line?

I do not see the youtube that I posted on this forum.

Guardian-Angel
Forumember

Posts : 414
Reputation : 7
Language : English

http://www.bachandbachettefans.net/forum

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by SLGray on August 12th 2016, 2:58 am

I see the video. I am using Firefox.

I just loaded this topic in Internet Explorer. I just get a post with a big white space.

Question: Is this happening in Windows 10 Edge?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35670
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by Guardian-Angel on August 12th 2016, 3:02 am

I just tried it in IE 10, and Chrome, I see the white space/black box.

Firefox is ok. This was never a problem. I always have two browsers open Chrome and F/Fox and never had this issue before.

Guardian-Angel
Forumember

Posts : 414
Reputation : 7
Language : English

http://www.bachandbachettefans.net/forum

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by SLGray on August 12th 2016, 3:04 am

If you are using Internet Explorer, see if this helps: https://support.microsoft.com/en-us/kb/2532294 ?

If you are using Chrome, see if this helps: http://techarena.org/youtube-black-screen ?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35670
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by SLGray on August 12th 2016, 3:14 am

I forgot to ask this question. Is this happening on mobile devices and/or PC's?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35670
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by TamDonCo on August 12th 2016, 3:20 am

both

I use IE and Chrome on Windows 7

I use UCBrowser, Puffin on Android Marshmallow

TamDonCo
Forumember

Posts : 171
Reputation : 2
Language : English

http://nhomcho.forummotion.com/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by Guardian-Angel on August 12th 2016, 3:44 am

I am using a PC neither one of those links helped. The chrome link can't find the file in the instructions that tells you to look for.

Microsoft link keeps wanting to update adobe. I updated it three times, it keeps saying to update it.

Guardian-Angel
Forumember

Posts : 414
Reputation : 7
Language : English

http://www.bachandbachettefans.net/forum

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by SLGray on August 12th 2016, 3:46 am

Go to the official Adobe site and check to see if it is up to date.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35670
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by TamDonCo on August 12th 2016, 3:57 am

update flash, reset chrome ... still does not work

TamDonCo
Forumember

Posts : 171
Reputation : 2
Language : English

http://nhomcho.forummotion.com/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by Captain Hunk on August 12th 2016, 4:00 am

I've noticed the same issue today. Works for mobile users, but not for PC users. Clearing Chrome and even the forum's own cookies has not worked. Chrome, btw, is responsible for updating Adobe flash player. Even trying it here doesn't work.



Same black bar.

Update:
Checked other sites and youtube videos play smoothly in theirs. The problem is isolated to this forumotion website's.

Captain Hunk
Forumember

Male Posts : 119
Reputation : 4
Language : English
Location : USA

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by SLGray on August 12th 2016, 7:04 am

It is weird that they work on Firefox.

Made into only topic.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35670
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by jucarese on August 12th 2016, 3:21 pm

The embed code <iframe> works on google chrome
here give you a good solution:
http://help.forumotion.com/t147139-replace-youtube-tags-with-iframe-tags?highlight=youtube+urls

It works perfect

jucarese
Forumember

Male Posts : 914
Reputation : 13
Language : spanish
Location : Spanish forum support

http://asistencia.foroactivo.com/u23082

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by APE on August 12th 2016, 3:55 pm

i have had the same problem when i posted here and on my site its only a problem with FM's forums on IP boards its fine and VB





APE
Manager
Manager

Male Posts : 8339
Reputation : 718
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by jucarese on August 12th 2016, 4:06 pm

Yes but often overlooked updates internet explorer google chrome and then the technicians must compensate is not the first time it happens

jucarese
Forumember

Male Posts : 914
Reputation : 13
Language : spanish
Location : Spanish forum support

http://asistencia.foroactivo.com/u23082

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by Guardian-Angel on August 12th 2016, 4:21 pm

@jucarese wrote:The embed code <iframe> works on google chrome
here give you a good solution:
http://help.forumotion.com/t147139-replace-youtube-tags-with-iframe-tags?highlight=youtube+urls

It works perfect

All this did was make the black box larger.



Guardian-Angel
Forumember

Posts : 414
Reputation : 7
Language : English

http://www.bachandbachettefans.net/forum

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by Syndicate on August 12th 2016, 5:28 pm

Came in to say I am having the same issue on our forum. Works fine on firefox but not on Chrome.

There is a way around it. I found a JS which coverts youtube links into auto-embed.

In the topics only

Code:
jQuery(function(){
 
  var ancho = "560";
  var alto = "315";
 
  jQuery('.postbody a[href*="youtube.com/watch"]').each(function(){
      var ytid = jQuery(this).attr('href').split("v=")[1].split("&")[0];                             
      jQuery(this).html("<iframe width="+ancho+" height="+alto+" src=https://www.youtube.com/embed/"+ytid+" frameborder=0 allowfullscreen></iframe><br>");
  });
});

So if you post just the youtube link like https://www.youtube.com/watch?v=Bag1gUxuU0g Then that code will auto-embed it and so far it works fine.

But it's just a temp solution till the old way gets fixed.

Syndicate
Forumember

Posts : 38
Reputation : 0
Language : English

http://www.goallegacy.net

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by Guardian-Angel on August 12th 2016, 6:38 pm

Thank you @Syndicate but it's not working for me on Google Chrome PC.

Guardian-Angel
Forumember

Posts : 414
Reputation : 7
Language : English

http://www.bachandbachettefans.net/forum

Back to top Go down

Solved Re: [Only Topic] YouTube videos in Internet Explorer & Chrome

Post by Guardian-Angel on August 12th 2016, 6:43 pm

I'm sorry, it does work. I was previewing it first which didn't show the embedded youtube.

Post the link, hit send without previewing and it works.

TY.

Guardian-Angel
Forumember

Posts : 414
Reputation : 7
Language : English

http://www.bachandbachettefans.net/forum

Back to top Go down

Page 1 of 3 1, 2, 3  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum