The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Advertisement broken

View previous topic View next topic Go down

In progress Advertisement broken

Post by Nape4 on August 17th 2016, 10:36 pm

I just noticed on my forum a advertisement image is broken it actually shows the code as follows

Code:
http://advertisers.admedia.com/campaign_images/9161_1471324277.gif(function () { /*fsqpxl*/ if (Math.random() >= 0.01) return; var sc = document.createElement("script"); sc.type = "text/javascript"; sc.async = true; sc.src = (location.protocol == "https:" ? "https:" : "http:") + "//c.fqtag.com/tag/implement-r.js?org=cewepranudedr7su8ada&s=&p=epomRTB&a=5887&rt=display&sl=1&fq=1&fmt=banner"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(sc, s); })();
Pluse extra link codeing something needs to be done about this its annoying to see broken advertisement codes which you have no control to fix over. after refreshing it goes away but still its out there. will keep my eye on my forums advertisements from now on please do not trash as I can keep it incase it happens again

number of times seen advertisement link image broken showing codes 1 times


Last edited by Nape4 on August 17th 2016, 10:42 pm; edited 1 time in total

Nape4
Forumember

Male Posts : 169
Reputation : 0
Language : English
Location : SC USA

Back to top Go down

In progress Re: Advertisement broken

Post by SLGray on August 17th 2016, 10:39 pm

The topic was posted in the wrong section, so I have moved it to the correct section.
Please read our forum rules:  ESF General Rules
Please post your forum's link.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36701
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Advertisement broken

Post by Nape4 on August 17th 2016, 10:44 pm

I refreshed it fixed it but it doesn't mean its been fixed or will show up again

Nape4
Forumember

Male Posts : 169
Reputation : 0
Language : English
Location : SC USA

Back to top Go down

In progress Re: Advertisement broken

Post by APE on August 18th 2016, 11:03 am

This could have been down to your browser messing about at that time.

We will leave this open for 24hrs longer and see if you have a problem again but most of the time doing a browser cache Clean will fix this sort of problem.





APE
Manager
Manager

Male Posts : 8636
Reputation : 756
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Advertisement broken

Post by Leviosa on August 18th 2016, 12:32 pm

Hello,

I think @Ape is probably right, if it has only happenned one time and that you are the only user that has experienced this, it is most likeky to be a temporary problem with your navigator.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum