The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Maintence Message

View previous topic View next topic Go down

In progress Maintence Message

Post by Gimpy Cat on September 5th 2016, 5:46 am

Hi,

When some members on my forum try to upload pictures to the gallery they are getting the following message, its been going for about a week now

Maintenance
Your website will be back online soon,
please retry in a few minutes.
504

I have had them sign out, clear history/cookies/cache and restart computers and try again to no avail. Its not happening to everyone though. There is plenty of storage and time for the gallery, some users can upload images. Can anyone help with this issue?

Thank you

Gimpy Cat
Forumember

Posts : 121
Reputation : 2
Language : english
Location : Tasmania

Back to top Go down

In progress Re: Maintence Message

Post by SLGray on September 5th 2016, 7:18 am

The topic was posted in the wrong section, so I have moved it to the correct section.
Please read our forum rules: ESF General Rules

So this only happens when someone tries to upload an image in a post?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Maintence Message

Post by Leviosa on September 5th 2016, 9:09 am

Hello Gimpy Cat,

Can you provide the url of your forum so that I can check and that and maybe ask a tech to take a look.

Thank you,


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15381
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Maintence Message

Post by Gimpy Cat on September 5th 2016, 9:35 am

Hi, I have sent a couple of messages to members asking the clarify if its when loading images to the gallery or to a post, as soon as I hear back on that I will let you know.

The url is http://www.quilterslastresort.com/forum

Gimpy Cat
Forumember

Posts : 121
Reputation : 2
Language : english
Location : Tasmania

Back to top Go down

In progress Re: Maintence Message

Post by Leviosa on September 5th 2016, 10:06 am

Okay, at first sight I can't recreate the problem so I'm waiting for more information from your side.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15381
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Maintence Message

Post by Gimpy Cat on September 6th 2016, 12:15 am

Its when they are trying to upload to the gallery. I haven't been able to recreate it either, that's why I decided to ask for help here. I"m just trying to find out what devices they are using when accessing the forum. I know one is using a desktop, not sure if that makes any difference.

Gimpy Cat
Forumember

Posts : 121
Reputation : 2
Language : english
Location : Tasmania

Back to top Go down

In progress Re: Maintence Message

Post by SLGray on September 6th 2016, 3:32 am

Thanks. We need all information you can get from your members that are having the issue.


Last edited by SLGray on September 6th 2016, 4:31 am; edited 1 time in total


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Maintence Message

Post by Gimpy Cat on September 6th 2016, 4:28 am

So far everyone who has the issue is using a regular computer. One member said that she was able to post her image using the host/insert image links in these topic boxes but it wouldnt let her upload to the gallery

Gimpy Cat
Forumember

Posts : 121
Reputation : 2
Language : english
Location : Tasmania

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum