The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Wallpaper not setting

View previous topic View next topic Go down

Solved Forum Wallpaper not setting

Post by Fehl on October 15th 2016, 7:56 pm

Technical Details


Forum version : #phpBB3
Position : Founder
Concerned browser(s) : Mozilla Firefox
Screenshot of problem : http://i97.servimg.com/u/f97/19/55/50/21/admini11.jpg
Who the problem concerns : All members
When the problem appeared : I reset my forum template and then tried to recustomize it. All other pictures worked excpet for the wallpaper.
Forum link : http://daymentscans.forumotion.com

Description of problem

Hi everyone,
I'm trying to change the wallpaper to my forum as such (seen in screenshot). However, once saved, upon returning to the forum site, the wallpaper remains unchanged. I've tried various pictures but none of them are working. In the administrative panel > display > pics management > advanced mode, the picture is saved, but it isn't working.
Please advise.
Thank you in advance.


Last edited by Fehl on October 16th 2016, 12:44 am; edited 1 time in total
avatar
Fehl
New Member

Posts : 2
Reputation : 1
Language : English

http://daymentscans.forumotion.com

Back to top Go down

Solved Re: Forum Wallpaper not setting

Post by Valoish on October 15th 2016, 9:40 pm

Can you please post the CSS that you currently have on your forum?
ACP > Display > Colors > CSS Stylesheet
avatar
Valoish
Forumember

Female Posts : 291
Reputation : 53
Language : English
Location : NYC

http://www.canvastutorials.org/

Back to top Go down

Solved Re: Forum Wallpaper not setting

Post by SLGray on October 15th 2016, 10:09 pm

Please post it using the code tags.

Code:
[code][/code]


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40231
Reputation : 2718
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Forum Wallpaper not setting

Post by Draxion on October 15th 2016, 10:26 pm

Search in your CSS and find this:

Code:
body {
    -khtml-border-radius: 10px;
    -moz-border-radius: 10px;
    -webkit-border-radius: 10px;
    background-attachment: fixed;
    background-color: #1a1a1a;
    background-image: url(http://fc04.deviantart.net/images/i/2002/26/9/1/Misconstrue_-_Image_1.jpg);
    border-radius: 10px;
    color: #5c758c;
    filter: alpha(opacity=90);
    font-family: Verdana,Arial,Helvetica,sans-serif;
    font-size: 10px;
    height: auto;
    opacity: .9;
    padding: 10px 0;
}

But, replace this code to the URL of the image you want to use in between the parenthesis.

Code:
background-image: url(http://fc04.deviantart.net/images/i/2002/26/9/1/Misconstrue_-_Image_1.jpg);


NEVER provide your founder's account or email
Please provide forum's URL when dealing with design and appearance issues
Don't forget to mark the topic as when the issue is resolved. This helps the staff greatly.
PM Support is prohibited!
TOS | General Rules | FAQ | Tricks & Tips | Latest Updates | Introduce Yourself

avatar
Draxion
Support Moderator
Support Moderator

Male Posts : 1715
Reputation : 223
Language : English
Location : USA

http://www.draxionsgameden.com/

Back to top Go down

Solved Re: Forum Wallpaper not setting

Post by Valoish on October 15th 2016, 10:36 pm

Or simply remove the entire code that Draxion posted above and it will show the image you have in your ACP's Pic Management.
avatar
Valoish
Forumember

Female Posts : 291
Reputation : 53
Language : English
Location : NYC

http://www.canvastutorials.org/

Back to top Go down

Solved Re: Forum Wallpaper not setting

Post by Fehl on October 16th 2016, 12:43 am

Hey everyone,
Thanks so much for helping out. Deleting the entire code did the job (although I have no idea why the opacity isn't as strong as before - maybe I deleted too much, but that's a minor thing).
I appreciate all the help!
avatar
Fehl
New Member

Posts : 2
Reputation : 1
Language : English

http://daymentscans.forumotion.com

Back to top Go down

Solved Re: Forum Wallpaper not setting

Post by Draxion on October 16th 2016, 12:48 am

Fehl wrote:Hey everyone,
Thanks so much for helping out. Deleting the entire code did the job (although I have no idea why the opacity isn't as strong as before - maybe I deleted too much, but that's a minor thing).
I appreciate all the help!

You can change the opacity by adding this into the same code, just change the .9 and 90 to whatever you see fit. Remember .9 means 90% Wink

Code:
opacity:.9;
filter:alpha(opacity=90);
avatar
Draxion
Support Moderator
Support Moderator

Male Posts : 1715
Reputation : 223
Language : English
Location : USA

http://www.draxionsgameden.com/

Back to top Go down

Solved Re: Forum Wallpaper not setting

Post by APE on October 16th 2016, 3:29 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules



avatar
APE
Manager
Manager

Male Posts : 10685
Reputation : 997
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum