The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My forum is missing!

View previous topic View next topic Go down

Solved My forum is missing!

Post by kathyfrances on October 17th 2016, 5:33 am

Technical Details


Forum version : #phpBB3
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer
Screenshot of problem : http://i2.photobucket.com/albums/y6/kathyfrances/screenshot_forum_zps3nxv4mjh.jpg
Who the problem concerns : All members
When the problem appeared : I noticed it at 11:25 PM ET today, Sunday October 16
Forum link : http://escapefromreality.forumotion.co.uk/

Description of problem

The site (escapefromreality.forumotion.co.uk) is missing, gone, not there. I tried 3 different browsers and get the same message. It is as though the forum has been deleted. I need help finding/restoring it please! Other members are having the same problem. I am the group owner.

kathyfrances
New Member

Posts : 3
Reputation : 1
Language : english

http://escapefromreality.forumotion.co.uk/

Back to top Go down

Solved Re: My forum is missing!

Post by SLGray on October 17th 2016, 5:35 am

The forum loads fine for me.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: My forum is missing!

Post by kathyfrances on October 17th 2016, 6:23 am

Do you have any suggestions on what I should do? I keep getting the same message (site not found) no matter what browser I use. So far none of my members can find it either. I am baffled!

Thank you for your help, I appreciate your time.
Kathy Campo

kathyfrances
New Member

Posts : 3
Reputation : 1
Language : english

http://escapefromreality.forumotion.co.uk/

Back to top Go down

Solved Re: My forum is missing!

Post by SLGray on October 17th 2016, 7:10 am

Are these members from the same location?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: My forum is missing!

Post by SarkZKalie on October 17th 2016, 8:43 am

.com do work for me, but .co.uk dun

SarkZKalie
Forumember

Male Posts : 448
Reputation : 78
Language : English

http://rotavn.nstars.org/

Back to top Go down

Solved Re: My forum is missing!

Post by Leviosa on October 17th 2016, 9:42 am

Hello @kathyfrances,

When was the last time you log in your forum ? If it had been a while, and it did not contain recent post, it is possible that it has been automatically deleted by our system.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: My forum is missing!

Post by lilacbev on October 17th 2016, 9:47 am

Yes my forum is missing too. No matter what I do I can't find it.

http://lazycrafters.forumotion.co.uk

it would seem a couple of members have been on the forum this morning but the rest of us can't find it

lilacbev
New Member

Posts : 24
Reputation : 1
Language : english

Back to top Go down

Solved Re: My forum is missing!

Post by skouliki on October 17th 2016, 10:27 am

@SLGray wrote:The forum loads fine for me.

i can see it too , seems to be a general problem with the co.uk

(greece,laptop,chrome)

skouliki
Graphic Designer
Graphic Designer

Female Posts : 1634
Reputation : 256
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: My forum is missing!

Post by Sugarina on October 17th 2016, 10:38 am

I have same issue with http://sugarcoast.forumotion.co.uk/
I also cannot see any of the .co.uk sites posted here.

I'm in UK, isp is Sky.


Sugarina
New Member

Posts : 6
Reputation : 1
Language : English

http://sugarcoast@forumotion.com

Back to top Go down

Solved Re: My forum is missing!

Post by Prof Pat Pending on October 17th 2016, 10:43 am

Same thing for me on http://freeman-cruisers.forumotion.co.uk/

It was OK a couple of hours ago

Prof Pat Pending
Forumember

Male Posts : 44
Reputation : 1
Language : English

http://freeman-cruisers.forumotion.co.uk/

Back to top Go down

Solved Re: My forum is missing!

Post by laurielurcher on October 17th 2016, 10:47 am

My forum is gone
http://www.lurchersos.forumotion.co.uk
message from BT saying
Sorry, the website lurchersos.forumotion.co.uk cannot be found.

laurielurcher
Forumember

Posts : 41
Reputation : 2
Language : english

Back to top Go down

Solved Re: My forum is missing!

Post by laurielurcher on October 17th 2016, 10:52 am

Mine has just come back.

Solved

laurielurcher
Forumember

Posts : 41
Reputation : 2
Language : english

Back to top Go down

Solved Re: My forum is missing!

Post by Sugarina on October 17th 2016, 11:01 am

@laurielurcher wrote:Mine has just come back.

Solved

Mine's still down and I also can't see yours!

Sugarina
New Member

Posts : 6
Reputation : 1
Language : English

http://sugarcoast@forumotion.com

Back to top Go down

Solved Re: My forum is missing!

Post by Flappypaddles on October 17th 2016, 11:26 am

@SLGray wrote:Are these members from the same location?
I am in turkey using a uk vpn
it was working until 1am last night

Flappypaddles
Forumember

Posts : 249
Reputation : 1
Language : english

http://inaflap.forumotion.co.uk

Back to top Go down

Solved Re: My forum is missing!

Post by Leviosa on October 17th 2016, 11:37 am

Hello everyone,

So I have asked the technical services to take a look at this problem, I'll get back to you as soon as I have more information !


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: My forum is missing!

Post by Leviosa on October 17th 2016, 11:52 am

It should be fixed by now guys, tell if you have issues again but normally it should work perfectly by now !


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: My forum is missing!

Post by Flappypaddles on October 17th 2016, 12:01 pm

@Leviosa wrote:Hello everyone,

So I have asked the technical services to take a look at this problem, I'll get back to you as soon as I have more information !
back now

Flappypaddles
Forumember

Posts : 249
Reputation : 1
Language : english

http://inaflap.forumotion.co.uk

Back to top Go down

Solved Re: My forum is missing!

Post by Leviosa on October 17th 2016, 12:09 pm

Great, I'll wait for other to confirm the issue is now solved and I'll archive this topic !


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: My forum is missing!

Post by Prof Pat Pending on October 17th 2016, 12:20 pm

Mines back too.....thank you:)

Prof Pat Pending
Forumember

Male Posts : 44
Reputation : 1
Language : English

http://freeman-cruisers.forumotion.co.uk/

Back to top Go down

Solved Re: My forum is missing!

Post by kathyfrances on October 17th 2016, 3:41 pm

Awesome!!! I don't know what you did, but it is back! Thank you for your help, I was in panic-mode last night lol. Our forum is super busy, very active members. Don't know what we would have done if it had been truly lost. THANK YOU for your help!
Kathy

kathyfrances
New Member

Posts : 3
Reputation : 1
Language : english

http://escapefromreality.forumotion.co.uk/

Back to top Go down

Solved Re: My forum is missing!

Post by Sugarina on October 17th 2016, 3:47 pm

Mine is back too. Thanks for the swift fix. Smile

Solved

Sugarina
New Member

Posts : 6
Reputation : 1
Language : English

http://sugarcoast@forumotion.com

Back to top Go down

Solved Re: My forum is missing!

Post by brandon_g on October 17th 2016, 4:31 pm

Great, we are glad it is back for you all.

Since the problem appears to be confirmed solved:

Topic solved and archived ~ brandon_g
Please read our forum rules: ESF General Rules


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5355
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum