The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Virus Problem

View previous topic View next topic Go down

Virus Problem

Post by Nalence on Fri Oct 21, 2016 5:11 pm

Hello, one of my members is having so much trouble logging onto my forum. Every time it tries to log on it transferred to another page. it cannot even stay log on to delete forum cookies, also the virus program notified the forum has dangerous viruses.

my forum is http://thetudors.forumsr.com

and the member is using a kindle fire HD 7th edition and bitdefender antivirus and AVG antivirus on the device

Can anyone help me with this, please?

Nalence
Forumember

Female Posts : 75
Reputation : 2
Language : English

Back to top Go down

Re: Virus Problem

Post by brandon_g on Sat Oct 22, 2016 10:25 am

Hello,

Could you ask your member for a screenshot of both the message he gets from his anti virus about viruses and the page they are being re directed to?

Also ask your member to try whitelisting your forum in their anti virus program to see if that helps.

-Brandon


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 5553
Reputation : 505
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: Virus Problem

Post by Valoish on Sat Oct 22, 2016 11:03 am

Are the error messages similar to these?
avatar
Valoish
Forumember

Female Posts : 228
Reputation : 42
Language : English
Location : NYC

http://www.canvasforums.com

Back to top Go down

Re: Virus Problem

Post by SLGray on Sat Oct 22, 2016 4:37 pm



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 38024
Reputation : 2564
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Virus Problem

Post by Nalence on Mon Oct 24, 2016 6:10 am

Thank you guys, it seems we managed to work the problem out but changing her browser to google chrome. For now, it looks like everything is ok.

Nalence
Forumember

Female Posts : 75
Reputation : 2
Language : English

Back to top Go down

Re: Virus Problem

Post by Leviosa on Mon Oct 24, 2016 7:52 am

@Nalence,

Hello, can you tell me in which country you and your members are ?


No help without your forum url
No support via private message


avatar
Leviosa
Administrator
Administrator

Female Posts : 15590
Reputation : 1599
Language : French, English

http://help.forumotion.com

Back to top Go down

Re: Virus Problem

Post by Nalence on Wed Oct 26, 2016 3:34 pm

I'm from Serbia, the member having problems is from the US, as for rest of our members there is a great number of different countries, but mostly the US.

Nalence
Forumember

Female Posts : 75
Reputation : 2
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum