The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Something's gone wrong with my 'online'/'offline' status images in my avatars

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Solved Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by jkh on November 13th 2016, 11:25 pm

First topic message reminder :




Something odd has happened to the avatars on my forum.
They used to look like the top one but now they look like the bottom one....the online/offline header has gone missing.
I haven't touched anything in the CSS Stylesheet.
Can anyone help please?
Many thanks.


Last edited by jkh on November 15th 2016, 8:50 am; edited 1 time in total
avatar
jkh
Forumember

Posts : 280
Reputation : 9
Language : english

http://jillhavern.forumotion.net/

Back to top Go down


Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by jkh on November 14th 2016, 11:27 pm

What do you mean by founder account information?

You mean my log in and password? It would be great if you could fix it for me!
avatar
jkh
Forumember

Posts : 280
Reputation : 9
Language : english

http://jillhavern.forumotion.net/

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by Sir Chivas™ on November 14th 2016, 11:34 pm

Yes,

Can you please send them via Private Message? Thank you.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6801
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by jkh on November 14th 2016, 11:38 pm

PM sent.
avatar
jkh
Forumember

Posts : 280
Reputation : 9
Language : english

http://jillhavern.forumotion.net/

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by Sir Chivas™ on November 15th 2016, 12:07 am

I ran out of time, but check if you can view the online and offline image. I can view the online only. I gotta go right now, so I will be back to assist furthermore.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6801
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by jkh on November 15th 2016, 12:12 am

No, I can't see the online image.

I did catch a glimpe of part of the online image but it's gone again now.
avatar
jkh
Forumember

Posts : 280
Reputation : 9
Language : english

http://jillhavern.forumotion.net/

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by trapcat on November 15th 2016, 3:22 am

omg cool thats so cool dude
avatar
trapcat
New Member

Posts : 1
Reputation : 1
Language : usa

http://weareteamtrap.forumotion.com

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by SLGray on November 15th 2016, 6:37 am

You need to change the title of this topic since your issue deals with the online status images, not avatars.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40203
Reputation : 2716
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by jkh on November 15th 2016, 6:02 pm




The circle avatar has now disappeared from the avatar box and also from the homepage. confused

Gawd knows what's going on.
avatar
jkh
Forumember

Posts : 280
Reputation : 9
Language : english

http://jillhavern.forumotion.net/

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by jkh on November 15th 2016, 11:10 pm

I've managed to get the circles back in the avatars but still no sign of the online/offline images Shit
avatar
jkh
Forumember

Posts : 280
Reputation : 9
Language : english

http://jillhavern.forumotion.net/

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by skouliki on November 16th 2016, 6:57 pm

jkh wrote:
Code:
/* offline image */
.post .postprofile {
 background-image:url('https://i86.servimg.com/u/f86/18/45/72/48/tbar_n33.png');
 background-repeat:no-repeat;
 background-position:center 0px;


}

/* online image */
.post.online .postprofile {
 background-image:url('https://i86.servimg.com/u/f86/18/45/72/48/tbar_n32.png');
 background-repeat:no-repeat;
 background-position:center 0px;
}

That's the section of my CCS that shows there should be online/offline images.
But they can no longer be right because when I uploaded them to servimg they looked like dots rather than headers.

hello

pleasechange your image url with these , maybe the problem is the broken images not the code cause i cantsee them also

online image --> https://i21.servimg.com/u/f21/18/45/72/48/online14.png

offline image -> https://i21.servimg.com/u/f21/18/45/72/48/offlin14.png
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2897
Reputation : 440
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by jkh on November 16th 2016, 7:04 pm

Excellent skouliki, many thanks - that's sorted now!

eta....although it's not quite right as the image doesn't go the whole width.


avatar
jkh
Forumember

Posts : 280
Reputation : 9
Language : english

http://jillhavern.forumotion.net/

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by skouliki on November 16th 2016, 7:17 pm

so lets try to fix that can you try a test .. use this online image ..
its 280 width

https://i37.servimg.com/u/f37/11/40/02/06/170.png


Last edited by skouliki on November 16th 2016, 7:28 pm; edited 1 time in total
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2897
Reputation : 440
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by jkh on November 16th 2016, 7:19 pm

Thank you, that one's perfect now.

Can you do one for the offline image please?
avatar
jkh
Forumember

Posts : 280
Reputation : 9
Language : english

http://jillhavern.forumotion.net/

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by skouliki on November 16th 2016, 7:23 pm

perfect so here is the offline too
https://i37.servimg.com/u/f37/11/40/02/06/171.png


just to be sure save the images on your desktop
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2897
Reputation : 440
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by jkh on November 16th 2016, 7:25 pm

Brilliant skouliki, thank you so much for your help x
avatar
jkh
Forumember

Posts : 280
Reputation : 9
Language : english

http://jillhavern.forumotion.net/

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by SLGray on November 16th 2016, 7:27 pm

So this is solved now?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40203
Reputation : 2716
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by skouliki on November 16th 2016, 7:27 pm

you very welcome , iam glad your issue is solved Hello
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2897
Reputation : 440
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by jkh on November 16th 2016, 7:29 pm

Yes, SLGray, it's solved now.

Many thanks to everyone.
avatar
jkh
Forumember

Posts : 280
Reputation : 9
Language : english

http://jillhavern.forumotion.net/

Back to top Go down

Solved Re: Something's gone wrong with my 'online'/'offline' status images in my avatars

Post by SLGray on November 16th 2016, 8:28 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40203
Reputation : 2716
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum