The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Multiple problems. Need help.

View previous topic View next topic Go down

Multiple problems. Need help.

Post by Bill Cahill on November 26th 2016, 10:14 pm

The first problem that I was talking about with one of the Administrators, but, now, I'm not able to.
In it, it's about after the first few posts, the new task bar on top of the posts, and, even pm's, that I am no longer able to use, as I'm being blocked.
I checked all things on my end, but, found nothing. Not even my Firewall hasn't admitted to anything. Please read the following.

In this forum I'm able to use the feature, as originally I did.
But, in my forums, I'm still being no allowed to post pictures.
Could there be a software glitch on your side?
We now have another problem. One of my moderators posted some photos of a tv he owns. But, the only person that is allowed to see the pictures is me.
The forum Administrator. This is not a private post.
But, even my moderators are not allowed to see them.
What's going on....???


I'm wondering if there might be some glitches in your programming that is blocking these actions. I am not allowed to send any photos from my computers to the forum.
I can't even do it on e mails, and, pm's.
And, now, one of my moderator's is not allowed to see his own photos.
Please help.
Bill Cahill
Tube Radio Forums and, Vintage appliances

Bill Cahill
New Member

Male Posts : 13
Reputation : 0
Language : english
Location : Tampa Bay, Fl.

Back to top Go down

Re: Multiple problems. Need help.

Post by Bill Cahill on November 26th 2016, 10:30 pm

@Bill Cahill wrote:The first problem that I was talking about with one of the Administrators, but, now, I'm not able to.
In it, it's about after the first few posts, the new task bar on top of the posts, and, even pm's, that I am no longer able to use, as I'm being blocked.
I checked all things on my end, but, found nothing. Not even my Firewall hasn't admitted to anything. Please read the following.

In this forum I'm able to use the feature, as originally I did.
But, in my forums, I'm still being no allowed to post pictures.
Could there be a software glitch on your side?
We now have another problem. One of my moderators posted some photos of a tv he owns. But, the only person that is allowed to see the pictures is me.
The forum Administrator. This is not a private post.
But, even my moderators are not allowed to see them.
What's going on....???


I'm wondering if there might be some glitches in your programming that is blocking these actions. I am not allowed to send any photos from my computers to the forum.
I can't even do it on e mails, and, pm's.
And, now, one of my moderator's is not allowed to see his own photos.
Please help.
Bill Cahill
Tube Radio Forums and, Vintage appliances

http://www.tuberadioforum.com/

Bill Cahill
New Member

Male Posts : 13
Reputation : 0
Language : english
Location : Tampa Bay, Fl.

Back to top Go down

Re: Multiple problems. Need help.

Post by SLGray on November 26th 2016, 10:34 pm

The topic was posted in the wrong section, so I have moved it to the correct section.
Please read our forum rules: ESF General Rules
Are you using a mobile device?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36657
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum