The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem loading servimg

View previous topic View next topic Go down

In progress Problem loading servimg

Post by smurfavr on December 14th 2016, 12:35 pm

As I try to open a picture or visit the website gives me that.

No access to this website

ERR_SSL_VERSION_OR_CIPHER_MISMATCH
Hide details
Unable to establish a secure connection, as this site uses an unsupported protocol.
avatar
smurfavr
Active Poster

Male Posts : 1540
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

In progress Re: Problem loading servimg

Post by skouliki on December 14th 2016, 12:48 pm

This is likely to be caused when the server needs RC4, which is no longer considered secure
i can view your forum perfect

did you try with all browsers?
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2684
Reputation : 401
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

In progress Re: Problem loading servimg

Post by smurfavr on December 14th 2016, 12:52 pm

Problem it has only google chrome. In Mozilla no problem.
avatar
smurfavr
Active Poster

Male Posts : 1540
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

In progress Re: Problem loading servimg

Post by skouliki on December 14th 2016, 1:00 pm

yes cause chrome use TLS 1.2 and TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256, instead of RC4

i think the solution is to log in with a browser that still allows you to log in to the appliance management n then you can turn off RC4 encryption on the devices via a hidden diagnostics page

but before you do anything i will tag @APE to give his opinion on this cause he knows more than me
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2684
Reputation : 401
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

In progress Re: Problem loading servimg

Post by smurfavr on December 14th 2016, 1:50 pm

The problem started a few days. So it seems my site when a problem.

avatar
smurfavr
Active Poster

Male Posts : 1540
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

In progress Re: Problem loading servimg

Post by The Godfather on December 14th 2016, 3:37 pm

Hello @smurfavr

This problem is encountered only under certain browsers like chrome or IE with older versions of Windows (XP for example) or MacOs that are no longer updated and no more supported.

It causes the disappearance of images that no longer support secure protocols. Simply update your OS to a newer version to correct this problem.

On our side, we will try to extend the support for these obsolete OS versions to avoid this problem but I can not guarantee that
avatar
The Godfather
Administrator
Administrator

Posts : 2650
Reputation : 322

Back to top Go down

In progress Re: Problem loading servimg

Post by APE on December 14th 2016, 3:44 pm

Thank you for the help here @The godfather

This is always a problem when it comes to browsers that become out of date or them older computers. As you say we can always try and do something to help but it's not always possible to fix it if it's an out of date browser or computer.

Let's hope that we can find away to help them that now face this sad problem.



avatar
APE
Manager
Manager

Male Posts : 10245
Reputation : 955
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Problem loading servimg

Post by smurfavr on December 14th 2016, 5:37 pm

My system is Windows CP. I do not like Windows 10 and do not want to upgrade the system.
I have servers half life that will not work on Windows 10.
I hope to expand support for Windows.
I think it would be beneficial for many users.
avatar
smurfavr
Active Poster

Male Posts : 1540
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

In progress Re: Problem loading servimg

Post by SLGray on January 4th 2017, 9:34 pm

Removed from Garbage


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39134
Reputation : 2625
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Problem loading servimg

Post by smurfavr on January 8th 2017, 2:02 am

Up
avatar
smurfavr
Active Poster

Male Posts : 1540
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

In progress Re: Problem loading servimg

Post by SLGray on January 8th 2017, 2:53 am

Like The GodFather said, you will need to update to a newer OS. He said that they will try to extend the support for older OS's, but can not guarantee it.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39134
Reputation : 2625
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Problem loading servimg

Post by smurfavr on January 13th 2017, 12:27 pm

@The Godfather Will there be support for older systems?
avatar
smurfavr
Active Poster

Male Posts : 1540
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

In progress Re: Problem loading servimg

Post by APE on January 13th 2017, 7:16 pm

Hello @smurfavr we are still working on the support side of things.

We have not had any news on this as it will take a long time and our tech team have had lots of bugs to fix after a server update we had lost some data.

We can not give a time on if and when this will be fixed and we can't even say it will be.



avatar
APE
Manager
Manager

Male Posts : 10245
Reputation : 955
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum