The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

After Posting and hitting send

View previous topic View next topic Go down

Solved After Posting and hitting send

Post by Broomhilda on December 30th 2016, 9:05 am

This just started about less than 30 minutes ago..

After posting and hitting send it is saying The topic or post you requested does not exist it does though..after trying to post several times on one of the posts I used the preview first..and was able to see what I wanted to post then hit send..it still came up The topic or post you requested does not exist..so I figured well I will try again with another site..and it is doing the same thing..The topic or post you requested does not exist even though is a topic and a link on the inside of the topic..everything was fine until about 30 min ago

Sorry I forgot to put my website address on here...I am just adding the part where the problem is..Site links A-Z and more and it is..the top 2 topics..

It's now doing to all my topics..this just started

I have even been going through all my old posts and it is saying the same thing The topic or post you requested does not exist

Thank you for your help in advance

Solved


Last edited by Broomhilda on December 30th 2016, 10:28 am; edited 1 time in total
avatar
Broomhilda
Forumember

Female Posts : 349
Reputation : 41
Language : English
Location : Missouri

http://broomhildassims2.my-freeforum.com/

Back to top Go down

Solved Re: After Posting and hitting send

Post by skouliki on December 30th 2016, 9:52 am

hello and happy holidays

try clear your browser's cache and history
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2420
Reputation : 377
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: After Posting and hitting send

Post by Broomhilda on December 30th 2016, 9:55 am

Happy Holidays to you as well skouliki..

Will that delete all my bookmarks..can't lose them yet..

EDIT:

I did the browser's cache and it's still not working but am afraid of doing the history ..can't lose my bookmarks yet..
avatar
Broomhilda
Forumember

Female Posts : 349
Reputation : 41
Language : English
Location : Missouri

http://broomhildassims2.my-freeforum.com/

Back to top Go down

Solved Re: After Posting and hitting send

Post by Broomhilda on December 30th 2016, 10:19 am

Nothing is working Sad

Just thinking why can I post on here and a couple of other Forumotion sites but not on mine..

Ok everything seems to be working now..I had cleared the browser's cache..it still didn't work..then I decided to reopen all my tabs..and now everything is working..

Thank you skouliki for your help..

We can close this now..

Happy Holidays everyone
avatar
Broomhilda
Forumember

Female Posts : 349
Reputation : 41
Language : English
Location : Missouri

http://broomhildassims2.my-freeforum.com/

Back to top Go down

Solved Re: After Posting and hitting send

Post by skouliki on December 30th 2016, 11:15 am

you very welcome !!

if you wish to back up your bookmarks read this steps
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2420
Reputation : 377
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: After Posting and hitting send

Post by Broomhilda on December 30th 2016, 11:57 am

Thank you so much skouliki..I have always been worried about losing my bookmarks..have that bookmarked now lol..
avatar
Broomhilda
Forumember

Female Posts : 349
Reputation : 41
Language : English
Location : Missouri

http://broomhildassims2.my-freeforum.com/

Back to top Go down

Solved Re: After Posting and hitting send

Post by SLGray on December 30th 2016, 9:20 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 38470
Reputation : 2587
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum