The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Trying to get rid of unwanted box just below banner

View previous topic View next topic Go down

Solved Trying to get rid of unwanted box just below banner

Post by darkdream787 on January 10th 2017, 12:40 pm

I decided to try widgets for the first time and they work fine. The only problem I am having is when I turn the widgets on, a box appears out of nowhere. It doesn't matter if I have several widgets or no widgets added, if "Display forum widgets" is set to yes, then this box appears on my forum. The second I turn them off and choose no don't display widgets, it goes away again.

Why would this only be showing up when "Display forum widgets" are set to yes? How can I remove it from the forum layout? Is there a simple couple of lines I can add manually to CSS?


Here's a screenshot of the box I am trying to remove. I circled it in yellow.

(Image removed)


Last edited by darkdream787 on January 11th 2017, 1:07 am; edited 3 times in total

darkdream787
New Member

Posts : 16
Reputation : 1
Language : English

http://killerteengohan.forum.com.bz/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by APE on January 10th 2017, 1:04 pm

ok one of your codes in your Widgets is doing this you need to remove one by one and see what ones making this problem.



avatar
APE
Manager
Manager

Male Posts : 10450
Reputation : 963
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by darkdream787 on January 10th 2017, 6:19 pm

@APE wrote:ok one of your codes in your Widgets is doing this you need to remove one by one and see what ones making this problem.

As I mentioned in my original post "It doesn't matter if I have several widgets or no widgets added"

I already removed every single one and tried multiple combinations on sides. There's nothing left in widgets but the page content in the middle and it's still doing it just by being turned on. You will notice in the screenshot, none of the widgets are on the page to the left or right of my main content because of this reason.

The only way its going away is if I turn them off completely and say no don't show them.


(Also, I was only using the original widgets, I didn't make or use custom coded ones.)


Last edited by darkdream787 on January 10th 2017, 6:26 pm; edited 4 times in total (Reason for editing : Added detail and fixed typo)

darkdream787
New Member

Posts : 16
Reputation : 1
Language : English

http://killerteengohan.forum.com.bz/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by APE on January 10th 2017, 7:05 pm

Hold on a sec do you have a ad's blocker turned on in your browser ?

Box is in the same place as the Ad's we have to make money.



avatar
APE
Manager
Manager

Male Posts : 10450
Reputation : 963
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by darkdream787 on January 10th 2017, 7:57 pm

In my browser yes, but that has nothing to do with that box appearing when widgets are set to visible. Even if adblocker is off, the issue with the grey area is still there. I always turn adblocker on for preview of my forum when working on it, then back off when done.

The grey area is gone with widgets off and the grey area appears with widgets on, even if there are none placed on the page. Its that on and off setting that determines if that grey box is there or not.

I don't care if the ad is showing, I'm not trying to remove the ad, I care about the removal of that grey box that appears under the ad once widgets are turned on.

I will turn the widgets back on for a little bit so you can see the annoying grey area that appears. Go look at what I am talking about now.


See, the box is behind the ad now that widgets are turned back on. When turned off, you see the box is gone but the ad remains like in your above screenshot. I simply want the grey box to be gone and the ad can remain, like when the widgets are turned off and in your screenshot.

(Image removed)


Last edited by darkdream787 on January 11th 2017, 1:07 am; edited 2 times in total

darkdream787
New Member

Posts : 16
Reputation : 1
Language : English

http://killerteengohan.forum.com.bz/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by APE on January 10th 2017, 9:09 pm

ok so for me to see what the problem is you will need to turn the widgets back on and then i will look in your forum and see if i can find the problem.

but you will need to leave them on for me to do this.



avatar
APE
Manager
Manager

Male Posts : 10450
Reputation : 963
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by darkdream787 on January 10th 2017, 9:10 pm

They are still on, I mentioned above I would leave it turned on for a short while before my last screenshot.

darkdream787
New Member

Posts : 16
Reputation : 1
Language : English

http://killerteengohan.forum.com.bz/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by darkdream787 on January 10th 2017, 9:14 pm

If it helps any, I noticed that if I changed these 2 settings to 0 and hide the column, but keep widgets set to yes/on that the box goes away. This is the only way I can have widgets set to yes/on without the box.

Width column 1 (left) : 0
Width column 3 (right) : 0

The box goes away, but I cant use any widgets due to the columns being hidden by setting them to 0. If I try to use even one of those columns and set it to the minimum 180px, that box appears again.

darkdream787
New Member

Posts : 16
Reputation : 1
Language : English

http://killerteengohan.forum.com.bz/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by APE on January 10th 2017, 9:17 pm

Okay i still think its got something to do with your Ads and the widgets

can you please PM me a test account with admin rights so i can look over your widgets codes installed on your forum.

As there must be something added to your codes that are stopping this from showing the Ad's



avatar
APE
Manager
Manager

Male Posts : 10450
Reputation : 963
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by darkdream787 on January 10th 2017, 10:11 pm

A test account? How would I create one of those and PM it to you?

As for my widgets code, I'm not using any code, I am using a drag and drop interface in the admin panel. Those are premade ones from the forum. Every single one of them is off the widgets except the page content which cannot be moved or changed in that drag and drop interface.


This is all I have in it, so I don't see how it could be my widget code.

(Image removed)


Last edited by darkdream787 on January 11th 2017, 1:08 am; edited 1 time in total

darkdream787
New Member

Posts : 16
Reputation : 1
Language : English

http://killerteengohan.forum.com.bz/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by APE on January 10th 2017, 10:40 pm

log out of your forum and then click to make a new account.

Now make a new account as say test support or what ever you want to call it.

add any old Email address in the address box.

then add it to your Admins account in the ACP and then send me that account.

But i see from your settings you just posted you have not set a widget up on your forum so add a widget to the left. now save and then set the left setting to 180 then save now you should see the widget on the left and no other box should show.



avatar
APE
Manager
Manager

Male Posts : 10450
Reputation : 963
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by Guest on January 10th 2017, 11:05 pm

It actually just is the forum background color and forumline edge that is being inherited by the ad box table.


Guest
Guest


Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by APE on January 11th 2017, 12:08 am

Hold on a sec if you are not using the widgets why are your even having them on?

You only need to use them if your going to add the widgets. so turn them off and Add 0 in the box for size then the ad's will show like they should.



avatar
APE
Manager
Manager

Male Posts : 10450
Reputation : 963
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by darkdream787 on January 11th 2017, 12:25 am

I feel like your not paying attention. I mentioned earlier, I turned them all off as a way to find out if they are the cause of it or not. Here is where I mentioned it.

@darkdream787 wrote:
@APE wrote:ok one of your codes in your Widgets is doing this you need to remove one by one and see what ones making this problem.

As I mentioned in my original post "It doesn't matter if I have several widgets or no widgets added"

I already removed every single one and tried multiple combinations on sides. There's nothing left in widgets but the page content in the middle and it's still doing it just by being turned on. You will notice in the screenshot, none of the widgets are on the page to the left or right of my main content because of this reason.

The only way its going away is if I turn them off completely and say no don't show them.


(Also, I was only using the original widgets, I didn't make or use custom coded ones.)


I want them to be on/used and I will put them back on/used, but only after that box goes away.

And what is it with you and the ads? The ad is showing just fine. Its that box behind the ad I want to go away. I think you need to go back and re-read my original post please.


Last edited by darkdream787 on January 11th 2017, 12:42 am; edited 4 times in total

darkdream787
New Member

Posts : 16
Reputation : 1
Language : English

http://killerteengohan.forum.com.bz/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by darkdream787 on January 11th 2017, 12:31 am

I asked absolutely nothing to do with the ad, only a page layout thing.

See?

With widgets turned on, whether there are any added widgets or not the box is there like this. Its grey and its appearing behind the ad as can be seen here.

(Image removed)



With widgets turned off, the box is gone from behind the ad like this.

(Image removed)



All I want is for that grey box to stop showing up when widgets get turned on so that I can use widgets and not have to see that box in the way. The ad is not the problem or issue here, nor am I complaining or saying anything about an ad will not show. I'm not trying to get an ad to show, I'm trying to remove that grey box that appears behind the ad once widgets are turned on. Look at both screenshots.


Last edited by darkdream787 on January 11th 2017, 1:08 am; edited 1 time in total

darkdream787
New Member

Posts : 16
Reputation : 1
Language : English

http://killerteengohan.forum.com.bz/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by APE on January 11th 2017, 12:42 am

ok i have made a test account on your forum can you please ok my account in your ACP and then add me to your Admin account so i can take a look at your forum codes i think i can fix this if i can see your forum Codes



avatar
APE
Manager
Manager

Male Posts : 10450
Reputation : 963
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by darkdream787 on January 11th 2017, 1:06 am

I think I will just not use widgets for now. They change the size of my page and layout and the width of the page below the banner gets wider than the banner anyways.

I will just use them in the future if I ever do a new layout or something. I just don't seem to need them in my current layout.

I appreciate your efforts and thank you for your time.

darkdream787
New Member

Posts : 16
Reputation : 1
Language : English

http://killerteengohan.forum.com.bz/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by APE on January 11th 2017, 1:08 am

ok well thanks for letting me know Wink

Please Delete my test account.The username is Support team



avatar
APE
Manager
Manager

Male Posts : 10450
Reputation : 963
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Trying to get rid of unwanted box just below banner

Post by APE on January 11th 2017, 1:08 am

Problem solved & topic archived.
Please read our forum rules: ESF General Rules



avatar
APE
Manager
Manager

Male Posts : 10450
Reputation : 963
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum