The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

"Thanks" button doesn't work

View previous topic View next topic Go down

Solved "Thanks" button doesn't work

Post by Alex72 on Wed Jan 11, 2017 4:32 am

Dear Support!

I'd like help for "Thanks" button.

Installed this great JavaScript:
http://help.forumotion.com/t135932-post-an-automatic-message-on-click-of-a-thanks-button#916010


Here is the installed Script:


The button is appear, but no working:



What must be set for clickable button?

Thank you.

Alex72
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by skouliki on Wed Jan 11, 2017 6:28 am

Hello

Maybe cause the button must be in the post not in the profile





skouliki
Graphic Designer
Graphic Designer

Female Posts : 1861
Reputation : 280
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by Alex72 on Wed Jan 11, 2017 9:54 am

followed your screens but, doesn't work Sad







Alex72
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by skouliki on Wed Jan 11, 2017 10:02 am

you see the button to your posts but its not clickable?
you see the button in this topic?

have you set an image to pic management ?


read this http://help.forumotion.com/t38434-reputation-system-evaluation-thanks-button


you need the thanks button activated admin Panel...modules...points and reputation...reputation ..yes
once you are already on reputation tick activate Thanks button yes
the thanks button will only appear in replies to the topic starter and be sure you dont use a broken image for the thanks button

skouliki
Graphic Designer
Graphic Designer

Female Posts : 1861
Reputation : 280
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by Alex72 on Wed Jan 11, 2017 10:13 am

Doesn't see the botton in my posts and no clickable.
Doesn't see the botton in the topic.

here is an image and set in the pic management:



any step by step guide or tutorial? please

Alex72
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by skouliki on Wed Jan 11, 2017 10:14 am

check the link i put above

skouliki
Graphic Designer
Graphic Designer

Female Posts : 1861
Reputation : 280
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by Alex72 on Wed Jan 11, 2017 11:30 am

The links are set up:



the thanks button activated admin Panel...modules...points and reputation...reputation ..yes:




The Profile setup is same, but what is the Type? (Text Field, An Image?)








Alex72
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by Alex72 on Wed Jan 11, 2017 11:41 am

available a step by step tutorial somewhere like this one?:

http://help.forumotion.com/t132299-add-a-bar-for-reputation

I can do it the reputation bar, but i can't found nowhere the simple "Thanks Button" tutorial.

I am not a Professional, now learning.

Alex72
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by skouliki on Wed Jan 11, 2017 12:40 pm

field type --> number
display type-->text

your forum address ?

skouliki
Graphic Designer
Graphic Designer

Female Posts : 1861
Reputation : 280
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by Alex72 on Wed Jan 11, 2017 12:45 pm


Alex72
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by skouliki on Wed Jan 11, 2017 1:29 pm

your forum is closed to visitors
you did all the steps and the button is not appearing?
notice that the thanks button will only appear in replies to the topic starter

skouliki
Graphic Designer
Graphic Designer

Female Posts : 1861
Reputation : 280
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by Alex72 on Wed Jan 11, 2017 2:01 pm

Yes, my forum is closed now.
First time want to customize the Forum.

Yes, all the steps and the button is not appearing nowhere.

I tried to solve today a "Thanks Button" (10 and half Hours), but tired. All right. Forget it.

Thank you very much your help.

Alex72
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by SLGray on Thu Jan 12, 2017 2:27 am

The thanks button will only appear to the topic starter in the replies.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 37284
Reputation : 2505
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by Alex72 on Thu Jan 12, 2017 7:27 am

Thank you very much your help.

Alex72
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by brandon_g on Thu Jan 12, 2017 1:02 pm

Hello,

May we consider this solved?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5425
Reputation : 494
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by Alex72 on Thu Jan 12, 2017 1:04 pm

Yes, is solved.

Thank you very much.

Alex72
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

Solved Re: "Thanks" button doesn't work

Post by brandon_g on Thu Jan 12, 2017 1:08 pm

Topic marked solved and archived ~ brandon_g
Please read our forum rules: ESF General Rules


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5425
Reputation : 494
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum