The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Html solution on Wii U (Solution Solved)

View previous topic View next topic Go down

Solved Html solution on Wii U (Solution Solved)

Post by Nape4 on January 16th 2017, 5:01 am

Since I can't post in the FAQ category because of special rights permission is required.
Is it really necessary to keep a icon to forumotion to a custom html becauseas along as your page has a clickable href to your own forum it automatictly has the forumotion copyrights an if you still follow the ads terms without removal.

Last time I was told that this code was not allowed to use


Code:
<a target="_blank" href="http://www.forumotion.com"><input type="hidden" name="Forum.com" /></a>
because it clearly states this in html page creation Use this page as homepage ?
No Yes
If you check yes, you have to insert a link to forumotion.com but in coding rights as a founder you can hide this that what coding is for aslong as you have a main href to your main index hub to your forum it has the forumotion link copyright stuff

I will not lisen to other users that say it's required to show a forumotion link or href image link on a custom made by hand page unless a staff absolutely provides it is required not to use hide codeing html

for those that are not as advanced or struggle with html page makeing I used this http://www.quackit.com/html/online-html-editor/ its a simple editor that does the codeing for you an you can view the page what it will look like an set things were you like in a html page like headers image left or right or center were ever you like. this site is useful to in other codeing tutorials as well as editors.



Last edited by Nape4 on January 19th 2017, 3:31 am; edited 4 times in total (Reason for editing : Leave solved an archive thanks thread starter)
avatar
Nape4
Forumember

Male Posts : 212
Reputation : 2
Language : English
Location : SC USA

http://lucario-domain.ogamebattle.com/forum

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by SLGray on January 16th 2017, 7:43 am

If you are not using your header and footer, you have to insert a link to Forumotion.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40870
Reputation : 2774
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by APE on January 16th 2017, 6:13 pm

No you can not use that code as it's hiding the link to FM its self if you make a HTML page and Don't use the header and footer then you have to have a small link back to FM you can make it as small as you like as long as it can be seen.



avatar
APE
Manager
Manager

Male Posts : 11003
Reputation : 1031
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by Nape4 on January 16th 2017, 9:55 pm

Code:
  <a href="http://www.forumotion.com" target="_blank"><img style="width: 100px; height: 100px;" alt="" src="https://i74.servimg.com/u/f74/15/20/93/78/image16.jpg" /></a>
I change value in height or width it will not post the image href the code works right for my other html pages fine but now does not hmm image href still counts because image is this logo

This page cannot be set as the homepage until you insert a link to the website forumotion.com.


got you your own code you recommended does not work when posting the code in a html page with out header or footer
Code:
<a href="https://www.forumotion.com" target="_blank">forumotion.com</a>
so on your end forumotion fail the code is exactly copyed right an pasted in the html page an it doesn't recognize its own code you recommended
avatar
Nape4
Forumember

Male Posts : 212
Reputation : 2
Language : English
Location : SC USA

http://lucario-domain.ogamebattle.com/forum

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by APE on January 17th 2017, 2:40 am

No it has to be Text and that is no longer our logo



avatar
APE
Manager
Manager

Male Posts : 11003
Reputation : 1031
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by Nape4 on January 17th 2017, 9:32 am

again basic text codeing fails to work or recognize it no mader which is used an @APE image href logo is better because you can size it text your can't resize href link. removing href images from html is bad its basicly the same thing as advertising or supporting an copyright.

not solved html text recommended is not working no mader what you say @APE its on forumotion side if it fails to work on console then probably higher grade device will not work or fix it. If something is wrong with recommended html code then there nothing I can do to paste it in the html. Also I did copy an paste in html the recommended code an it says add it when clearly its there psycholy there on html page the recommended code an this when i try to submit it says add again when it in the html.
avatar
Nape4
Forumember

Male Posts : 212
Reputation : 2
Language : English
Location : SC USA

http://lucario-domain.ogamebattle.com/forum

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by SLGray on January 17th 2017, 9:55 am

Are in you source mode while creating the page? Also do you get an error message?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40870
Reputation : 2774
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by Nape4 on January 17th 2017, 9:59 am

no error which is odd an not in source mode ether I use text mode. Also my preview is showing a <a href="https://www.forumotion.com" target="_blank">forumotion.com</a> this up but not allowing me to set it as homepage when the recommended code is there .

Tested preview html page that link does show up on page just not allowing set homepage
avatar
Nape4
Forumember

Male Posts : 212
Reputation : 2
Language : English
Location : SC USA

http://lucario-domain.ogamebattle.com/forum

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by SLGray on January 17th 2017, 9:59 am

You do know there is 2 places you have to set?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40870
Reputation : 2774
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by Nape4 on January 17th 2017, 10:02 am

no you can see the html page here http://lucario-domain.ogamebattle.com/h4-month-of-januarys-html-page look at the top it has the link coded. an no what else do i need to do?
avatar
Nape4
Forumember

Male Posts : 212
Reputation : 2
Language : English
Location : SC USA

http://lucario-domain.ogamebattle.com/forum

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by SLGray on January 17th 2017, 10:03 am




When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40870
Reputation : 2774
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by Nape4 on January 17th 2017, 10:09 am

i know that but in order to use that you must setup a html page first. thats not my problem the problem is the recommended link code doesn't recognize its there here what it says when i try submit in html

Information
HTML page successfully updated.

This page cannot be set as the homepage until you insert a link to the website forumotion.com.
clearly when the code is on my html page which i showed you

It might be due to the https:// doesn't support the htlm page which is not on my forum yet until its setup to all forumotions by God Father. again jumping ahead again forumotion this on your end. I think your recommended code fails because of https:// is why its not allowing new submit homepages until The God Father tells the owners of there forumotion how to switch it to a https://
avatar
Nape4
Forumember

Male Posts : 212
Reputation : 2
Language : English
Location : SC USA

http://lucario-domain.ogamebattle.com/forum

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by APE on January 17th 2017, 2:54 pm

can you please send me the HTML page code you are installing so i can test it my end

Please paste the code here in the Code tags Smile
Code:
[ code][ /code]

It has nothing to do with the new HTTPs as it's not installed on any forums at all other then the ones that pay for it so it can't be that can it. You can't keep putting the blame on what we have updated



avatar
APE
Manager
Manager

Male Posts : 11003
Reputation : 1031
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by Nape4 on January 18th 2017, 5:31 am

full code to the link I shared

Code:
<a target="_blank" href="https://www.forumotion.com">
</a><title></title> <title></title><title></title><title></title><meta content="V2f6Ux0DOMqAZM--xVerik_HAj2PWdZ2b17cv5GcIF0" name="google-site-verification" />
<!--                                                        HTML Codes by Quackit.com                                                        --><meta content="Lucario-Domain" name="keywords" /><meta content="Lucario-Domain" name="description" /> <style type="text/css">
body {background-color:ffffff;background-image:url(http://illiweb.com/fa/pbucket.gif);background-repeat:repeat;background-position:top left;background-attachment:fixed;}
h1{text-align:justified;font-family:Cursive;font-variant:small-caps;}
p {font-family:Cursive;font-size:14px;font-style:normal;font-weight:normal;color:000000;}   </style>
<h1 style="text-align: center;">    <span style="color: rgb(255, 0, 0);"><span style="background-color: rgb(0, 0, 255);">Lucario-Domain</span></span>
</h1>
                                         
<h1 style="text-align: center;">
                                             <img src="https://i.servimg.com/u/f30/15/20/93/78/22-110.png" alt="" style="width: 777px; height: 349px;" />
</h1>
                                         
<h1 style="text-align: center;">
                                             <img src="http://illiweb.com/fa/pbucket.gif" alt="" style="width: 420px; height: 315px;" />
</h1>
  <script language="JavaScript"> var message="Lucario-Domain Copy Right:2010-2017"; function clickIE4(){ if (event.button==2){ alert(message); return false; } } function clickNS4(e){ if (document.layers||document.getElementById&&!document.all){ if (e.which==2||e.which==3){ alert(message); return false; } } } if (document.layers){ document.captureEvents(Event.MOUSEDOWN); document.onmousedown=clickNS4; }else if (document.all&&!document.getElementById){ document.onmousedown=clickIE4; } document.oncontextmenu=new Function("alert(message);return false") </script>
<p>
                                             <img src="https://i.servimg.com/u/f30/15/20/93/78/6-310.png" alt="" style="width: 240px; height: 130px; float: left;" /> <span _fck_bookmark="1" style="display: none;"> </span><img src="https://i.servimg.com/u/f30/15/20/93/78/6-310.png" alt="" style="width: 240px; height: 130px; float: right;" />
</p>
                                                                   
<center>
                                                                                      
   <p>
                                                <a target="_self" href="http://lucario-domain.ogamebattle.com/index.htm"><img src="http://static.planetminecraft.com/files/resource_media/screenshot/1326/Lucario1_5827419_thumb.jpg" alt="" style="width: 45px; height: 42px;" /></a>                                         
   </p>
                                             <link type="image/x-icon" rel="shortcut icon" href="http://www.iconj.com/ico/4/f/4fx989tnth.ico" />                                         
   <p>
                                                <span style="background-color: rgb(178, 34, 34);">Main Index</span>                                         
   </p>
</center>
long code to test just for my 1st page for http://lucario-domain.ogamebattle.com/h4-month-of-januarys-html-page mind you there are 17 more page made by the html editor Quackit.com which stays in the code an the javascript is there to right click block copying images that works fine no changes
avatar
Nape4
Forumember

Male Posts : 212
Reputation : 2
Language : English
Location : SC USA

http://lucario-domain.ogamebattle.com/forum

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by APE on January 18th 2017, 8:12 pm

ok i see what you did and you removed a link showing the text on your forum

This code works fine now
Code:
<a target="_blank" href="https://www.forumotion.com">forumotion.com</a>        <title></title> <title></title><title></title><title></title><meta content="V2f6Ux0DOMqAZM--xVerik_HAj2PWdZ2b17cv5GcIF0" name="google-site-verification" />       
<!--                                                              HTML Codes by Quackit.com                                                              --><meta content="Lucario-Domain" name="keywords" /><meta content="Lucario-Domain" name="description" /> <style type="text/css">
        body {background-color:ffffff;background-image:url(http://illiweb.com/fa/pbucket.gif);background-repeat:repeat;background-position:top left;background-attachment:fixed;}
        h1{text-align:justified;font-family:Cursive;font-variant:small-caps;}
        p {font-family:Cursive;font-size:14px;font-style:normal;font-weight:normal;color:000000;}  </style>       
<h1 style="text-align: center;">
           <span style="color: rgb(255, 0, 0);"><span style="background-color: rgb(0, 0, 255);">Lucario-Domain</span></span>       
</h1>
                                                             
<h1 style="text-align: center;">
                                                             <img src="https://i.servimg.com/u/f30/15/20/93/78/22-110.png" alt="" style="width: 777px; height: 349px;" />       
</h1>
                                                             
<h1 style="text-align: center;">
                                                             <img src="http://illiweb.com/fa/pbucket.gif" alt="" style="width: 420px; height: 315px;" />       
</h1>
          <script language="JavaScript"> var message="Lucario-Domain Copy Right:2010-2017"; function clickIE4(){ if (event.button==2){ alert(message); return false; } } function clickNS4(e){ if (document.layers||document.getElementById&&!document.all){ if (e.which==2||e.which==3){ alert(message); return false; } } } if (document.layers){ document.captureEvents(Event.MOUSEDOWN); document.onmousedown=clickNS4; }else if (document.all&&!document.getElementById){ document.onmousedown=clickIE4; } document.oncontextmenu=new Function("alert(message);return false") </script>       
<p>
                                                             <img src="https://i.servimg.com/u/f30/15/20/93/78/6-310.png" alt="" style="width: 240px; height: 130px; float: left;" /> <span _fck_bookmark="1" style="display: none;"> </span><img src="https://i.servimg.com/u/f30/15/20/93/78/6-310.png" alt="" style="width: 240px; height: 130px; float: right;" />       
</p>
                                                                                       
<center>
                                                                                                                      
   <p>
                                                                  <a target="_self" href="http://lucario-domain.ogamebattle.com/index.htm"><img src="http://static.planetminecraft.com/files/resource_media/screenshot/1326/Lucario1_5827419_thumb.jpg" alt="" style="width: 45px; height: 42px;" /></a>                                                       
   </p>
                                                             <link type="image/x-icon" rel="shortcut icon" href="http://www.iconj.com/ico/4/f/4fx989tnth.ico" />                                                       
   <p>
                                                                  <span style="background-color: rgb(178, 34, 34);">Main Index</span>                                                       
   </p>
                    
</center>

You can not hide the text on your HTML page or it will not work.

you need to add this link in all your Home pages to make them work Smile
Code:
<a target="_blank" href="https://www.forumotion.com">forumotion.com</a>



avatar
APE
Manager
Manager

Male Posts : 11003
Reputation : 1031
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by Nape4 on January 19th 2017, 1:58 am

its still not working

Code:
<a target="_blank" href="https://www.forumotion.com">forumotion.com</a>
an I am not trying to hide the code in 18 pags when ever I try to do
If you check yes, you have to insert a link to forumotion.com
This page cannot be set as the homepage until you insert a link to the website forumotion.com.

We suggest you insert the following link:
Code:
<a href="https://www.forumotion.com" target="_blank">forumotion.com</a>

you just have to copy/paste the code on the page so that the page appears like homepage.

It still says
Information
HTML page successfully updated.

This page cannot be set as the homepage until you insert a link to the website forumotion.com.
I place the codeing you told me an it doesn't allow me to set as a homepage.

note all 18 have
Code:
<a href="https://www.forumotion.com" target="_blank">forumotion.com</a>
updated them all myself no changes still will not allow me to set the htlm page as a homepage even with forumotion link showing on page.


Last edited by Nape4 on January 19th 2017, 2:17 am; edited 1 time in total
avatar
Nape4
Forumember

Male Posts : 212
Reputation : 2
Language : English
Location : SC USA

http://lucario-domain.ogamebattle.com/forum

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by APE on January 19th 2017, 2:17 am

it worked 100% on my site when i tested it so i can't see why its not on your site we are all on the same system.

you need to make sure the text is is not missing to link it.

add all the code i gave
<a target="_blank" href="https://www.forumotion.com">forumotion.com</a> then save it will work if you remove
forumotion.com on the end then it will not work it needs to be in there

Edit :
screen shot of it working fine on my site.




Last edited by APE on January 19th 2017, 2:22 am; edited 1 time in total



avatar
APE
Manager
Manager

Male Posts : 11003
Reputation : 1031
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by Nape4 on January 19th 2017, 2:22 am

your code doesn't work I just tryed in on my console it still says
HTML page successfully updated.

This page cannot be set as the homepage until you insert a link to the website forumotion.com.
an I did copy an paste your code with in the html not lieing
avatar
Nape4
Forumember

Male Posts : 212
Reputation : 2
Language : English
Location : SC USA

http://lucario-domain.ogamebattle.com/forum

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by APE on January 19th 2017, 2:22 am

screen shot of it working fine on my site.


can you pm me a test account with admin settings so i can take a look



avatar
APE
Manager
Manager

Male Posts : 11003
Reputation : 1031
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by Nape4 on January 19th 2017, 2:26 am

it won't on mine for some reason i don't know @APE console should not effect html code . console is like a mobile you can see an edit coding inside i know. for some odd reason its not working for my site. I am listing to you an trying to do as you say but its not working i believe you on proof but different things work different i think
avatar
Nape4
Forumember

Male Posts : 212
Reputation : 2
Language : English
Location : SC USA

http://lucario-domain.ogamebattle.com/forum

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by APE on January 19th 2017, 2:29 am

well i really don't know there is nothing our tech team can do as its not a problem our team can fix is down to your end not adding things when you copy the links.

other then some one logging in on a laptop or PC there is nothing we can do to help you.



avatar
APE
Manager
Manager

Male Posts : 11003
Reputation : 1031
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by Nape4 on January 19th 2017, 2:38 am

so I just delete all my html pages if there is nothing to be done. Again I think it has to deal with formotion update to mobile access. Even if both console an mobile or pc are all on a same sever still one small code can not make one work properly within the same system.

In detail lets say the code you recommended is working fine on other devices like laptop pc an mobile or console one small code or left out detail was left out or the privilege on a older forum like no mader its main founder was not allowed to update there html coding no mader if you place hold a recommended url link I seen this happened @APE severs have rights to not privilege paying or free forums within there sever ever think of that rambo


Last edited by Nape4 on January 19th 2017, 2:47 am; edited 1 time in total
avatar
Nape4
Forumember

Male Posts : 212
Reputation : 2
Language : English
Location : SC USA

http://lucario-domain.ogamebattle.com/forum

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by APE on January 19th 2017, 2:45 am

I've just tested it on my mobile and its working fine on there to so i cant see why its not on your Wii

So it's nothing to do with our updates " I really Don't know why you keep putting the blame on the updates it's no that at all"



avatar
APE
Manager
Manager

Male Posts : 11003
Reputation : 1031
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by Nape4 on January 19th 2017, 2:49 am

read my opinion last post in detail part its what I think this is not wii system its a WiiU were talking about
avatar
Nape4
Forumember

Male Posts : 212
Reputation : 2
Language : English
Location : SC USA

http://lucario-domain.ogamebattle.com/forum

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by Nape4 on January 19th 2017, 3:00 am

end this topic as solved really no point in keeping this In Progress if there is no solution to it. You said so yourself @APE there is nothing Forumotion tech or staff can do to help me fix this odd issue. So you can archive this if you want. In my opinion I am not trying to harass forumotion in any way just speaking my mind what could be going on. But I really don't know I am guessing in opinion is what it could be.
avatar
Nape4
Forumember

Male Posts : 212
Reputation : 2
Language : English
Location : SC USA

http://lucario-domain.ogamebattle.com/forum

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by Nape4 on January 19th 2017, 3:30 am

Figured out solution why because it no longer allowed solo htlm pages only header an footer only
avatar
Nape4
Forumember

Male Posts : 212
Reputation : 2
Language : English
Location : SC USA

http://lucario-domain.ogamebattle.com/forum

Back to top Go down

Solved Re: Html solution on Wii U (Solution Solved)

Post by SLGray on January 19th 2017, 7:09 am

Problem solved & topic archived.
Please read our forum rules: ESF General Rules


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40870
Reputation : 2774
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum