The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Picture legend Missing

View previous topic View next topic Go down

Solved Picture legend Missing

Post by APE on January 23rd 2017, 4:45 am

Hello all

yes me again LOL

ok on my test site the picture legend is showing but on my real site http://www.achatworld.com
the picture legend is missing.

I'm nor sure why this went missing as it was there before

Steps i have took to get this back:

Turned off CSS files and set to default,
Turned off all JavaScript's,
Refreshed my forum,
Cleared browser,
Used new browsers,

looked for a code in the CSS files to see if it was hid,

Nothing is getting it back

am i missing some thing here ?

Any help will be much appreciated.

APE



avatar
APE
Manager
Manager

Male Posts : 10685
Reputation : 997
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Picture legend Missing

Post by Guest on January 23rd 2017, 5:12 am

Is it missing from the template?

Index_body
Code:
<!-- BEGIN switch_legend -->
<ul id="picture_legend">
   <li><img src="{FORUM_NEW_IMG}" alt="{L_NEW_POSTS}" />{L_NEW_POSTS}</li>
   <li><img src="{FORUM_IMG}" alt="{L_NO_NEW_POSTS}" />{L_NO_NEW_POSTS}</li>
   <li><img src="{FORUM_LOCKED_IMG}" alt="{L_FORUM_LOCKED}" />{L_FORUM_LOCKED}</li>
</ul>
<!-- END switch_legend -->

Guest
Guest


Back to top Go down

Solved Re: Picture legend Missing

Post by APE on January 23rd 2017, 3:38 pm

Nope @Meesleepbeest its there as i said in the first thread / Post i have turned off the modded templates and it still don't show and i have just looked at that and its there in the templates its the first thing i looked for.

I thought maybe it's a setting in the ACP i have turned off but i just can't think what happened it was there one day then gone the next.



avatar
APE
Manager
Manager

Male Posts : 10685
Reputation : 997
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Picture legend Missing

Post by skouliki on January 23rd 2017, 3:42 pm

do you think the affiliate section is overlapping them ?
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2908
Reputation : 442
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Picture legend Missing

Post by APE on January 23rd 2017, 4:04 pm

skouliki wrote:do you think the affiliate section is overlapping them ?

Nope the affiliate section is made by JavaScript and when that's turned off it still don't show and on my test site it's still showing and i have not made any change to the templates or JavaScript in like 3 months.

as i have said i have turned off everything that needs to be turned off i have even set my CSS file to default and nothing its almost like a spook has come in and took it away over night lol

Glasses




avatar
APE
Manager
Manager

Male Posts : 10685
Reputation : 997
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Picture legend Missing

Post by skouliki on January 23rd 2017, 4:32 pm

so the test forum with the original forum are alike (codes, appearanceetc)?

spooky
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2908
Reputation : 442
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Picture legend Missing

Post by APE on January 23rd 2017, 5:46 pm

yes everything on the test site is the same i even downloaded the files and added them to my forum again and nothing works



avatar
APE
Manager
Manager

Male Posts : 10685
Reputation : 997
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Picture legend Missing

Post by Guest on January 23rd 2017, 6:02 pm

Well as the whole coding is not loading, is it by accident hidden via below option?

General > Messages & Emails > Configuration > "Display the caption of the posts status" : Yes / No


Guest
Guest


Back to top Go down

Solved Re: Picture legend Missing

Post by APE on January 23rd 2017, 6:14 pm

OMG i could kiss u LOL that was it

Thank you @Meesleepbeest your a star gold star for you

How that got turned off i don't know
also a plus 1 Wink

Problem solved & topic archived.

Clap Life saver Clap
Please read our forum rules: ESF General Rules



avatar
APE
Manager
Manager

Male Posts : 10685
Reputation : 997
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum