The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Site is going slow while loading something that makes errors

View previous topic View next topic Go down

Solved Site is going slow while loading something that makes errors

Post by Jakovec12 on January 29th 2017, 11:25 pm

Technical Details


Forum version : #phpBB2
Position : Administrator
Concerned browser(s) : Google Chrome
Screenshot of problem : http://www.photo-host.org/images/2017/01/29/XWJtOHy1.png
Who the problem concerns : Yourself
When the problem appeared : About 2 weeks ago
Forum link : http://gamemunity.team-talk.net/

Description of problem

From the last about 2 weeks ago, i m having an issue with the site. It's trying load some f29.maxns.net (you can see in screenshot) and making errors constantly which i don't know what the hell that is and making the site slower and slower to use.
But here is the funny part, this problem doesn't happen when i m logged off, only logged in. I tried using IE and it's working fine even when logged in.
I used ccleaner to "fresh" chrome but it didn't work. I even reinstall chrome but nothing.
Other sites made from forumotion are working fine.
What could be the problem?

Regards,
Jakovec12


Last edited by Jakovec12 on January 31st 2017, 2:12 pm; edited 1 time in total
avatar
Jakovec12
New Member

Posts : 4
Reputation : 1
Language : Croatia

http://gamemunity.team-talk.net/

Back to top Go down

Solved Re: Site is going slow while loading something that makes errors

Post by SLGray on January 29th 2017, 11:33 pm

You forum loads fine for me.



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40884
Reputation : 2776
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Site is going slow while loading something that makes errors

Post by APE on January 30th 2017, 12:02 am

your site loads in 09 seconds when not logged in.

but i don't have a test account on your forum to log in to to see if the problem is there for me when logged in

If you have a test account you can pm me then please do so i can test your loading speed when logged in.

Also if you have any JavaScript's running it maybe a good move to turn them off and see if the site is ok then.

if yes then turn them back on again and turn one by one off until you find the one that is showing your problem.



avatar
APE
Manager
Manager

Male Posts : 11032
Reputation : 1036
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Site is going slow while loading something that makes errors

Post by Jakovec12 on January 31st 2017, 2:11 pm

Thanks for helping, i finally solved it.
It was the chatbox making me the problem.
http://www.photo-host.org/images/2017/01/31/EqYRuPg.png
http://www.photo-host.org/images/2017/01/31/yGx2qNgW.png

It was loading the site all the time because of the error in chatbox as you can see in screenshot, making slower and slower to use site.
It's deleted now and working perfectly.
avatar
Jakovec12
New Member

Posts : 4
Reputation : 1
Language : Croatia

http://gamemunity.team-talk.net/

Back to top Go down

Solved Re: Site is going slow while loading something that makes errors

Post by APE on January 31st 2017, 7:31 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules



avatar
APE
Manager
Manager

Male Posts : 11032
Reputation : 1036
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum