The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Whole forum is acting weird

View previous topic View next topic Go down

Solved Whole forum is acting weird

Post by Belgica on February 18th 2017, 12:29 am

So today, I found the servimg gallery when looking for new background images. And for quick goofs, I put some of my old pictures as my forum's background. Now, here's where it all turned weird. The forum switched from phpBB3 to other forum software versions (BB2, punBB) when refreshing. It doesn't stop there. The forum would then return to its original state only to change backgrounds at random to the images I had put up earlier. All this going against what my settings in the admin panel said.

I tried restoring the forum via the 'Restore The Skin', but that only made matter worse. I also tried restoring it via the founder utility but that didn't seem to do anything at all.

The forum: http://west-life.forummo.com/forum

My questions:
- Do you have any clue on why this strange, sporadic behavior is occurring?
- Why is the founder utility not doing anything?

Thank you.

EDIT: it all seems to work now, but one thing; whenever I submit my css changes, it takes a random image from the ones I added before and puts that up as the background until I CTRL + F5 (refresh).


Last edited by Belgica on February 18th 2017, 10:06 am; edited 1 time in total

Belgica
New Member

Posts : 4
Reputation : 1
Language : Dutch

http://golden-state.forumotion.com/

Back to top Go down

Solved Re: Whole forum is acting weird

Post by APE on February 18th 2017, 2:18 am

Hello if you did a backup on your founders tools it dose take time to do the full backup and can run funny for some time as the data has to be added slow and can take upto 3hrs to settle down.

Right as for what happened when you change the backgrounds by the servimg account well that is strange as that is not linked in any way to the versions system are you sure it was not anything to do with the Skin system on hitskin as this will change the settings when clicking on them.

With out looking at this as you did it i can not really help much more as i have not seen what you did at the time lol.



avatar
APE
Manager
Manager

Male Posts : 11058
Reputation : 1036
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Whole forum is acting weird

Post by Belgica on February 18th 2017, 2:33 am

I applied the background images by clicking on the 'see examples' button right under the image link and I definitely took them from the servimg gallery.

Everything seems to have returned to its original, working state. However, when applying new CSS changes (clicking the submit button), it changes the background again until I refresh the forum.

Belgica
New Member

Posts : 4
Reputation : 1
Language : Dutch

http://golden-state.forumotion.com/

Back to top Go down

Solved Re: Whole forum is acting weird

Post by APE on February 18th 2017, 3:05 am

yeah it sounds like the backup system is still working in the background you may have to clear your browser cache and refresh your forum.



avatar
APE
Manager
Manager

Male Posts : 11058
Reputation : 1036
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Whole forum is acting weird

Post by SLGray on February 18th 2017, 3:40 am

Clear your browser's cache and history.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40897
Reputation : 2776
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Whole forum is acting weird

Post by Belgica on February 18th 2017, 10:05 am

Everything seems to be fine now. Thank you, both! Smile

Belgica
New Member

Posts : 4
Reputation : 1
Language : Dutch

http://golden-state.forumotion.com/

Back to top Go down

Solved Re: Whole forum is acting weird

Post by brandon_g on February 18th 2017, 1:35 pm

Topic solved and archived ~ brandon_g
Please read our forum rules: ESF General Rules


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6056
Reputation : 553
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum