The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My forum seems to be offine

Go down

Solved My forum seems to be offine

Post by Paull on March 28th 2017, 2:49 pm

I am a member of the forum: http://www.stationaryengineforum.net/forum.

However, since Jan 25th 2017 I have been unable to open the home page. I searched on the forum motion site and found a stationary engine topic. Clicking this link took me to the home page and I could log in. I PMed one of the administrators and got a reply saying the forum should be back up in a day or two. Since then the forum home page still gives the "Firefox can’t find the server at www.stationaryengineforum.net." message
I have had a number of email from other members asking if I know what is happening. There are over 2800 members in the forum I and I would really like to help get it online again. Any suggestions?

avatar
Paull
New Member

Posts : 15
Reputation : 1
Language : English

http://www.stationaryengineforum.net/forum

Back to top Go down

Solved Re: My forum seems to be offine

Post by APE on March 28th 2017, 3:11 pm

Hello Hello

This is down to the Domain name running out I think and Admin has not updated the account
you can use the main forum address to get to the site until it's fixed by the Admin of that forum
http://ryansengineforum.forumotion.com/



avatar
APE
Manager
Manager

Male Posts : 11638
Reputation : 1134
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: My forum seems to be offine

Post by Paull on March 28th 2017, 4:54 pm

Many thanks. Hopefully the issue will be resolved soon.
avatar
Paull
New Member

Posts : 15
Reputation : 1
Language : English

http://www.stationaryengineforum.net/forum

Back to top Go down

Solved Re: My forum seems to be offine

Post by APE on March 28th 2017, 5:22 pm

well i can hope s but it's not in our hands it's your admin's problem as we don't have any power over them paying for the domain name so i am sorry but i can't do anything to help you.

So i will close this thread and mark it as solved

Problem solved & topic archived.
Please read our forum rules: ESF General Rules



avatar
APE
Manager
Manager

Male Posts : 11638
Reputation : 1134
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum