The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

buttons missing

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Solved buttons missing

Post by mysweet_littlething on April 29th 2017, 2:46 am

i can"t seem to find search bar on
my section { The Lounge } and i have no way to delete
anything on user posts
i got it on admin side ..just it never shows up on user side ...

can someone tell me how to get the search bar back
and why is the delete button not showing up..

Thank You
in Advance Lynn.
avatar
mysweet_littlething
Forumember

Posts : 44
Reputation : 1
Language : english
Location : Pensacola,Florida

http://projecta.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by SLGray on April 29th 2017, 4:44 am

Are you using #punBB ? Also are you talking about the search bar that appears in topic lists in forums?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40235
Reputation : 2720
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by skouliki on April 29th 2017, 8:49 am

hello

please check the advanced permissions of your categories
admin panel..general..categories..choose a category..modify..permissions..advanced mode






if you want to add a search option in a category like this


just go admin panel ..choose your category and on the description add this code
Code:
<form method="get" action="/search?search_where=67">
         <input name="search_keywords" class="inputbox search" value="Search..." onclick="if (this.value == 'Search...') this.value = '';" onblur="if (this.value == '') this.value = 'Search...';" type="text" />  <input class="button2" value="Search" type="submit" />
</form>

avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2908
Reputation : 442
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: buttons missing

Post by mysweet_littlething on April 29th 2017, 6:26 pm

skouliki wrote:hello

please check the advanced permissions of your categories
admin panel..general..categories..choose a category..modify..permissions..advanced mode






if you want to add a search option in a category like this


just go admin panel ..choose your category and on the description add this code
Code:
<form method="get" action="/search?search_where=67">
         <input name="search_keywords" class="inputbox search" value="Search..." onclick="if (this.value == 'Search...') this.value = '';" onblur="if (this.value == '') this.value = 'Search...';" type="text" />  <input class="button2" value="Search" type="submit" />
</form>







this is what i am talking about

hope the pictures will help you
to understand
avatar
mysweet_littlething
Forumember

Posts : 44
Reputation : 1
Language : english
Location : Pensacola,Florida

http://projecta.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by skouliki on April 29th 2017, 6:51 pm

ok thanks a lot

if the settings are ok then check the image url maybe is broken for the button issue

add this code at the top of your topic list box template
Code:
<form method="get" id="forum-search" action="/search">
 <fieldset>
  <input class="inputbox search tiny" name="search_keywords" id="search_keywords" size="20" value="Search" onclick="if (this.value == 'Search') this.value = '';" onblur="if (this.value == '') this.value = 'Search';" type="text">
  &nbsp;
  <input class="button2" value="Search" type="submit">
  <input value="f1" name="search_where" type="hidden">
 </fieldset>
</form>
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2908
Reputation : 442
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: buttons missing

Post by mysweet_littlething on April 29th 2017, 6:56 pm

skouliki wrote:ok thanks a lot

if the settings are ok then check the image url maybe is broken for the button issue

add this code at the top of your topic list box template
Code:
<form method="get" id="forum-search" action="/search">
 <fieldset>
  <input class="inputbox search tiny" name="search_keywords" id="search_keywords" size="20" value="Search" onclick="if (this.value == 'Search') this.value = '';" onblur="if (this.value == '') this.value = 'Search';" type="text">
  &nbsp;
  <input class="button2" value="Search" type="submit">
  <input value="f1" name="search_where" type="hidden">
 </fieldset>
</form>


where would that be?
avatar
mysweet_littlething
Forumember

Posts : 44
Reputation : 1
Language : english
Location : Pensacola,Florida

http://projecta.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by skouliki on April 29th 2017, 6:59 pm

admin panel ..display...pics management...advanced...buttons
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2908
Reputation : 442
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: buttons missing

Post by mysweet_littlething on April 29th 2017, 7:05 pm

skouliki wrote:admin panel ..display...pics management...advanced...buttons

not sure if this looks right . or not
you be the judge ..




Now The Edit button has poofed

w.t.f.h
avatar
mysweet_littlething
Forumember

Posts : 44
Reputation : 1
Language : english
Location : Pensacola,Florida

http://projecta.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by skouliki on April 29th 2017, 7:20 pm

i think the image urls may have a problem try to load as a test different images
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2908
Reputation : 442
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: buttons missing

Post by mysweet_littlething on April 29th 2017, 9:22 pm

skouliki wrote:i think the image urls may have a problem try to load as a test different images

i did but still the same ..
on admin side delete shows up

but when you login as a user no delete button .
and no search bar on the lounge section ...or any other section ..

i am at a complete lose on what to do .

should i just let someone login under admin
can fix this ,cause i don"t understand
all i been doing is changing user name colors

#frustrated#confused#feel#like#ripping#out#hair#
avatar
mysweet_littlething
Forumember

Posts : 44
Reputation : 1
Language : english
Location : Pensacola,Florida

http://projecta.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by SLGray on April 29th 2017, 9:29 pm

Do you have the permissions set to allow members to delete their own posts?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40235
Reputation : 2720
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by mysweet_littlething on April 29th 2017, 9:33 pm

SLGray wrote:Do you have the permissions set to allow members to delete their own posts?
i got the delete back

but i am confused about where
my search bar went

i need help finding it
or figuring how to add it back
avatar
mysweet_littlething
Forumember

Posts : 44
Reputation : 1
Language : english
Location : Pensacola,Florida

http://projecta.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by SLGray on April 29th 2017, 9:40 pm

Please post here using the code tags your CSS stylesheet.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40235
Reputation : 2720
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by mysweet_littlething on April 29th 2017, 9:52 pm

SLGray wrote:Please post here using the code tags your CSS stylesheet.
sorry i am not finding css sheet ...
avatar
mysweet_littlething
Forumember

Posts : 44
Reputation : 1
Language : english
Location : Pensacola,Florida

http://projecta.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by SLGray on April 29th 2017, 9:56 pm

AP > Display > Colors & Pictures > Colors
CSS Stylesheet Tab


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40235
Reputation : 2720
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by mysweet_littlething on April 29th 2017, 10:02 pm



SLGray wrote:AP > Display > Colors & Pictures > Colors
CSS Stylesheet Tab

CSS SHEET

see my issue ,...nothing is there
avatar
mysweet_littlething
Forumember

Posts : 44
Reputation : 1
Language : english
Location : Pensacola,Florida

http://projecta.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by SLGray on April 29th 2017, 10:04 pm

I believe there is no search bar in #punBB in that section.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40235
Reputation : 2720
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by mysweet_littlething on April 29th 2017, 10:06 pm

SLGray wrote:I believe there is no search bar in #punBB in that section.
now the admin panel link has disappeared

GRRRRR wtf
i haven"t even done anything

what in the world is happening
avatar
mysweet_littlething
Forumember

Posts : 44
Reputation : 1
Language : english
Location : Pensacola,Florida

http://projecta.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by SLGray on April 29th 2017, 10:26 pm

Try this: clear your browser's cache and history.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40235
Reputation : 2720
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by mysweet_littlething on April 29th 2017, 11:05 pm

SLGray wrote:Try this: clear your browser's cache and history.
i had to reinstall my firefox ..
issue i see that keeps happening is
if i change the user name color than log out
log back in the change of color does not save .
if i change font color i log out than log back it it does not save
nothing i change or reset saves .
i don"t know why ,but it seems odd nothing saves ..
avatar
mysweet_littlething
Forumember

Posts : 44
Reputation : 1
Language : english
Location : Pensacola,Florida

http://projecta.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by SLGray on April 29th 2017, 11:08 pm

Are you using a mobile device?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40235
Reputation : 2720
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by mysweet_littlething on April 29th 2017, 11:12 pm

SLGray wrote:Are you using a mobile device?
no ! dell computer windows 10 !!!
avatar
mysweet_littlething
Forumember

Posts : 44
Reputation : 1
Language : english
Location : Pensacola,Florida

http://projecta.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by skouliki on April 29th 2017, 11:18 pm

Have you modified your templates ? I mean if you force the default ones still you can see those issues

Also try to turn off your java and see if that will fix some problems


Last edited by skouliki on April 29th 2017, 11:21 pm; edited 1 time in total
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2908
Reputation : 442
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: buttons missing

Post by mysweet_littlething on April 29th 2017, 11:21 pm

skouliki wrote:Have you modify your templates ? I mean if you force the default ones still you can see those issues



Also try to turn off your java and see if that will fix some problems

how to turn off java ?????
avatar
mysweet_littlething
Forumember

Posts : 44
Reputation : 1
Language : english
Location : Pensacola,Florida

http://projecta.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by skouliki on April 29th 2017, 11:24 pm

Admin panel..modules..javascripts ..enable
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2908
Reputation : 442
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: buttons missing

Post by mysweet_littlething on April 29th 2017, 11:29 pm

skouliki wrote:Admin panel..modules..javascripts ..enable
i got that done ..

is there a easy way to add a search bar
to each topic section ?
avatar
mysweet_littlething
Forumember

Posts : 44
Reputation : 1
Language : english
Location : Pensacola,Florida

http://projecta.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by skouliki on April 29th 2017, 11:34 pm

To keep a track lets deal with one issue at a time

After you force the default templates what are the results?
After you turned off the java what are the results?

I have answered how to add the search option in every category in my first post
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2908
Reputation : 442
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: buttons missing

Post by mysweet_littlething on April 29th 2017, 11:42 pm

skouliki wrote:To keep a track lets deal with one issue at a time

After you force the default templates what are the results?
After you turned off the java what are the results?

I have answered how to add the search option in every category in my first post
after i clicked force default nothing happened !!!!
still the same !!!

after turning off java
still the same !
avatar
mysweet_littlething
Forumember

Posts : 44
Reputation : 1
Language : english
Location : Pensacola,Florida

http://projecta.forumotion.com/

Back to top Go down

Solved Re: buttons missing

Post by skouliki on April 29th 2017, 11:45 pm

Buttons are not fixed even if you did all below steps?
Check the urls
Check the permissions
Clear cache
Reset templates
Turn off java

Search option didnt fix ? With adding my code to the topic list template?
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 2908
Reputation : 442
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: buttons missing

Post by mysweet_littlething on April 30th 2017, 12:08 am

skouliki wrote:Buttons are not fixed even if you did all below steps?
Check the urls
Check the permissions
Clear cache
Reset templates
Turn off java

Search option didnt fix ? With adding my code to the topic list template?

still the same
cleared cache
reset templates
turned off java
check permissions
check urls
--------------------
i have a delete button
edit button ..
-------------------
now i just trying to figure
how to get the search bar back on the each topic as in





avatar
mysweet_littlething
Forumember

Posts : 44
Reputation : 1
Language : english
Location : Pensacola,Florida

http://projecta.forumotion.com/

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum