The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum disign

View previous topic View next topic Go down

Solved Forum disign

Post by forexberza.serbianforum on May 19th 2017, 7:03 pm

Technical Details


Forum version : #phpBB3
Position : Founder
Concerned browser(s) : Opera
Screenshot of problem : https://i58.servimg.com/u/f58/18/04/72/40/screen27.jpg
Who the problem concerns : All members
When the problem appeared : Today
Forum link : http://fxbo.forumotion.com

Description of problem

Hi,

Today I noticed a problem with the forum looks on the Opera browser. Can you tell me plesa, when this a disign problem will be solved.

Thank you


Last edited by forexberza.serbianforum on May 20th 2017, 11:05 pm; edited 1 time in total
avatar
forexberza.serbianforum
Forumember

Male Posts : 34
Reputation : 2
Language : Srpski

http://fxbo.forumotion.com

Back to top Go down

Solved Re: Forum disign

Post by Valoish on May 19th 2017, 7:26 pm

Before touching any coding of the forum, have you tried clearing your cache?
avatar
Valoish
Forumember

Female Posts : 251
Reputation : 49
Language : English
Location : NYC

http://www.canvasforums.com

Back to top Go down

Solved Re: Forum disign

Post by SLGray on May 19th 2017, 8:03 pm

Is this only happening in Opera?

It looked fine to me when I visited using Firefox.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 38494
Reputation : 2589
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum disign

Post by Valoish on May 20th 2017, 1:19 am

I just checked on my laptop and your forum works fine for me on Opera 44.0 (44.0.2510.1449 (PGO))
http://prntscr.com/f9vnb1

Please make sure your Opera is up to date and then clear your cache and restart Opera.
avatar
Valoish
Forumember

Female Posts : 251
Reputation : 49
Language : English
Location : NYC

http://www.canvasforums.com

Back to top Go down

Solved Re: Forum disign

Post by BlackScorpion on May 20th 2017, 3:03 am

Your forum looks fine to me on Google Chrome. Like Valoish says try clearing the cache in your browser, and update it if necessary.
avatar
BlackScorpion
Graphic Designer
Graphic Designer

Male Posts : 4921
Reputation : 714
Language : English
Location : USA

http://help.forumotion.com

Back to top Go down

Solved Re: Forum disign

Post by SWS on May 20th 2017, 12:31 pm

@BlackScorpion wrote:Your forum looks fine to me on Google Chrome. Like Valoish says try clearing the cache in your browser, and update it if necessary.

Fine to me too on the latest of FF and on my iPhone (Safari) .... Must be at your end. Srry. Hello
avatar
SWS
Forumember

Female Posts : 80
Reputation : 6
Language : US English / Dutch
Location : 35 miles NWW of Los Angeles Airport (LAX) when able, currently living 1 mile SWW of Amsterdam Airport (AMS).

http://www.friendcodes.nl

Back to top Go down

Solved Re: Forum disign

Post by APE on May 20th 2017, 4:06 pm

looking at your forum in Opera yes your forum dose look a little wrong.

There is not anything we can do as it's a browser problem and not our end and Opera is not that good for adding CSS files to fix things.

To me Opera is just a basic browser and will always have problems with layout's on some sites.



avatar
APE
Manager
Manager

Male Posts : 9887
Reputation : 915
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum disign

Post by Valoish on May 20th 2017, 4:27 pm

@Ape; What version of Opera are you using? Cuz I use Opera as my default browser on my laptop and I can't seem to recreate the issue D;
avatar
Valoish
Forumember

Female Posts : 251
Reputation : 49
Language : English
Location : NYC

http://www.canvasforums.com

Back to top Go down

Solved Re: Forum disign

Post by Wolfuryo on May 20th 2017, 4:42 pm

From what I can see from the picture, the CSS is not loaded on your forum. Clearing the cache might solve the problem.
avatar
Wolfuryo
Forumember

Posts : 108
Reputation : 24
Language : Romanian and English

http://board.realmsn.com

Back to top Go down

Solved Re: Forum disign

Post by APE on May 20th 2017, 9:55 pm

@Valoish wrote:@Ape; What version of Opera are you using? Cuz I use Opera as my default browser on my laptop and I can't seem to recreate the issue D;
The new one i just installed it today to test it for this thread but i soon remove it again as i hate it



avatar
APE
Manager
Manager

Male Posts : 9887
Reputation : 915
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum disign

Post by Valoish on May 20th 2017, 9:57 pm

@Ape; Haha gotcha xD That's weird then.. It might just be the original poster's cache then. Or a temporary network malfunction in their country/region
avatar
Valoish
Forumember

Female Posts : 251
Reputation : 49
Language : English
Location : NYC

http://www.canvasforums.com

Back to top Go down

Solved Re: Forum disign

Post by forexberza.serbianforum on May 20th 2017, 10:14 pm

I still have the same problem. My website looks funny at the Opera.Before this problem everything was fine.What happens now I really have no idea?
avatar
forexberza.serbianforum
Forumember

Male Posts : 34
Reputation : 2
Language : Srpski

http://fxbo.forumotion.com

Back to top Go down

Solved Re: Forum disign

Post by APE on May 20th 2017, 10:16 pm

Did you add any new codes to your forum ?
like JavaScript or CSS files ?



avatar
APE
Manager
Manager

Male Posts : 9887
Reputation : 915
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum disign

Post by SLGray on May 20th 2017, 10:20 pm

It looks like your browser is not loading the toolbar and is messing up the navbar. Is there any other issues?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 38494
Reputation : 2589
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum disign

Post by forexberza.serbianforum on May 20th 2017, 10:35 pm

No, I have not added a single code.

Also Opera shows old design.

Google chrome look!

Website should shows in this way in all browsers
avatar
forexberza.serbianforum
Forumember

Male Posts : 34
Reputation : 2
Language : Srpski

http://fxbo.forumotion.com

Back to top Go down

Solved Re: Forum disign

Post by Valoish on May 20th 2017, 10:37 pm

That's very odd as I see the new design on my Opera browser..
Can you please provide your browser's version?
avatar
Valoish
Forumember

Female Posts : 251
Reputation : 49
Language : English
Location : NYC

http://www.canvasforums.com

Back to top Go down

Solved Re: Forum disign

Post by forexberza.serbianforum on May 20th 2017, 10:40 pm


I'm changing the look of the website to the new ModernBB Beat version.Maybe that's the problem.What do you think?
avatar
forexberza.serbianforum
Forumember

Male Posts : 34
Reputation : 2
Language : Srpski

http://fxbo.forumotion.com

Back to top Go down

Solved Re: Forum disign

Post by forexberza.serbianforum on May 20th 2017, 10:43 pm

Opera 45.0
avatar
forexberza.serbianforum
Forumember

Male Posts : 34
Reputation : 2
Language : Srpski

http://fxbo.forumotion.com

Back to top Go down

Solved Re: Forum disign

Post by forexberza.serbianforum on May 20th 2017, 11:00 pm

I really do not know what happened but suddenly the problem is solved Very Happy


Thank you guys
avatar
forexberza.serbianforum
Forumember

Male Posts : 34
Reputation : 2
Language : Srpski

http://fxbo.forumotion.com

Back to top Go down

Solved Re: Forum disign

Post by Valoish on May 20th 2017, 11:02 pm

Glad to hear it's solved now~! ^^
Please make sure to edit your first post and mark the topic as "Solved" so staff can lock it c:
avatar
Valoish
Forumember

Female Posts : 251
Reputation : 49
Language : English
Location : NYC

http://www.canvasforums.com

Back to top Go down

Solved Re: Forum disign

Post by SLGray on May 21st 2017, 12:43 am

Problem solved & topic archived.
Please read our forum rules: ESF General Rules
It sounds like you did not clear your browser's cache.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 38494
Reputation : 2589
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum