The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

100% processor usage

View previous topic View next topic Go down

100% processor usage

Post by Janko on September 24th 2017, 11:05 am

Technical Details


Forum version : #phpBB3
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome, Opera
Screenshot of problem : http://prntscr.com/gp03as
Who the problem concerns : All members
When the problem appeared : yesterday
Forum link : ( link is hidden, you must reply to see )

Description of problem

Hi,

There is a problem with some forums. When opened, processor usage goes to 100% for no apparent reason. It looks like some kind of script is doing this. Can you please clarify what is the reason for this.
avatar
Janko
New Member

Posts : 7
Reputation : 1
Language : serbian, english

http://masiranje.serbianforum.info/

Back to top Go down

Re: 100% processor usage

Post by Aomine on September 24th 2017, 12:48 pm

Hi there,

I'm not sure if your problem is related to some kind of script, but have you tried clearing your browser cache ?
avatar
Aomine
Forum Reviewer
Forum Reviewer

Male Posts : 2307
Reputation : 283
Language : English & Tagalog
Location : Philippines

http://thinktank.forumotion.com/

Back to top Go down

Re: 100% processor usage

Post by Janko on September 24th 2017, 12:55 pm

Well, no actually. Because it's not only me that is experiencing this problem. All members have this issue.
avatar
Janko
New Member

Posts : 7
Reputation : 1
Language : serbian, english

http://masiranje.serbianforum.info/

Back to top Go down

Re: 100% processor usage

Post by APE on September 24th 2017, 2:32 pm

Not sure as it is only showing as using 18% for me and that is less than my site is and by rights it should be about 15 to 25% max.

How old is your computer ?
have you done a good clean of your computer in the last weeks / months?
Clear your browsers and then try again.
Also doing a temp files dump can help you.
Clear temp files



avatar
APE
Manager
Manager

Male Posts : 11260
Reputation : 1078
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Re: 100% processor usage

Post by Janko on September 24th 2017, 3:23 pm

My computer is not old. 95% of components are a year old. I clean it from time to time. Even now, I've cleared everything even though I knew it won't help. I've tried edge an ie explorer, browsers I never use. Same thing. It's not problem with my computer cause this is happening to all members since 2 or 3 days ago. It's not just me.
avatar
Janko
New Member

Posts : 7
Reputation : 1
Language : serbian, english

http://masiranje.serbianforum.info/

Back to top Go down

Re: 100% processor usage

Post by Van-Helsing on September 24th 2017, 6:40 pm

Hello,
I am facing the same issue with mozilla firefox after version 50. I have been reported them on bugzilla many times. For an unknown reason when firefox remains opened for just few hours it is appearing a RAM oveload which it is reaching the maximum system memory due RAM memory draining/leakage. After a lot of debugs which I was made and submitted them to bugzilla they said me that our forums contains orphaned nodes in our codes and that is causing for the firefox's memory overload. They tried to disable some firefox's addons but the problem haven't resolved yet by their side.

avatar
Van-Helsing
Hyperactive

Male Posts : 2371
Reputation : 103
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum