The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

I broke my widgets please help!

View previous topic View next topic Go down

Solved I broke my widgets please help!

Post by Rukiafan on September 25th 2017, 7:45 pm

I'm the owner of http://www.WiiWareWave.com soon to be http://www.TheGamerResort.com and I totally broke my widgets and they no longer appear on my forum no matter what I do, even restoring the forum to an earlier date doesn't fix the issue. This issue occurred when I tried to add one of the self service toolbars from the tips and tricks section of this forum. Can someone please help me restore the widget functionality on my website?

Thanks in advance.
avatar
Rukiafan
Forumember

Posts : 292
Reputation : 9
Language : English

Back to top Go down

Solved Re: I broke my widgets please help!

Post by SLGray on September 25th 2017, 8:52 pm

Have you removed what you added?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40515
Reputation : 2733
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: I broke my widgets please help!

Post by Rukiafan on September 25th 2017, 9:53 pm

Yes, plus I restored my forum to a previous date and it's still broken. Also my forum colours aren't displaying properly...:|


Last edited by Rukiafan on September 25th 2017, 9:54 pm; edited 1 time in total (Reason for editing : Typo.)
avatar
Rukiafan
Forumember

Posts : 292
Reputation : 9
Language : English

Back to top Go down

Solved Re: I broke my widgets please help!

Post by Luffy on September 25th 2017, 10:05 pm

Hello,

What codes did you add?

Sent from Topic'it App
avatar
Luffy
Manager
Manager

Male Posts : 4828
Reputation : 486
Language : Greek, English
Location : Greece

http://vibes.forumotion.com/

Back to top Go down

Solved Re: I broke my widgets please help!

Post by SLGray on September 25th 2017, 10:29 pm

Clear your browser's cache and history.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40515
Reputation : 2733
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: I broke my widgets please help!

Post by Rukiafan on September 26th 2017, 2:56 am

@Luffy The third self service code from here: http://help.forumotion.com/t137076-personalize-the-entire-toolbar-with-css#925533

@SLGray I tried that on all of my devices and browsers and it's not something simple like that. Something is fundamentally broken on my site and to be honest it might require professional help. I don't even understand how I buggered it up as bad as I did simply by copying and pasting that code, but it obviously broke something...sorry. Sad


Last edited by Rukiafan on September 26th 2017, 2:58 am; edited 1 time in total (Reason for editing : Typo.)
avatar
Rukiafan
Forumember

Posts : 292
Reputation : 9
Language : English

Back to top Go down

Solved Re: I broke my widgets please help!

Post by SLGray on September 26th 2017, 3:02 am

Is it all widgets or just customized widgets?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40515
Reputation : 2733
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: I broke my widgets please help!

Post by Rukiafan on September 26th 2017, 3:24 am

@SLGray All widgets on the left and right sides. The ads widget and recent news widget in the center column of our portal still work, so basically we can't use widgets on the forum pages or the left or right columns in the portal...Sad
avatar
Rukiafan
Forumember

Posts : 292
Reputation : 9
Language : English

Back to top Go down

Solved Re: I broke my widgets please help!

Post by SLGray on September 26th 2017, 5:51 am

I see a widget on the left side of your forum. I also see the widgets in the portal.

Could you post a screenshot of what you see?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40515
Reputation : 2733
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: I broke my widgets please help!

Post by Luffy on September 26th 2017, 11:26 am

Have you modified anything on the toolbar with the
Code:
#fa_right
element? It's difficult to tell what you did because the widgets on the right side use some similar elements. Although, as of what i'm seeing, there's no widgets on the right side.





avatar
Luffy
Manager
Manager

Male Posts : 4828
Reputation : 486
Language : Greek, English
Location : Greece

http://vibes.forumotion.com/

Back to top Go down

Solved Re: I broke my widgets please help!

Post by Rukiafan on September 26th 2017, 8:13 pm

@Luffy Yes I did, but I removed the code and restored the forum to a previous date which apparently didn't help...

@SLGray It appears that the widgets are only showing up properly on Google Chrome. All other browsers aren't showing the widgets properly or at all...Sad

Also no screenshots as my mobile browser, old Android Notepad browser, Wii U browser, and Playstation TV browser don't possess such a feature. Well technically I can on PSTV, but it would be very hard to see as the page would be squashed in the center of the screen on the menu page of the device so it's doubtful you'd be able to make anything out on the image...
avatar
Rukiafan
Forumember

Posts : 292
Reputation : 9
Language : English

Back to top Go down

Solved Re: I broke my widgets please help!

Post by SLGray on September 26th 2017, 8:25 pm

I am using Firefox.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40515
Reputation : 2733
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: I broke my widgets please help!

Post by Rukiafan on September 26th 2017, 8:30 pm

Hmm...I am limited in my browser options so I can only go on what my members are saying. If you want I could attempt to show an image from my PSTV, but as I said it'll be hard to make out.
avatar
Rukiafan
Forumember

Posts : 292
Reputation : 9
Language : English

Back to top Go down

Solved Re: I broke my widgets please help!

Post by SLGray on September 26th 2017, 8:37 pm

Please post a screenshot.

So the issue is only on mobile and console devices?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40515
Reputation : 2733
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: I broke my widgets please help!

Post by Rukiafan on September 27th 2017, 7:20 pm

@SLGray @Luffy It's been fixed! I checked my admin panel and my templates and CSS have been modified by FMProTech! Thanks a bunch and be sure to tell the technician that fixed our forum that we really appreciate the help! ^_^
avatar
Rukiafan
Forumember

Posts : 292
Reputation : 9
Language : English

Back to top Go down

Solved Re: I broke my widgets please help!

Post by Draxion on September 27th 2017, 7:31 pm

May I mark this as solved?


NEVER provide your founder's account or email
Please provide forum's URL when dealing with design and appearance issues
Don't forget to mark the topic as when the issue is resolved. This helps the staff greatly.
PM Support is prohibited!
TOS | General Rules | FAQ | Tricks & Tips | Latest Updates | Introduce Yourself

avatar
Draxion
Support Moderator
Support Moderator

Male Posts : 1813
Reputation : 227
Language : English
Location : USA

http://www.draxionsgameden.com/

Back to top Go down

Solved Re: I broke my widgets please help!

Post by Rukiafan on September 27th 2017, 7:46 pm

Yes! Thanks again! Wink
avatar
Rukiafan
Forumember

Posts : 292
Reputation : 9
Language : English

Back to top Go down

Solved Re: I broke my widgets please help!

Post by Draxion on September 27th 2017, 7:53 pm

Thank you for clarifying that.
Problem solved & topic archived.
Please read our forum rules: ESF General Rules


NEVER provide your founder's account or email
Please provide forum's URL when dealing with design and appearance issues
Don't forget to mark the topic as when the issue is resolved. This helps the staff greatly.
PM Support is prohibited!
TOS | General Rules | FAQ | Tricks & Tips | Latest Updates | Introduce Yourself

avatar
Draxion
Support Moderator
Support Moderator

Male Posts : 1813
Reputation : 227
Language : English
Location : USA

http://www.draxionsgameden.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum