The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Playing sound in topic

View previous topic View next topic Go down

Solved Playing sound in topic

Post by Nikke on January 9th 2018, 3:14 am

Hello. I was wondering if it's possible to add script that'll be playing sound in certain topic, when someone enters it. I know that's possible for home page, but for topic? Please help.


Last edited by Nikke on January 10th 2018, 1:15 pm; edited 1 time in total
avatar
Nikke
New Member

Female Posts : 3
Reputation : 1
Language : Polish, English
Location : Germany

http://tegnenellesevaketten.forumpolish.com/

Back to top Go down

Solved Re: Playing sound in topic

Post by SLGray on January 9th 2018, 4:12 am

Well, you can add a music video from Youtube in the first post of a topic and have that first post appear in each page of the topic.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41452
Reputation : 2849
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Playing sound in topic

Post by SarkZKalie on January 9th 2018, 2:27 pm

Enable HTML in forum's post then insert this one to any topic you want.
Code:
<audio controls autoplay style="width:0">
  <source src="directlink.mp3" type="audio/mpeg">
</audio>
Upload your musisc to any hosting i.e Vocaroo. Get and replace a direct link to my directlink.mp3
avatar
SarkZKalie
Forumember

Male Posts : 629
Reputation : 91
Language : English

http://rotavn.nstars.org/

Back to top Go down

Solved Re: Playing sound in topic

Post by Nikke on January 10th 2018, 11:02 am

Thank you for the script, it's working, but when I post topic, html disables automatically. It's working in preview, but after posting a topic, like I said, html is not working, even when I edit topic, and enable html again, after topic update it's disabled and looks like this:

Can this be modified in admin panel?
avatar
Nikke
New Member

Female Posts : 3
Reputation : 1
Language : Polish, English
Location : Germany

http://tegnenellesevaketten.forumpolish.com/

Back to top Go down

Solved Re: Playing sound in topic

Post by SLGray on January 10th 2018, 12:08 pm

You have to set it in 2 places:  AP and profile.

http://help.forumotion.com/t35636-enabling-html?highlight=html


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41452
Reputation : 2849
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Playing sound in topic

Post by Nikke on January 10th 2018, 1:14 pm

Thank you so much, it now worked Very Happy Topic solved Very Happy
avatar
Nikke
New Member

Female Posts : 3
Reputation : 1
Language : Polish, English
Location : Germany

http://tegnenellesevaketten.forumpolish.com/

Back to top Go down

Solved Re: Playing sound in topic

Post by Draxion on January 10th 2018, 3:46 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules


NEVER provide your founder's account or email
Please provide forum's URL when dealing with design and appearance issues
Don't forget to mark the topic as when the issue is resolved. This helps the staff greatly.
PM Support is prohibited!
TOS | General Rules | FAQ | Tricks & Tips | Latest Updates | Introduce Yourself

avatar
Draxion
Support Moderator
Support Moderator

Male Posts : 1886
Reputation : 234
Language : English
Location : USA

http://www.draxionsgameden.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum