The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

WalkMe Tutorial Not Working

Go down

Solved WalkMe Tutorial Not Working

Post by DesignersSociety on April 6th 2018, 6:08 pm

So I have a WalkMe Tutorial setup on my site but for some reason it doesn't work or appear to work anymore. It used to work perfectly fine but now I'm not sure why it has stopped. Note this is the code they gave me to embed below in the <head> of my forum, which I did same as always. Please help: www.designerssociety.net

Code:
  <script type="text/javascript">(function() {var walkme = document.createElement('script'); walkme.type = 'text/javascript'; walkme.async = true; walkme.src = 'https://cdn.walkme.com/users/8759/walkme_8759_https.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(walkme, s); window._walkmeConfig = {smartLoad:true}; })();</script>

avatar
DesignersSociety
Forumember

Female Posts : 127
Reputation : 2
Language : english

http://designerssociety.betaboard.net

Back to top Go down

Solved Re: WalkMe Tutorial Not Working

Post by SLGray on April 6th 2018, 8:07 pm

What does this tutorial do?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 42685
Reputation : 3003
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: WalkMe Tutorial Not Working

Post by DesignersSociety on April 6th 2018, 8:28 pm

@SLGray They're for helping step members through how the site works. I've had these tutorials for several years but I recently went to make some changes in the past few days and now it appears to have stopped working. I had put in an updated version of the snippet/code and its not working now. I have the old code which I tried reverting to but it doesn't appear to work now either. I'm not honestly sure how long ago its stopped working though since this is the first Ive checked it in almost a year. I'm guessing it may be something contradicting on my site since i've customized it a lot.
avatar
DesignersSociety
Forumember

Female Posts : 127
Reputation : 2
Language : english

http://designerssociety.betaboard.net

Back to top Go down

Solved Re: WalkMe Tutorial Not Working

Post by SLGray on April 6th 2018, 8:35 pm

Do you mean you added some coding from tutorials that are not working now?  You give the snippet code as an example.  Do you mean the code snippet button in the editor?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 42685
Reputation : 3003
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: WalkMe Tutorial Not Working

Post by DesignersSociety on April 6th 2018, 8:51 pm

@SLGray No, I mean the code I provided above in my first post, was all generated from the walkme program. It's supposed to enable the tutorials I have setup on the site. They have a program you install on your computer, setup interactive walk throughs for your website, and then its all published online in the javascript. They give you that code i have listed above and say to add it in the website header to enable the walkme walk throughs on your site.
avatar
DesignersSociety
Forumember

Female Posts : 127
Reputation : 2
Language : english

http://designerssociety.betaboard.net

Back to top Go down

Solved Re: WalkMe Tutorial Not Working

Post by DesignersSociety on April 6th 2018, 9:08 pm

@SLGray Nevermind I figured out the issue was actually with my browsers extensions, Which I thought I'd checked already but apparently were still running.
avatar
DesignersSociety
Forumember

Female Posts : 127
Reputation : 2
Language : english

http://designerssociety.betaboard.net

Back to top Go down

Solved Re: WalkMe Tutorial Not Working

Post by SLGray on April 6th 2018, 9:10 pm

Thanks for posting the solution.
Problem solved & topic archived.
Please read our forum rules:  ESF General Rules


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 42685
Reputation : 3003
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum