The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Allopass not working...

View previous topic View next topic Go down

Allopass not working...

Post by Creazy8 on August 14th 2008, 9:12 am

Hi, i have a problem wich contribution system on my forum. When I send sms to allopass. I have a code ......... and when i put code in "Step 2" i see inscriptions:

The code you entered is not valid. Please enter a valid Allopass code.

I and my users cant add points for my forum, pls help...


Last edited by Creazy8 on August 14th 2008, 9:35 am; edited 1 time in total

Creazy8
Forumember

Male Posts : 184
Reputation : 0
Language : Poland, not good in english ;)

Back to top Go down

Re: Allopass not working...

Post by Creazy8 on August 14th 2008, 9:30 am

my codes not vaild in 3 forums... maybe allopass generated bad codes for poland? pls help me but i don't know this... Sad

Creazy8
Forumember

Male Posts : 184
Reputation : 0
Language : Poland, not good in english ;)

Back to top Go down

Re: Allopass not working...

Post by GuaranaRT on December 12th 2010, 11:09 pm

I Have the same thing.

I mean when i put the code that they send to me says

"The code you entered is not valid. Please enter a valid Allopass code."

2 cides not working. WHY???

GuaranaRT
Forumember

Posts : 54
Reputation : 0
Language : English

Back to top Go down

Re: Allopass not working...

Post by MrMario on December 12th 2010, 11:47 pm

This would be a problem with Allopass and not us.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum