The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Icons not loading

View previous topic View next topic Go down

Icons not loading

Post by Renwomin on September 28th 2009, 3:47 pm

http://maltonmedicine.forummotion.com/forum.htm

Some of the "icons for topics" for our game forum haven't been loading at all lately. The theme is from hitskins, but it almost looks as if they discontinued it? I was hoping to find the theme again there to snag the icons.

I guess I really know -how- to fix it but I don't have the icons to do so. We've had a problem for a while and I've been steadily copying the icons and hosting them elsewhere. The issue is I can't find these icons anywhere. They are just like the "icons for the forums" but smaller.

Does anyone know of anywhere I can retrieve the original icons?

Help!


Last edited by Renwomin on September 28th 2009, 4:40 pm; edited 1 time in total

Renwomin
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: Icons not loading

Post by dotDavid on September 28th 2009, 4:05 pm

Could you specify which icons? After a glance through, I've seen no issues.

dotDavid
Hyperactive

Male Posts : 2404
Reputation : 0
Language : English

http://help.forumotion.com/

Back to top Go down

Re: Icons not loading

Post by Renwomin on September 28th 2009, 4:26 pm

The front page is fine. But click on a forum itself and scroll down to the bottom. It is those smaller icons I'm having issues with. I rigged at least one icon in paint using the big icons from the main page but it is not looking pretty. Sad

Renwomin
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: Icons not loading

Post by Renwomin on September 28th 2009, 4:42 pm

I ended up finding someone with a lot more graphical skills than I have to shrink the icons from the first page. Then we hosted the pictures somewhere else and changed the links. It looks like it is working now. I'm just a bit frustrated that the original links stopped working in the first place. I love forummotion and have another forum that has always worked beautifully but this particular theme's icons have been steadily giving me problems.

Renwomin
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: Icons not loading

Post by Matei on November 30th 2010, 10:35 pm

Garbage

Matei
Hyperactive

Male Posts : 2973
Reputation : 97
Language : Romanian (10), English (8), * CSS Stylessheet | HTML *
Location : Romania | Please do not send me pm`s for support or graphic requests, I just ignore them.

http://www.grafikspot.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum