The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

skin problem

View previous topic View next topic Go down

skin problem

Post by susie-soapland on October 25th 2009, 10:56 am

Hello,

I'm having trouble with this skin
http://nl.hitskin.com/search-a-skin/pink-punbb-142478.htm

When I install it, the forum doesn't work anymore....the catogeries and foums do not show than anymore...


Last edited by susie-soapland on October 25th 2009, 4:15 pm; edited 1 time in total

susie-soapland
Forumember

Female Posts : 41
Reputation : 0
Language : Dutch
Location : Losser

Back to top Go down

Re: skin problem

Post by WhitePoint on October 25th 2009, 10:57 am

skin only founding administrators can install, other admins can not

WhitePoint
Active Poster

Male Posts : 1206
Reputation : 10
Language : Romanian, Spanish, English, Catalan and a little French
Location : Tarragona, Spain

http://www.our-time.biz/forum.htm

Back to top Go down

Re: skin problem

Post by susie-soapland on October 26th 2009, 8:33 pm

I am the founder admin.

Once again, When I use the skin all topic are gone... could there be mistake in the css script??

susie-soapland
Forumember

Female Posts : 41
Reputation : 0
Language : Dutch
Location : Losser

Back to top Go down

Re: skin problem

Post by MrMario on October 27th 2009, 3:34 am

Try reinstalling the skin cause I don't have problems what you are having.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: skin problem

Post by susie-soapland on October 30th 2009, 6:26 pm

I did it today.. but still the problem

thgis is the direct link...
http://translocatie.actieforum.com/forum.htm

Portal is working, but home is still empty..

susie-soapland
Forumember

Female Posts : 41
Reputation : 0
Language : Dutch
Location : Losser

Back to top Go down

Re: skin problem

Post by Jagodicans on October 30th 2009, 9:09 pm

Hello

As I know skin has only one mistake and it appears when you are using forums widgets. (i know because i create that skin beu )

Have you done something in templates?

Jagodicans
Forumember

Female Posts : 42
Reputation : 0
Language : Serbian
Location : State of Exit

http://www.ludisnovi.com/index.htm

Back to top Go down

Re: skin problem

Post by susie-soapland on October 30th 2009, 9:17 pm

No i didn't change the css, because I do not know how that works.....

The most strange is that it hase been working..
And I am the only admin....

I changed it into another skin..

I will try again later...

susie-soapland
Forumember

Female Posts : 41
Reputation : 0
Language : Dutch
Location : Losser

Back to top Go down

Re: skin problem

Post by Matei on November 30th 2010, 6:20 pm

The problem does no longer persist,
garbage

Matei
Hyperactive

Male Posts : 2973
Reputation : 97
Language : Romanian (10), English (8), * CSS Stylessheet | HTML *
Location : Romania | Please do not send me pm`s for support or graphic requests, I just ignore them.

http://www.grafikspot.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum