The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Zone Record and Domain CNAME problem

View previous topic View next topic Go down

Zone Record and Domain CNAME problem

Post by useme on November 11th 2009, 8:27 am

I am bothering again for domain problem where unfortunately I can't find what is going wrong, except guessing...

A few months ago I bought entirely the cosmopeople.biz domain from forumotion. Since then (except the time on the different server that you where moved) I am facing problems with this domain name...

The most recent is that I completely deleted the CNAME www but it is still working in a way :S

what I mean is that when I type www.cosmopeople.biz

it redirects to http://www.forumgreek.com/el/search/www.cosmopeople.biz

:S

would you say that this is my fault, my registars fault, forumotions fault or i have to wait more than a couple of days to stop this CNAME working????




In another different site working, when we transferred the domain from one registar to another, they asked for the zone records to be deleted because they had similar problems... could this be the case here?




In addition to all that I made an new CNAME the w3 point to cosmopeople.own0.com. It presented excactly the same problem as the www.

At 8 in the morning it pointed to http://www.forumgreek.com/el/search/w3.cosmopeople.biz

and the address name field in the admin panel was empty again. I had to submit it again.


If you cannot solve the problem could you tell me where to ask for help???


thank you.

useme
Forumember

Male Posts : 79
Reputation : 0
Language : Greek

http://www.cosmopeople.biz/

Back to top Go down

Re: Zone Record and Domain CNAME problem

Post by useme on November 13th 2009, 8:59 am

For the sake of testing and validation of all this (unsolved) problem I have a second forum acount...


cosmopeople is at own0.com and the second one is at http://xrisimokouneli.forumm.biz

I made two CNAME alias www. and xk.

I directed www to http://cosmopeople.own0.com and xk to http://xrisimokouneli.forumm.biz

http://xk.cosmopeople.biz seems to work just fine. It is the second day running and everything is in place. The domain name points at the forum etc.

However, http://www.cosmopeople.biz lost it again!!! I guess then that it has only to do with the specific only forum or own0.com server the reseting problem!!!

any sudgestions???

useme
Forumember

Male Posts : 79
Reputation : 0
Language : Greek

http://www.cosmopeople.biz/

Back to top Go down

Re: Zone Record and Domain CNAME problem

Post by Sanket on November 13th 2009, 11:30 am

For domain related issues please contact Typlo.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Zone Record and Domain CNAME problem

Post by useme on November 18th 2009, 9:04 am

Can this topic be moved to tech support please along with another one I have, please? thank you!

useme
Forumember

Male Posts : 79
Reputation : 0
Language : Greek

http://www.cosmopeople.biz/

Back to top Go down

Re: Zone Record and Domain CNAME problem

Post by Sanket on November 18th 2009, 3:48 pm

As i said, contact Typlo related to domain issues.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Zone Record and Domain CNAME problem

Post by useme on November 19th 2009, 9:49 am

Since june (or july) that the problem occurs every single day I have send a pm 2 or 3 times.

I only got one answer saying about your nameservers. However, as you probably know I cannot have access to your nameservers and thus set the appropriate settings (CNAME alias etc).

Since then I did not get any other reply.


I even tried the french forum where there was a reply from Caihlem saying that the Personalized Domain Name field is working...

As I mentioned above, this problem does not occur with another forum and that is why I am asking for your help.



I realy hope that all this delay or whatever is part of misunderstood communication...

useme
Forumember

Male Posts : 79
Reputation : 0
Language : Greek

http://www.cosmopeople.biz/

Back to top Go down

Re: Zone Record and Domain CNAME problem

Post by afshar on July 31st 2011, 8:39 am

please give me typlo email Embarassed

afshar
New Member

Male Posts : 8
Reputation : 0
Language : persian
Location : PersianBoy

http://www.parsiyan.forum3.biz

Back to top Go down

Re: Zone Record and Domain CNAME problem

Post by MrMario on July 31st 2011, 7:31 pm

Typlo no longer works for Forumotion and don't bring up old post.

=> Topic Locked

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum