The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Toolbar Script trouble

View previous topic View next topic Go down

Toolbar Script trouble

Post by Phil Scape on March 21st 2010, 8:25 am

Okay. I have been following this tutorial:
Spoiler:

Though I am having some trouble. My forum link is: Http://www.philscape.com
There you will be able to view the error I am having as I have left it up on the forum index. My current codes from the tutorial (I have edited and been messing with them to get them to work, but no luck)

Code For Homepage Message:
Spoiler:
<div id="myfooter" style="height: 40px; position: fixed;
width: 800px;
top: auto;
right: 0;
margin: 0 auto;
bottom: 10px;
left: 0;" >

<p align="center">

<a href="http://www.philscape.com/index.htm"><img src="http://www.iconspedia.com/uploads/948791234.png" title="Phil Scape Forums" border="0"></a>
<a href="http://www.mediafire.com/?d1uzmmz0cmz/url"><img src="http://www.iconspedia.com/uploads/1734192965.png" title="Download Client 5.0" border="0"></a>
<a href="http://philscaperadio.listen2myradio.com/"><img src="http://www.iconspedia.com/uploads/1747849408.png" title="Listen To Phil Scape Radio" border="0"></a>
<a href="http://www.philscape.com/Donation-h7.htm"><img src="http://www.iconspedia.com/uploads/864704720122165335.png" title="Donate To Phil Scape" border="0"></a>
<a href="http://www.philscape.com/contact.forum"><img src="http://www.iconspedia.com/uploads/3874970991819785424.png" title="Contact Phil Scape" border="0"></a>
<a href="SOON_TO_COME"><img src="http://www.iconspedia.com/uploads/647511882.png" title="Soon To Come" border="0"></a>
<a href="link to second forum page or social site"><img src="URL of 2 icon" title="Advertise Here" border="0"></a>

</p></form></div></p></div>

CSS StyleSheet Code:
Spoiler:
#myfooter{
background-image: url(https://i81.servimg.com/u/f81/11/91/65/81/simple10.png);
background-repeat: no-repeat;
}
#myfooter img{
border: 0px;
margin-bottom: -40px;
padding-right: 20px;
}

Is there anyway to make it show up correctly?

Thanks,

Phil Scape

Phil Scape
Forumember

Male Posts : 159
Reputation : 0
Language : English | German | HTML | CSS | Java | VB.Net
Location : Arizona

http://www.graphiccentral.org

Back to top Go down

Re: Toolbar Script trouble

Post by shadowz au on August 23rd 2010, 2:55 pm

Code:
#myfooter{
background-image: url('http://i81.servimg.com/u/f81/11/91/65/81/simple10.png');
background-repeat: no-repeat;
}
#myfooter img{
border: 0px;
margin-bottom: -40px;
padding-right: 20px;
}

Just this error you put (') each side of image

example : 'https://i81.servimg.com/u/f81/11/91/65/81/simple10.png'

shadowz au
Forumember

Male Posts : 280
Reputation : 30
Language : Australia
Location : Sydney

http://tommyzserver.forummotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum