The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Weird Smiley Problem

View previous topic View next topic Go down

Weird Smiley Problem

Post by TexasBlue on March 28th 2010, 10:00 pm

When i'm typing a post that i've quoted and i put a smiley at the end of the sentence, it always ends up at the end of the last sentence of the post. I have to scroll all the way down to the bottom of the post field, copy it and then paste it where i want it.

It's not a big deal if one is putting it in on a post that doesn't have quotes one has to parse.

What's up with that? Is it a glitch?

TexasBlue
Forumember

Posts : 46
Reputation : 0
Language : English
Location : Minnesota

http://superiorpolitics.forumotion.com

Back to top Go down

Re: Weird Smiley Problem

Post by Kalliopi on March 28th 2010, 10:03 pm

It's just the way the clickable smilies work. I just type out the smiley code, then I can just place them exactly where I want as I am doing my post.

Kalliopi
Forumember

Posts : 430
Reputation : 30
Language : English

Back to top Go down

Re: Weird Smiley Problem

Post by TexasBlue on March 28th 2010, 10:38 pm

That kind of defeats the purpose of clicking on them to place it where you want it, doesn't it?

TexasBlue
Forumember

Posts : 46
Reputation : 0
Language : English
Location : Minnesota

http://superiorpolitics.forumotion.com

Back to top Go down

Re: Weird Smiley Problem

Post by Kalliopi on March 28th 2010, 10:44 pm

I don't click on them at all, just hover my arrow over if I can't remember the code for one I want.

Kalliopi
Forumember

Posts : 430
Reputation : 30
Language : English

Back to top Go down

Re: Weird Smiley Problem

Post by TexasBlue on March 28th 2010, 10:47 pm

But most people click on them. Then they wonder why it didn't go there. Then i have to tell them to look at the end of the post field. Then they think that's silly that it ends up there.

TexasBlue
Forumember

Posts : 46
Reputation : 0
Language : English
Location : Minnesota

http://superiorpolitics.forumotion.com

Back to top Go down

Re: Weird Smiley Problem

Post by TexasBlue on March 29th 2010, 9:58 pm

I was doing a post this afternoon and i was adding an image tag. I pasted it into the dialog box, clicked 'ok' and it ended up at the end of the post instead of behind the sentence i had. In these situations, it's usually posts that i'm responding to that have numerous quotes to work through. It's a pain to have to scroll to the end to copy and paste this back where it's supposed to be.

Does anyone have a solution for this? It's the same thing as i was talking about above regarding smiley placement.

TexasBlue
Forumember

Posts : 46
Reputation : 0
Language : English
Location : Minnesota

http://superiorpolitics.forumotion.com

Back to top Go down

Re: Weird Smiley Problem

Post by Darren1 on March 29th 2010, 11:55 pm

Hello,

This is caused by the coding of the reply box, and this is perfectly normal

I suggest that you hit the a/A button, it activates the WYSIWYG Mode ( What You See Is What You Get Mode ) and allows any code, smilie or anything to go where your curser is.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Weird Smiley Problem

Post by TexasBlue on March 29th 2010, 11:57 pm

Ok, thanks for the tip. I thought it was maybe a setting that had to be changed.... or a glitch.

TexasBlue
Forumember

Posts : 46
Reputation : 0
Language : English
Location : Minnesota

http://superiorpolitics.forumotion.com

Back to top Go down

Re: Weird Smiley Problem

Post by Kalliopi on March 30th 2010, 12:12 am

Good tip darren1, I didn't know that, will give it a go myself.

Kalliopi
Forumember

Posts : 430
Reputation : 30
Language : English

Back to top Go down

Re: Weird Smiley Problem

Post by TexasBlue on May 24th 2010, 10:39 pm

Still having this problem but it's morphed over to anything i paste into the posting field.

For instance, if i want to put a smiley or even a link to a page, it always ends up at the very bottom of the post instead of where i had my cursor at.

What gives?

TexasBlue
Forumember

Posts : 46
Reputation : 0
Language : English
Location : Minnesota

http://superiorpolitics.forumotion.com

Back to top Go down

Re: Weird Smiley Problem

Post by Clug on May 25th 2010, 8:37 am

I suggest you add your smilies whilst you are posting. What a Face Simply click the smiley before you continue typing. Make an announcement on your forum suggesting that, and everyone should be happy again Wink

Clug
Forumember

Male Posts : 425
Reputation : 6
Language : English
Location : Australia

http://lbtproductionz.forumsmusic.com/

Back to top Go down

Re: Weird Smiley Problem

Post by TexasBlue on May 25th 2010, 3:01 pm

That doesn't work very good. It happens with anything i add to the post. When i post and article and there's a relevent hyper-link that goes with it, you obviously have to do it after the text is posted. Again, the link ends up at the end of the post instead of where the cursor is.

TexasBlue
Forumember

Posts : 46
Reputation : 0
Language : English
Location : Minnesota

http://superiorpolitics.forumotion.com

Back to top Go down

Re: Weird Smiley Problem

Post by Clug on May 26th 2010, 8:14 am

I've learnt the BBCodes off by heart. You could somehow add a message on the posting screen with a list of BBCode tags.

Clug
Forumember

Male Posts : 425
Reputation : 6
Language : English
Location : Australia

http://lbtproductionz.forumsmusic.com/

Back to top Go down

Re: Weird Smiley Problem

Post by TexasBlue on May 26th 2010, 3:17 pm

The problem is deeper than that. hen i add a hyper link to a string of words of an article, the link ends up at the end of the post instead of where i had my cursor.

TexasBlue
Forumember

Posts : 46
Reputation : 0
Language : English
Location : Minnesota

http://superiorpolitics.forumotion.com

Back to top Go down

Re: Weird Smiley Problem

Post by Clug on May 26th 2010, 11:30 pm

I don't understand. If you highlight words and hit the hyperlink button, then add the link, what does it do?

Clug
Forumember

Male Posts : 425
Reputation : 6
Language : English
Location : Australia

http://lbtproductionz.forumsmusic.com/

Back to top Go down

Re: Weird Smiley Problem

Post by TexasBlue on May 26th 2010, 11:50 pm

This.

I highlighted the text that i circled and the link to this thread went to the bottom.


TexasBlue
Forumember

Posts : 46
Reputation : 0
Language : English
Location : Minnesota

http://superiorpolitics.forumotion.com

Back to top Go down

Re: Weird Smiley Problem

Post by Clug on May 27th 2010, 7:14 am

That's very strange. Can you also screenshot what happens with smileys?

Clug
Forumember

Male Posts : 425
Reputation : 6
Language : English
Location : Australia

http://lbtproductionz.forumsmusic.com/

Back to top Go down

Re: Weird Smiley Problem

Post by TexasBlue on May 27th 2010, 8:05 pm

@Clug wrote:That's very strange. Can you also screenshot what happens with smileys?

I'll do a screen and upload it my YouTube account so you can see what happens. I'll post in a few.......

TexasBlue
Forumember

Posts : 46
Reputation : 0
Language : English
Location : Minnesota

http://superiorpolitics.forumotion.com

Back to top Go down

Re: Weird Smiley Problem

Post by TexasBlue on May 27th 2010, 8:29 pm

Here you go. Pay attention to where i place my cursor prior to executing the commands and to where that command ends up....


TexasBlue
Forumember

Posts : 46
Reputation : 0
Language : English
Location : Minnesota

http://superiorpolitics.forumotion.com

Back to top Go down

Re: Weird Smiley Problem

Post by Cool-processor on May 27th 2010, 8:40 pm

i ve seen this problem at many many forums.The only thing i did is typing everyting myself Thumb down

Cool-processor
Forumember

Male Posts : 724
Reputation : -55
Language : HTML | CSS/3 | JQuery
Location : To my own coding world

http://www.creative-labz.com

Back to top Go down

Re: Weird Smiley Problem

Post by TexasBlue on May 27th 2010, 9:16 pm

@Cool-processor wrote:i ve seen this problem at many many forums.The only thing i did is typing everyting myself Thumb down

That's not good. I run a political forum and when posting articles, sometimes one has to input links embedded with text and they always end up at the bottom of the post... which i end up scrolling down to copy and paste back where i wanted it to be. Same with smiley's. Sometimes i forget to put it somewhere and have to go back.... with the same results.

TexasBlue
Forumember

Posts : 46
Reputation : 0
Language : English
Location : Minnesota

http://superiorpolitics.forumotion.com

Back to top Go down

Re: Weird Smiley Problem

Post by Clug on May 28th 2010, 7:28 am

I've realised what your hyperlink problem is. You have a BBCode that asks for both the text and the link. What type of forum do you have? If you have phpBB2, we can fix that.
As for the smileys, just tell your members to remember the simple ones like
Smile Sad :'( etc. Then for the harder ones, they can hover over them to find the code.

Clug
Forumember

Male Posts : 425
Reputation : 6
Language : English
Location : Australia

http://lbtproductionz.forumsmusic.com/

Back to top Go down

Re: Weird Smiley Problem

Post by Darren1 on May 28th 2010, 7:34 am

Guys, this is perfectly normal, this is the way it works in paid hosting as well.
The way to avoid it is with the WYSIWYG Mode, which is simply hitting the a/A button Wink

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum