The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum/Topics Problem

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Forum/Topics Problem

Post by Cro on April 14th 2010, 10:02 pm

First topic message reminder :

So, basically this is my forum site: http://endclanalliance.forumotion.com/
And the problem is:
When there are new posts and topics, lets say there are Announcements!!!!! and Applications marked with "New Posts", so, I click for example on Announcements!!!!!, and than all the other topics which i didn't read automatically get marked as topics with "no new posts", and i haven't red them at alldidn't even click with mouse on them...
All the rest of the forum browsers have the same problem...
The main skin is http://en.hitskin.com/search-a-skin/fanaticos-152903.htm, i have changed just some pictures... i don't know what is wrong... please help...
I mean, there are like 10 forums marked as unread, and when i read only one and than go back to the homepage, all the rest which i didn't read at all just get marked as i have already red them but i didn't...
Please help, thanks!

+ Now I have "reinstalled the skin, and added my own pictures back, and it is still not working fine, maybe the skin itself is corrupted?


Last edited by Cro on April 19th 2010, 9:56 pm; edited 1 time in total (Reason for editing : added the +)

Cro
Forumember

Male Posts : 31
Reputation : 0
Language : Croatian

http://endclanalliance.forumotion.com/

Back to top Go down


Re: Forum/Topics Problem

Post by Sanket on April 25th 2010, 4:00 pm

There is nothing on firefox really. Try resyncing the forum. I doubt if that will help. But, lets try that out.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum/Topics Problem

Post by Cro on April 28th 2010, 7:55 pm

I've re-installed the skin and the problem continues!

Cro
Forumember

Male Posts : 31
Reputation : 0
Language : Croatian

http://endclanalliance.forumotion.com/

Back to top Go down

Re: Forum/Topics Problem

Post by Sanket on April 28th 2010, 8:06 pm

I will try to get Typlo's attention to this thread.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum/Topics Problem

Post by Cro on May 3rd 2010, 12:33 am

@Sanket wrote:I will try to get Typlo's attention to this thread.
Thanks..
Hope he figures something out :/

Cro
Forumember

Male Posts : 31
Reputation : 0
Language : Croatian

http://endclanalliance.forumotion.com/

Back to top Go down

Re: Forum/Topics Problem

Post by Cro on May 8th 2010, 9:47 pm

The problem still persists

Cro
Forumember

Male Posts : 31
Reputation : 0
Language : Croatian

http://endclanalliance.forumotion.com/

Back to top Go down

Re: Forum/Topics Problem

Post by Jophy on May 9th 2010, 7:02 am

Please wait till we/you got a message from Typlo to this thread.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Forum/Topics Problem

Post by Cro on May 20th 2010, 5:39 pm

zoids25 wrote:Please wait till we/you got a message from Typlo to this thread.
How much longer should I wait?

Cro
Forumember

Male Posts : 31
Reputation : 0
Language : Croatian

http://endclanalliance.forumotion.com/

Back to top Go down

Re: Forum/Topics Problem

Post by Cro on May 26th 2010, 12:33 pm

Please help... the problem still occurs

Cro
Forumember

Male Posts : 31
Reputation : 0
Language : Croatian

http://endclanalliance.forumotion.com/

Back to top Go down

Re: Forum/Topics Problem

Post by Cro on May 31st 2010, 8:01 am

Still begging for help...

Cro
Forumember

Male Posts : 31
Reputation : 0
Language : Croatian

http://endclanalliance.forumotion.com/

Back to top Go down

Re: Forum/Topics Problem

Post by Cro on June 8th 2010, 11:54 pm

@Cro wrote:
zoids25 wrote:Please wait till we/you got a message from Typlo to this thread.
How much longer should I wait?

Cro
Forumember

Male Posts : 31
Reputation : 0
Language : Croatian

http://endclanalliance.forumotion.com/

Back to top Go down

Re: Forum/Topics Problem

Post by Cro on June 11th 2010, 9:00 pm

@Cro wrote:
@Cro wrote:
zoids25 wrote:Please wait till we/you got a message from Typlo to this thread.
How much longer should I wait?

Cro
Forumember

Male Posts : 31
Reputation : 0
Language : Croatian

http://endclanalliance.forumotion.com/

Back to top Go down

Re: Forum/Topics Problem

Post by MrMario on June 12th 2010, 2:26 am

There is no time frame on how long you should wait as the techs work on the ones that are important first then go to the ones that are less important.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Forum/Topics Problem

Post by Cro on July 13th 2010, 9:53 pm

Sure no problem but I'm still waiting for 90 and more days...
Hope there will be something soon...
I hope that the waiting will pay off Smile

Cro
Forumember

Male Posts : 31
Reputation : 0
Language : Croatian

http://endclanalliance.forumotion.com/

Back to top Go down

Re: Forum/Topics Problem

Post by Cro on August 14th 2010, 6:14 pm

Help still required...

Cro
Forumember

Male Posts : 31
Reputation : 0
Language : Croatian

http://endclanalliance.forumotion.com/

Back to top Go down

Re: Forum/Topics Problem

Post by Cro on August 23rd 2010, 3:37 pm

@Cro wrote:
@Cro wrote:
@Cro wrote:
zoids25 wrote:Please wait till we/you got a message from Typlo to this thread.
How much longer should I wait?

Cro
Forumember

Male Posts : 31
Reputation : 0
Language : Croatian

http://endclanalliance.forumotion.com/

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum