The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Gallery Section

View previous topic View next topic Go down

Gallery Section

Post by KM-Sage on May 1st 2010, 1:50 am

I paid for storage and time, and still my pics aren't showing up.
Can somebody give me an answer? It's been a week now.
This is the link to my gallery: http://kingdoms.heavenforum.org/gallery/index.htm

KM-Sage
Forumember

Posts : 40
Reputation : 0
Language : English

Back to top Go down

Re: Gallery Section

Post by MrMario on May 1st 2010, 2:20 am

How long did you pay it for? Might be that you need to buy more time for the gallery.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Gallery Section

Post by KM-Sage on May 2nd 2010, 4:39 am

I used 500 credits for more storage first; then, I bought 500 more credits for time which is one month.

KM-Sage
Forumember

Posts : 40
Reputation : 0
Language : English

Back to top Go down

Re: Gallery Section

Post by KM-Sage on May 3rd 2010, 3:43 am

I don't understand why I still haven't got a solution to this problem. The month I payed is going to expired, and my gallery is still not showing up. I am paying for something and I'm getting nothing. Somebody help? please?

KM-Sage
Forumember

Posts : 40
Reputation : 0
Language : English

Back to top Go down

Re: Gallery Section

Post by KM-Sage on May 5th 2010, 6:48 pm

Can somebody please give me an answer? it's going to be a month and for what I payed won't be worth it. I payed twice, for the time and storage.

KM-Sage
Forumember

Posts : 40
Reputation : 0
Language : English

Back to top Go down

Re: Gallery Section

Post by Sanket on May 5th 2010, 7:24 pm

Why don't you PM Typlo with this issue, its better to talk via PM on this issue.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Gallery Section

Post by KM-Sage on May 11th 2010, 3:20 am

I have said before that I purchased 1 month.

I wasted 7 euros on time and 7 euros on storage, and still nothing. I have already pm the admin, but still nothing. I'm still not seeing a solution after 2 weeks, the month is going to be over, and my money is getting wasted.

KM-Sage
Forumember

Posts : 40
Reputation : 0
Language : English

Back to top Go down

Re: Gallery Section

Post by Sanket on May 11th 2010, 7:26 pm

I will try to get Typlo's attention to this thread.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Gallery Section

Post by KM-Sage on May 18th 2010, 12:10 am

Any luck yet? The month is almost over.

KM-Sage
Forumember

Posts : 40
Reputation : 0
Language : English

Back to top Go down

Re: Gallery Section

Post by KM-Sage on June 2nd 2010, 3:10 am

I started this topic on May 1st, today is June 1st. I didn't get a response to my problem in a whole month. I bet my 14 euros got wasted into something that never worked. Can somebody answer for this?

KM-Sage
Forumember

Posts : 40
Reputation : 0
Language : English

Back to top Go down

Re: Gallery Section

Post by obsidiankaesken on June 3rd 2010, 6:27 am

Wow.. I was researching on whether or not I should purchase any additional things for my free forums... but due to this topic, now I'm questioning whether or not I should... =/

obsidiankaesken
New Member

Posts : 1
Reputation : 0
Language : English

Back to top Go down

Re: Gallery Section

Post by KM-Sage on June 13th 2010, 11:38 pm

Hello? When am I getting the gallery activate it?

KM-Sage
Forumember

Posts : 40
Reputation : 0
Language : English

Back to top Go down

Re: Gallery Section

Post by MrMario on June 13th 2010, 11:42 pm

We can't do anything here but pass the information to Typlo. You must go bug Typlo not us.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Gallery Section

Post by Leviosa on June 14th 2010, 3:56 pm

I've noticed your pics were posted in 2008-2009, we had a major issue on september and pics from the gallery were lost.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Re: Gallery Section

Post by KM-Sage on June 25th 2010, 4:28 am

Ok, and what about the money I spent for storage and time? I suppose I should get it back.

KM-Sage
Forumember

Posts : 40
Reputation : 0
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum