The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Text not shoing all in Site description

View previous topic View next topic Go down

Text not shoing all in Site description

Post by Maki1 on May 11th 2010, 2:15 am

Here is the problem I want to add a text to Configuration => Site description so it can show under the banner but it doesn't show all the text so here is a link http://advertisehighway.forumotion.com/index.htm so that you can see what I mean, and how to fix that.

Maki1
Hyperactive

Male Posts : 2529
Reputation : 442
Language : English CSS Stylesheet
Location : The Support forum Section! No support by PM If you need custom theme please contact me!

http://forumdesigners.forumotion.com/

Back to top Go down

Re: Text not shoing all in Site description

Post by KingOfSports on May 11th 2010, 2:30 am

I see a message that says welcome to the forum...is that what I'm supposed to see?

KingOfSports
Hyperactive

Male Posts : 2487
Reputation : 38
Language :
Location :

Back to top Go down

Re: Text not shoing all in Site description

Post by Maki1 on May 11th 2010, 2:35 am

Yep, is that but it doesn't show it all any idea Idea

Maki1
Hyperactive

Male Posts : 2529
Reputation : 442
Language : English CSS Stylesheet
Location : The Support forum Section! No support by PM If you need custom theme please contact me!

http://forumdesigners.forumotion.com/

Back to top Go down

Re: Text not shoing all in Site description

Post by KingOfSports on May 11th 2010, 2:54 am

Are there any tags such as
Code:
<br> OR <p>
?

Try deleting the space between the sentences and see what happens.

KingOfSports
Hyperactive

Male Posts : 2487
Reputation : 38
Language :
Location :

Back to top Go down

Re: Text not shoing all in Site description

Post by Clug on May 11th 2010, 8:22 am

I see it fine. Although I checked the page source, and I see <p> & </p> tags around it. Did you add them manually?

Clug
Forumember

Male Posts : 425
Reputation : 6
Language : English
Location : Australia

http://lbtproductionz.forumsmusic.com/

Back to top Go down

Re: Text not shoing all in Site description

Post by Maki1 on May 11th 2010, 2:16 pm

No, I haven't put any code there just the text but it doesn't show all. but I want to put something like this Welcome Guest click to register...

Maki1
Hyperactive

Male Posts : 2529
Reputation : 442
Language : English CSS Stylesheet
Location : The Support forum Section! No support by PM If you need custom theme please contact me!

http://forumdesigners.forumotion.com/

Back to top Go down

Re: Text not shoing all in Site description

Post by Jophy on May 11th 2010, 3:52 pm

did you try on admin panel>general>search engines?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Text not shoing all in Site description

Post by Maki1 on May 11th 2010, 5:25 pm

Is not that what I mane, I want to put it in the Site description so it can show under the banner for Example: Hello, Please click here to Register...

Maki1
Hyperactive

Male Posts : 2529
Reputation : 442
Language : English CSS Stylesheet
Location : The Support forum Section! No support by PM If you need custom theme please contact me!

http://forumdesigners.forumotion.com/

Back to top Go down

Re: Text not shoing all in Site description

Post by Maki1 on May 12th 2010, 4:26 pm

Bump!!

any one can help me? and now I got this problem I can't see the images...

Maki1
Hyperactive

Male Posts : 2529
Reputation : 442
Language : English CSS Stylesheet
Location : The Support forum Section! No support by PM If you need custom theme please contact me!

http://forumdesigners.forumotion.com/

Back to top Go down

Re: Text not shoing all in Site description

Post by retsrif on May 13th 2010, 6:56 pm

yes i have the same problem.. i think it limits the amount of characters you can enter

retsrif
Forumember

Male Posts : 64
Reputation : 0
Language : English

Back to top Go down

My Forum

Post by whatsyourview on January 27th 2011, 6:09 pm

Help needed,

Sorry to be a pain but i cant see text while posting or logging in to my forum, any advice would be welcome.

Just new at this sorry Crying or Very sad

whatsyourview
New Member

Male Posts : 5
Reputation : 0
Language : English
Location : in the land beyond

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum