The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Widgets Issue

View previous topic View next topic Go down

Widgets Issue

Post by Gasol_The_Great on May 17th 2010, 12:17 am

Hello. Every time I active the widgets on my forum, they show up bellow all of the content (forums, chatbox, etc.) instead of being next to the content as they should be. They used to be fine, but one day they just moved the bottom of the page and never went back to normal. I tried everything I could to fix it but I couldnt. I eventually had to just disable them.

Any suggestions?

Gasol_The_Great
Forumember

Posts : 92
Reputation : 0
Language : English

Back to top Go down

Re: Widgets Issue

Post by AlphaPkz on May 17th 2010, 12:18 am

Try changing your themes or your forum versions.

AlphaPkz
Forumember

Male Posts : 251
Reputation : 0
Language : English | Cantonese | Mandarin

Back to top Go down

Re: Widgets Issue

Post by Gasol_The_Great on May 17th 2010, 12:19 am

But I dont want to change the theme. It was working before.

Gasol_The_Great
Forumember

Posts : 92
Reputation : 0
Language : English

Back to top Go down

Re: Widgets Issue

Post by Matei on May 17th 2010, 12:24 am

Link to your forum please?

Matei
Hyperactive

Male Posts : 2973
Reputation : 97
Language : Romanian (10), English (8), * CSS Stylessheet | HTML *
Location : Romania | Please do not send me pm`s for support or graphic requests, I just ignore them.

http://www.grafikspot.net

Back to top Go down

Re: Widgets Issue

Post by Gasol_The_Great on May 17th 2010, 8:35 pm

I currently have the widgets disabled. Should I enable them?
http://www.promotion-planet.net/index.htm

Gasol_The_Great
Forumember

Posts : 92
Reputation : 0
Language : English

Back to top Go down

Re: Widgets Issue

Post by Matei on May 17th 2010, 8:44 pm

Well if you have disabled where I can see what is the problem?

Enable them please.

Matei
Hyperactive

Male Posts : 2973
Reputation : 97
Language : Romanian (10), English (8), * CSS Stylessheet | HTML *
Location : Romania | Please do not send me pm`s for support or graphic requests, I just ignore them.

http://www.grafikspot.net

Back to top Go down

Re: Widgets Issue

Post by Gasol_The_Great on May 17th 2010, 8:45 pm

Ok, they are enabled.

Gasol_The_Great
Forumember

Posts : 92
Reputation : 0
Language : English

Back to top Go down

Re: Widgets Issue

Post by Matei on May 17th 2010, 8:47 pm

What is the first widget in your a.p ?

Matei
Hyperactive

Male Posts : 2973
Reputation : 97
Language : Romanian (10), English (8), * CSS Stylessheet | HTML *
Location : Romania | Please do not send me pm`s for support or graphic requests, I just ignore them.

http://www.grafikspot.net

Back to top Go down

Re: Widgets Issue

Post by Gasol_The_Great on May 17th 2010, 8:48 pm

The first widget is "top posters"

Gasol_The_Great
Forumember

Posts : 92
Reputation : 0
Language : English

Back to top Go down

Re: Widgets Issue

Post by Matei on May 17th 2010, 8:51 pm

Ok , I see the problem is only on first page but I dont know what is the problem :-? , I could solve but only if I had access to panel.

Matei
Hyperactive

Male Posts : 2973
Reputation : 97
Language : Romanian (10), English (8), * CSS Stylessheet | HTML *
Location : Romania | Please do not send me pm`s for support or graphic requests, I just ignore them.

http://www.grafikspot.net

Back to top Go down

Re: Widgets Issue

Post by Gasol_The_Great on May 17th 2010, 8:52 pm

Ok, if you register, Ill give you access as long as I know I can trust you.

Gasol_The_Great
Forumember

Posts : 92
Reputation : 0
Language : English

Back to top Go down

Re: Widgets Issue

Post by Matei on May 17th 2010, 8:55 pm

@Gasol_The_Great wrote:Ok, if you register, Ill give you access as long as I know I can trust you.

Done, you can trust me.

Matei
Hyperactive

Male Posts : 2973
Reputation : 97
Language : Romanian (10), English (8), * CSS Stylessheet | HTML *
Location : Romania | Please do not send me pm`s for support or graphic requests, I just ignore them.

http://www.grafikspot.net

Back to top Go down

Re: Widgets Issue

Post by Gasol_The_Great on May 17th 2010, 9:13 pm

Thankyou for your help, Matei. If you ever find a way in the future on how to make it work on the right side of the screen, please PM me.

Gasol_The_Great
Forumember

Posts : 92
Reputation : 0
Language : English

Back to top Go down

Re: Widgets Issue

Post by Matei on May 17th 2010, 9:14 pm

@Gasol_The_Great wrote:Thankyou for your help, Matei. If you ever find a way in the future on how to make it work on the right side of the screen, please PM me.

Ok no problem. Maybe someone knows the problem solving. Good luck.

Matei
Hyperactive

Male Posts : 2973
Reputation : 97
Language : Romanian (10), English (8), * CSS Stylessheet | HTML *
Location : Romania | Please do not send me pm`s for support or graphic requests, I just ignore them.

http://www.grafikspot.net

Back to top Go down

there might be....

Post by Spuddie978 on May 19th 2010, 1:30 pm

@Gasol_The_Great wrote:Hello. Every time I active the widgets on my forum, they show up bellow all of the content (forums, chatbox, etc.) instead of being next to the content as they should be. They used to be fine, but one day they just moved the bottom of the page and never went back to normal. I tried everything I could to fix it but I couldnt. I eventually had to just disable them.

Any suggestions?
there might be a glitch in your system(site)

Spuddie978
Forumember

Male Posts : 126
Reputation : 1
Language : English
Location : Australia

Back to top Go down

Re: Widgets Issue

Post by Gasol_The_Great on May 31st 2010, 11:47 pm

How could that be?

Gasol_The_Great
Forumember

Posts : 92
Reputation : 0
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum