The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Edit boxes changed

View previous topic View next topic Go down

Solved Edit boxes changed

Post by Lorraine on May 20th 2010, 6:40 pm

Hi there,
My edit text boxes have all changed to html, even though html is off.
How can I get it back to wysiwyg, please?

TIA. Very Happy

Lorraine
Forumember

Female Posts : 74
Reputation : 0
Language : English

http://lousloonies.forumandco.com/index.htm

Back to top Go down

Solved Re: Edit boxes changed

Post by Lorraine on May 21st 2010, 4:11 pm

Still happening today even though I've cleared cache and stuff.
Any ideas anybody? Please.

Lorraine
Forumember

Female Posts : 74
Reputation : 0
Language : English

http://lousloonies.forumandco.com/index.htm

Back to top Go down

Solved Re: Edit boxes changed

Post by MrMario on May 21st 2010, 5:09 pm

Edit box?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Edit boxes changed

Post by Lorraine on May 22nd 2010, 12:45 am

Yeah, you know.Laughing
When you make a post, but need to edit it. Top right corner is edit button. When you click on that, the box that comes up for you to edit your posts.

I've got all the <br> tags and all sorts instead of just the plain text.

Example:

......and wet?[/quote]<br />'Cause it's warm. Too warm. In fact, it's hot and I HATE it. <img src="http://illiweb.com/fa/i/smiles/icon_biggrin.png" alt="Very Happy" longdesc="1" /><br /><br />Ruth, I'm glad you're OK but ....

It's making it quite difficult to edit posts as everything just runs into one paragraph and I don't know why it's happened. Nothing has been changed in Admin to my knowledge, at least, I haven't changed anything and I'm the only admin.

Lorraine
Forumember

Female Posts : 74
Reputation : 0
Language : English

http://lousloonies.forumandco.com/index.htm

Back to top Go down

Solved Re: Edit boxes changed

Post by Rok on May 22nd 2010, 3:15 am

Yeah, same thing happens to me on my forum, as well as other moderators. Mario, try editing this topic, and then you'll see what the problem is.

Rok
Energetic

Male Posts : 6823
Reputation : 231
Language : idk

Back to top Go down

Solved Re: Edit boxes changed

Post by Sanket on May 22nd 2010, 10:12 am

Turn off the a/A.
Rok, i edited the post without any issues.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Edit boxes changed

Post by 4hams on May 22nd 2010, 8:39 pm

@Sanket wrote:Turn off the a/A.
Rok, i edited the post without any issues.
Great suggestion but that option no longer appears when editing a post on my forum. And now we can no longer embed video into the post either. When we do it just plain does not show up in the post... http://mcstylists-overclock.forumotion.com/forum.htm

4hams
Forumember

Posts : 48
Reputation : 0
Language : English

Back to top Go down

Solved Re: Edit boxes changed

Post by Darren1 on May 23rd 2010, 1:56 am

Hello,

@4hams wrote:
@Sanket wrote:Turn off the a/A.
Rok, i edited the post without any issues.
Great suggestion but that option no longer appears when editing a post on my forum. And now we can no longer embed video into the post either. When we do it just plain does not show up in the post... http://mcstylists-overclock.forumotion.com/forum.htm

4Hams, duck into your profile > preferences > allow BBCode
then head to Admin panel >> General ( Tab ) >> Messages & emails / configuration >> allow BBCode = Yes & save.

Also, try clearing the cache & cookies of your browser.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Edit boxes changed

Post by 4hams on May 23rd 2010, 2:46 am

Thanks for the reply Darren1, but all those options are enabled, but i just checked to be sure...

Here is a screenshot of an edit screen and as you can see there is no option for the a/A as there use to be???


4hams
Forumember

Posts : 48
Reputation : 0
Language : English

Back to top Go down

Solved Re: Edit boxes changed

Post by Darren1 on May 23rd 2010, 3:10 am

hmm

4hams, can you try another browser preferably Firefox or google chrome?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Edit boxes changed

Post by 4hams on May 23rd 2010, 5:01 pm

Hi darren thanks for your replies!

I am using Google chrome and it seems to be part or all of the issue. I just tried ie and it works fine.

But the question still remains is the issue Google or is it the forumotion software and how it works with Google chrome?

I have not updated or changed any Google settings as of late so you would think it is a glitch in the forumotion software?

4hams
Forumember

Posts : 48
Reputation : 0
Language : English

Back to top Go down

Solved Re: Edit boxes changed

Post by 4hams on May 23rd 2010, 5:03 pm

I have a buddy with a forumotion site and I have no issue posting embedded video on his site using Google chrome. I will have to see what skin version he uses as it may be an issue with the phpbb3 skin that we use?

4hams
Forumember

Posts : 48
Reputation : 0
Language : English

Back to top Go down

Solved Re: Edit boxes changed

Post by MrMario on May 23rd 2010, 5:22 pm

4hams please don't double post unless its been 24 hours from the last post.


Its Chrome, its still in beta and doesn't fully have all the options to support everything.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Edit boxes changed

Post by 4hams on May 23rd 2010, 5:53 pm

@MrMario wrote:4hams please don't double post unless its been 24 hours from the last post.


Its Chrome, its still in beta and doesn't fully have all the options to support everything.
Sorry i should have edited the previous post...

Then why do i have no issue posting embeded video and editing on forumotion websites that do not use a phpbb3 skin? We had no issue until this past week and it appears as if the problem started when the powers that be fixed the editing issue with the phpbb3 skins that was posted here a week ago?

4hams
Forumember

Posts : 48
Reputation : 0
Language : English

Back to top Go down

Solved Re: Edit boxes changed

Post by Darren1 on May 24th 2010, 1:47 pm

Guys, the problem has already been reported to the technician's on the French Support Forum.
Their struggling to replicate the problem.

@Chapo wrote:Hello

I'm trying to take care of this bug.
To better understand, is it possible you give me some examples of messages or you have found a display HTML instead of BBCode.
Could I also say if you have also made changes in the configuration messages including the activation of a WYSIWYG HTML and activation.
Thank you. I will keep you abreast of developments in the resolution of this bug.
Wink


It would be great if we could be patient while the techs attempt to recreate and fix this.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Edit boxes changed

Post by Lorraine on May 24th 2010, 4:01 pm

Hi guys.
Just a post about the edit boxes again.
I do not have an option to turn it off either, I've just checked.
I also have just tried to edit a post here (first post in this thread) and it works fine..wysiwyg as normal but my forum is still showing all the tags.
I am using Chrome and have been for a long time and never had a problem before.

Chapo..you can see an example of what's happening in my first post, hun and no, I've made no changes to config or anything else in admin.
Thanks. Very Happy

Lorraine
Forumember

Female Posts : 74
Reputation : 0
Language : English

http://lousloonies.forumandco.com/index.htm

Back to top Go down

Solved Re: Edit boxes changed

Post by Lorraine on June 3rd 2010, 1:03 am

Is there no news on this?
It's getting really difficult to edit posts, especially long ones with smileys in it.

Is there anything I can do in Admin to fix it?

Lorraine
Forumember

Female Posts : 74
Reputation : 0
Language : English

http://lousloonies.forumandco.com/index.htm

Back to top Go down

Solved Re: Edit boxes changed

Post by Darren1 on June 3rd 2010, 7:18 am

There is unfortunately nothing we, as admins can do TT

I suppose using the a/A active may help?

Edit:

@chapo wrote:From your messages and tests I conducted, the bug is present only on Google
Chrome and due to the lack of button in the toolbar of the HTML editor.
I am wondering if you would have encountered this bug on another browser other than Google Chrome.

Thank you in
advance.

So basically in simple terms, the problem is specific to Google Chrome, and due to it's inability to suppose the WYSIWYG Mode, aka the a/A button.

Try to temporarily use another browser, such as Firefox Wink


Last edited by Darren1 on June 3rd 2010, 7:22 am; edited 2 times in total (Reason for editing : Edit/updat)

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Edit boxes changed

Post by patiogardener on June 5th 2010, 6:57 am

I, too, have this html problem when editing & it does appear to be a Chrome problem. When I tried editing in my forum on IE, the WYSIWYG version was there.

The html stuff,when editing, only appeared, for me, a few weeks ago. Have tried clicking No for html but this made no difference. WYSIWYG is allowed. The only a/A button I can find on the html editor toolbar is the font size one. Is this the a/A referred to in other posts?? If so how do you use it to change the html version of the post, to be edited, to WYSIWYG??

patiogardener
Forumember

Female Posts : 351
Reputation : 70
Language : English
Location : Australia

http://apatiogarden.com

Back to top Go down

Solved Re: Edit boxes changed

Post by Lorraine on June 7th 2010, 12:25 am

Well, I've just tried in Explorer and yes, that's fine so it seems that it is a Chrome problem.
I can't understand why after all these months it should start going wrong. I really like Chrome and don't really want to go back to Explorer.

Joybells, no it's not the same A/a box. The one mentioned is actually to change the edit mode and it does appear in Explorer.

Lorraine
Forumember

Female Posts : 74
Reputation : 0
Language : English

http://lousloonies.forumandco.com/index.htm

Back to top Go down

Solved Re: Edit boxes changed

Post by patiogardener on June 7th 2010, 12:41 am

Thanks, Lorraine. This is only a recent thing for me, too, as WYSIWYG was shown in the edit box previously, when using Chrome. This glitch will still not get me back to using IE, though. Rolling Eyes

Have changed to phpbb3 & html remains when using the edit function. Shall work around it.

patiogardener
Forumember

Female Posts : 351
Reputation : 70
Language : English
Location : Australia

http://apatiogarden.com

Back to top Go down

Solved Re: Edit boxes changed

Post by Lorraine on June 18th 2010, 11:41 pm

Yay!!!!! It's back to normal. :wouhou:

I don't know if it righted itself after me doing some major housework on the computer or if admin have fixed the bug but either way, I'm well pleased.

If it's admin that's done it...thank you, guys. Very Happy

Lorraine
Forumember

Female Posts : 74
Reputation : 0
Language : English

http://lousloonies.forumandco.com/index.htm

Back to top Go down

Solved Re: Edit boxes changed

Post by patiogardener on June 19th 2010, 12:09 am

My editing "boxes" are back to WYSIWYG format, also. This happened without me doing anything so thank you to however was responsible.

patiogardener
Forumember

Female Posts : 351
Reputation : 70
Language : English
Location : Australia

http://apatiogarden.com

Back to top Go down

Solved Re: Edit boxes changed

Post by Sanket on June 19th 2010, 5:25 am

Since this thread is marked solved, I will lock this thread.


Sanket Smile

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum