The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Widget Problem

View previous topic View next topic Go down

Widget Problem

Post by nosz on May 26th 2010, 11:18 pm

http://noszscape.site-forums.com is the site im talking about

problem is the right widgets are all the way at the top and the left ones start under the navigation bar ive tryed differnet themes too

i would perfer the left one to be like the right ones if possible

nosz
Forumember

Posts : 26
Reputation : 0
Language : english

Back to top Go down

Re: Widget Problem

Post by Jophy on May 27th 2010, 1:37 pm

do you have anything on your homepage message?(admin panel>display>generalities>home page message box)

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Widget Problem

Post by nosz on May 28th 2010, 11:08 pm

what u mean??

nosz
Forumember

Posts : 26
Reputation : 0
Language : english

Back to top Go down

Re: Widget Problem

Post by Jophy on May 29th 2010, 4:07 am

Do you have any messages/codes placed on the homepage message box?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Widget Problem

Post by nosz on May 29th 2010, 9:23 pm

nope

nosz
Forumember

Posts : 26
Reputation : 0
Language : english

Back to top Go down

Re: Widget Problem

Post by Jophy on May 30th 2010, 1:56 pm

How 'bout on your CSS stylesheet?(admin panel>display>colors>CSS stylesheet?)

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Widget Problem

Post by nosz on May 30th 2010, 7:04 pm

nope

nosz
Forumember

Posts : 26
Reputation : 0
Language : english

Back to top Go down

Re: Widget Problem

Post by Cool-processor on May 30th 2010, 8:21 pm

Try changing theme.

Cool-processor
Forumember

Male Posts : 724
Reputation : -55
Language : HTML | CSS/3 | JQuery
Location : To my own coding world

http://www.creative-labz.com

Back to top Go down

Re: Widget Problem

Post by nosz on May 31st 2010, 8:18 am

i did several times

nosz
Forumember

Posts : 26
Reputation : 0
Language : english

Back to top Go down

Re: Widget Problem

Post by Althea Razensky on May 31st 2010, 8:38 am

I see.
You just need to go to Modules -> Forum Widget Management
Scroll down until you find "your forum content is here" and move all the widgets you want.
Don't forget each time you make changes, click save to validate the changes.
Hope this help.

Althea Razensky
Forumember

Female Posts : 39
Reputation : 0
Language : C++, HTML, XML, CSS, and PHP, currently learning AJAX
Location : Somewhere deep in the darkness

http://dynasty-warriors.forumotion.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum