The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Help!!! All my display settings are gone!!!

View previous topic View next topic Go down

Help!!! All my display settings are gone!!!

Post by Flamin on May 31st 2010, 11:50 pm

My temporary forums are different and I did not change them!
That and also my forum/website glitched!!! What should I do? How do I reboot my website? How do I get back my display settings that I spent hours and hours working on?

My forum/website glitched then I changed the theme which I regret doing now. Is there anyway that you guys can restore what the display settings were at 4:00pm CST time today?

I have spent 9 hours today editing the display settings, now they are gone, please please help.

Here is a link to my website: http://legendaryavengers.forumotion.net/index.htm


Last edited by Flamin on June 1st 2010, 6:56 pm; edited 1 time in total

Flamin
Forumember

Male Posts : 57
Reputation : 0
Language : English

Back to top Go down

Re: Help!!! All my display settings are gone!!!

Post by Sanket on June 1st 2010, 9:57 am

Solved?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Help!!! All my display settings are gone!!!

Post by Althea Razensky on June 1st 2010, 10:10 am

@^
Solved I suppose? I opened the forum and nothing went wrong.

Althea Razensky
Forumember

Female Posts : 39
Reputation : 0
Language : C++, HTML, XML, CSS, and PHP, currently learning AJAX
Location : Somewhere deep in the darkness

http://dynasty-warriors.forumotion.net

Back to top Go down

Re: Help!!! All my display settings are gone!!!

Post by Flamin on June 1st 2010, 4:09 pm

No, its not solved, I went back to my the display setting I had two days ago. the 9 hours of work is still lost.

Flamin
Forumember

Male Posts : 57
Reputation : 0
Language : English

Back to top Go down

Re: Help!!! All my display settings are gone!!!

Post by Rianna Lauren on June 1st 2010, 4:46 pm

Well, changing themes always erase up the custom pictures/banners/everything. >_< I had this experience too. I had to work on all of them all over again... But let's see if this helps...?

http://www.forumotion.com/en/utils/

Click "Restore the forum such as it was previously" and pick a type, pick a date. Smile But you have to be the forum founder for this to work.

Rianna Lauren
Forumember

Female Posts : 288
Reputation : 0
Language : English, Indonesian
Location : INDONESIA

http://belgianreporter.forumotion.com

Back to top Go down

Re: Help!!! All my display settings are gone!!!

Post by Flamin on June 1st 2010, 4:51 pm

I am the forum founder, I had been changing the setting a whole lot, but there is not a option on restore to restore the setting to what they were yesterday at 4:00pm CST time.

Flamin
Forumember

Male Posts : 57
Reputation : 0
Language : English

Back to top Go down

Re: Help!!! All my display settings are gone!!!

Post by Rianna Lauren on June 1st 2010, 4:59 pm

Maybe you have to wait until tomorrow, because they backup daily, and maybe it's not completed yet for the day that's yesterday. Maybe the time difference between completing the backup and the current time is too little. Probably need more time... o_o That's what I did when my backup isn't there.

Rianna Lauren
Forumember

Female Posts : 288
Reputation : 0
Language : English, Indonesian
Location : INDONESIA

http://belgianreporter.forumotion.com

Back to top Go down

Re: Help!!! All my display settings are gone!!!

Post by Flamin on June 1st 2010, 5:50 pm

Ok, I decided to just start editing the display settings all over again, but now my forum is glitching, because when I go to it, it glitches to an old forum display settings, and I have to refreash the browser to get the right display settings showing. So basically I have to refreash all the time, to get the right display settings showing, which is annoying and I would like this to be fixed, but it might just be because of my web browser internet explorer.

Flamin
Forumember

Male Posts : 57
Reputation : 0
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum