No email sent when automated "Welcome" PM is sent

Go down

No email sent when automated "Welcome" PM is sent

Post by OrkaAdmin on June 4th 2010, 3:26 pm

Hi, I'm a recent user and it's my first attempt at "doing" a forum. I've been really impressed with how easy it has been to set-up and use.

Using FAQ' , searches on this forum etc and experimentation I have found an answer to all of my other "how to's"

I have set my forum to send an automated "Welcome" PM through the Admin Options. That works fine and a PM is sent, however there doesn't seem to be an email sent notifying the new user there is a PM waiting to be read (I created new users with a valid email address to test this)

If I manually send a PM an email is send advising there is a PM to be read so the basic functionality is working

The Welcome Message PM is being sent from a valid user which has a valid email address associated.

What am I doing wrong ?

Regards

OrkaAdmin

OrkaAdmin
New Member

Posts : 4
Reputation : 0
Language : english

Back to top Go down

Re: No email sent when automated "Welcome" PM is sent

Post by Jophy on June 5th 2010, 2:28 am

Did you try checking it on spam/junk box of the valid e-mail you're testing?
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: No email sent when automated "Welcome" PM is sent

Post by OrkaAdmin on June 5th 2010, 2:45 am

Sorry I should have confirmed that. I was using Google Mail and checked Junk / Spam folders. The "manual" PM I sent didn't appear in junk / spam either.

Ta

OrkaAdmin
New Member

Posts : 4
Reputation : 0
Language : english

Back to top Go down

Re: No email sent when automated "Welcome" PM is sent

Post by MrMario on June 5th 2010, 2:55 am

You don't get an email when join the forum.
avatar
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1837
Language : test

http://test.com

Back to top Go down

Re: No email sent when automated "Welcome" PM is sent

Post by OrkaAdmin on June 5th 2010, 3:10 am

Mmm.

There is an option to send a Welcome PM when someone joins. That works.

The default "preferences" for a user have the following "ticked"

Notify by mail when a new message has arrived in your in-box :

I'll have to re-create the test but I guess the implication is the preference isn't actually set until after the user has been activated and the PM has been sent ...... which seems a bit odd

OrkaAdmin
New Member

Posts : 4
Reputation : 0
Language : english

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum