The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.

Create a free forum like this one.

The Signature is not showing.

View previous topic View next topic Go down

The Signature is not showing.

Post by harmeisteripod on June 7th 2010, 1:40 am

I put the code in for the signature, you know the whole img thing with the brackets and then the url and then the close brackets, it shows up great in the preview but not in the forum. I enabled html and allow the signature to be attached. Am i missing something else?

New Member

Male Posts : 9
Reputation : 0
Language : English
Location : Texas

Back to top Go down

Re: The Signature is not showing.

Post by Jophy on June 7th 2010, 4:42 am

Try modifying settings here:

Check your profile>profile preferences>'Always attach my signature': set it to yes>save

Admin panel>users and groups>user options>user settings>'Allow signatures': set it to 'All members'>save changes


Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: The Signature is not showing.

Post by Sanket on June 7th 2010, 5:37 am

Your Signature

Signature settings are to be changed in your profile settings as well (in the top navigation bar) - just switch to the "Signature" tab there. The signature space is limited to 500 characters, this cannot be increased. You can use bbCode and HTML as well in your sig, if it has been allowed by the administrators in the admin panel (General >> Forum >> Messages & Email >> Allow HTML / BBCode).

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.


Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum