Go down


Post by Imagination on June 13th 2010, 9:58 am

Well on my forum there doesn't appear any signature's.
Even if you go to your user cp > Preferences and then attach signature when post or so.
I also tried it manual, when you post something and under there are options with same thing Attach signature.
But that doesn't work either....

So how do you fix this, thanks Very Happy.

New Member

Posts : 6
Reputation : 0
Language : Netherlands

Back to top Go down

Re: Signature's

Post by Sanket on June 13th 2010, 10:40 am

Your Signature

Signature settings are to be changed in your profile settings as well (in the top navigation bar) - just switch to the "Signature" tab there. The signature space is limited to 500 characters, this cannot be increased. You can use bbCode and HTML as well in your sig, if it has been allowed by the administrators in the admin panel (General >> Forum >> Messages & Email >> Allow HTML / BBCode).

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

Back to top Go down

Back to top

Permissions in this forum:
You cannot reply to topics in this forum