The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My forum isn't loading some buttons for one of my users

View previous topic View next topic Go down

My forum isn't loading some buttons for one of my users

Post by maxoutforum on June 13th 2010, 9:50 pm

Hello,
one of my users contacted me after registering to say that they cannot see anything below the typing box when posting. They have tried using both firefox and internet explorer and it is still not loading. Their antiviral is NOD32 if that helps.

Can anyone tell me whats going on?

Thanks

maxoutforum
New Member

Posts : 16
Reputation : 0
Language : English

Back to top Go down

Re: My forum isn't loading some buttons for one of my users

Post by KingOfSports on June 13th 2010, 10:00 pm

What did you upload them with?

KingOfSports
Hyperactive

Male Posts : 2487
Reputation : 38
Language :
Location :

Back to top Go down

Re: My forum isn't loading some buttons for one of my users

Post by maxoutforum on June 13th 2010, 10:01 pm

They are the preset ones of one of the templates. Its basically the same ones as in this forum

maxoutforum
New Member

Posts : 16
Reputation : 0
Language : English

Back to top Go down

Re: My forum isn't loading some buttons for one of my users

Post by maxoutforum on June 13th 2010, 10:30 pm

is it something to do with the website or with his firewall?

maxoutforum
New Member

Posts : 16
Reputation : 0
Language : English

Back to top Go down

Re: My forum isn't loading some buttons for one of my users

Post by maxoutforum on June 13th 2010, 10:44 pm

Well I found out it was his firewall so now i need to find out how to change his firewall settings. Can anyone help me with this?

maxoutforum
New Member

Posts : 16
Reputation : 0
Language : English

Back to top Go down

Re: My forum isn't loading some buttons for one of my users

Post by MrMario on June 13th 2010, 11:08 pm

Please don't double/triple post unless its been 24 hours from the last post. If you wish to add more information to your question click the edit button.

Sorry but we only provide support for forum not firewall. I would suggest you go to www.geekpolice.net for computer problems.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum