The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Ads bug

View previous topic View next topic Go down

Ads bug

Post by Sloker on June 16th 2010, 3:25 pm

Hello.So in the Admin Panel there is a option to disable image and video ads.I choose not to allow but there are still image and video ads.This happens only in my forum because i have seen some forum which this option works and there are only text ads.So can someone help me?

Sloker
Forumember

Male Posts : 57
Reputation : 0
Language : English

Back to top Go down

Re: Ads bug

Post by kirk on June 16th 2010, 3:38 pm

Are you sure you have the setting on right and you hit save after you set it.? also be sure to have it set for guest too. this way yourmembers wont see any add when they are logged in.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Ads bug

Post by Sloker on June 16th 2010, 3:44 pm

Yeah.I have done everything you said.

Sloker
Forumember

Male Posts : 57
Reputation : 0
Language : English

Back to top Go down

Re: Ads bug

Post by kirk on June 16th 2010, 3:49 pm

can you Post or send me the link to your forum.
I just want to see if they appear for me.. other then that i dont understand why they would still be showing as image or vid ? we might have to request a tech unless it's something with the skin? not sure yet.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Ads bug

Post by Sloker on June 16th 2010, 6:05 pm


Sloker
Forumember

Male Posts : 57
Reputation : 0
Language : English

Back to top Go down

Re: Ads bug

Post by Sloker on June 18th 2010, 2:26 pm

BUMP

Sloker
Forumember

Male Posts : 57
Reputation : 0
Language : English

Back to top Go down

Re: Ads bug

Post by Jophy on June 18th 2010, 5:03 pm

This is happening to most of the forum and sometimes on my forum too, but it disappears for some time, I think the only way to remove it is by paying credits to it.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum