The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Background problem

View previous topic View next topic Go down

Background problem

Post by Sloker on June 18th 2010, 10:58 pm

Admin panel --> display -->Pics Management
There you can change the banner,background etc.
Under the background there is some texts "See examples" and when you press that you can see some pictures you used before in your root folder.Is there a way to delete them because if i want to load a page it uses for 5 seconds my previous banner and then changes to the banner i have now.So i want to know if there is a way to delete the pictures.

Sloker
Forumember

Male Posts : 57
Reputation : 0
Language : English

Back to top Go down

Re: Background problem

Post by Sloker on June 19th 2010, 3:00 pm

BUMP.

Sloker
Forumember

Male Posts : 57
Reputation : 0
Language : English

Back to top Go down

Re: Background problem

Post by Caihlem on June 19th 2010, 4:24 pm

Delete them from your Servimg account or displace them into another folder Wink

Caihlem
Energetic

Male Posts : 8969
Reputation : 329
Language : English, French & Female
Location : You can't fly like the phenix

Back to top Go down

Re: Background problem

Post by Sloker on June 19th 2010, 4:29 pm

well i dont i have an account....
what can i do now?

Sloker
Forumember

Male Posts : 57
Reputation : 0
Language : English

Back to top Go down

Re: Background problem

Post by Sloker on June 21st 2010, 5:59 pm

BUMP

Sloker
Forumember

Male Posts : 57
Reputation : 0
Language : English

Back to top Go down

Re: Background problem

Post by Sanket on June 21st 2010, 6:01 pm

Just use your original forum account username & password to login into servimg.com
There you can delete uploaded images.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Background problem

Post by Sloker on June 21st 2010, 6:29 pm

Yeah i try it but it doesnt work.Maybe its because i changed password?

EDIT:i use lost password and i finnaly deleted my pictures.But still the program hasnt dissapeared.Can someone check?Here is the link of the forum http://topgamers.forumotion.com/portal.htm
There is a widget that was some links named Super Smash Bros Brawl Review and Fifa 2010 Review if you click them you will see the problem.

Sloker
Forumember

Male Posts : 57
Reputation : 0
Language : English

Back to top Go down

Re: Background problem

Post by Sanket on June 21st 2010, 6:51 pm

Sorry, but i don't understand now what you are trying to do.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Background problem

Post by kirk on June 21st 2010, 11:52 pm

i am not sure either.

Can you please provide a screen shot and point out what you mean.
i cant really see anything wrong?

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Background problem

Post by Sloker on June 22nd 2010, 11:34 am

Did you go to my forum?I have tested with my dekstop with firefox and IE and this bug happens(which will explain better now).Also tried with my netbook with firefox same.But with my iPhone with opera 5 it doesnt happen.

the problem is sometimes when i load threads etc the background takes like 5-6 seconds to load.

Sloker
Forumember

Male Posts : 57
Reputation : 0
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum