The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

SERIOUS PROBLEM IN MY FORUM

View previous topic View next topic Go down

SERIOUS PROBLEM IN MY FORUM

Post by dexter833 on June 24th 2010, 7:15 pm

My forum have a serious problem. Like when I edit a topic and put a mark with color, size of font, bold font, font style and etc. it does not work now.. And Every time I put link download in my forum it does not work too...

Like for example when I put web link of mediafire download, its not a mediafire download will appear in load page and it will appear advertisement page...

WHAT SHOULD I DO NOW SIR? WHAT HAPPENED TO MY FORUM. DID I MESSED UP SOMETHING? PLEASE HELP ME SIRS / MADAM'S.........


dexter833
New Member

Posts : 7
Reputation : 0
Language : english

Back to top Go down

Re: SERIOUS PROBLEM IN MY FORUM

Post by Sanket on June 24th 2010, 7:20 pm

Edit those posts & see if disable bbcode was on or off?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: SERIOUS PROBLEM IN MY FORUM

Post by dexter833 on June 24th 2010, 7:25 pm

SIR THE BBCode is not disabled............ I checked it already


Last edited by dexter833 on June 24th 2010, 7:30 pm; edited 1 time in total

dexter833
New Member

Posts : 7
Reputation : 0
Language : english

Back to top Go down

Re: SERIOUS PROBLEM IN MY FORUM

Post by Sanket on June 24th 2010, 7:26 pm

At the bottom of where you type.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: SERIOUS PROBLEM IN MY FORUM

Post by dexter833 on June 24th 2010, 7:31 pm

Sorry for double posting...

SIR THE BBCode is not disabled............ I checked it already

dexter833
New Member

Posts : 7
Reputation : 0
Language : english

Back to top Go down

Re: SERIOUS PROBLEM IN MY FORUM

Post by Sanket on June 24th 2010, 7:33 pm

Link to that post, make sure guests are allowed to see.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: SERIOUS PROBLEM IN MY FORUM

Post by dexter833 on June 24th 2010, 7:36 pm

SIR ITS WORKING NOW...

I HAVE ONE PROBLEM LEFT ABOUT WHEN I PUT A LINK IN MY POST, AFTER I PRESS SEND, NOT THE ORIGINAL LINK WILL APPEAR

dexter833
New Member

Posts : 7
Reputation : 0
Language : english

Back to top Go down

Re: SERIOUS PROBLEM IN MY FORUM

Post by kirk on June 24th 2010, 7:36 pm

sounds like you may have the WYSIWYG/full edit mode on whan creatingyour post.

be sure the full edit mode icon is blue like this not pink.


kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: SERIOUS PROBLEM IN MY FORUM

Post by Sanket on June 24th 2010, 7:37 pm

I don't understand to be honest.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: SERIOUS PROBLEM IN MY FORUM

Post by dexter833 on June 24th 2010, 7:47 pm

Yeah its blue

Heres what i mean sir...
When I put a like like megaupload download link, after pressing that link in my post and when u click that link again.. it does not megaupload download link will apeears but its an advertisement link...



Last edited by dexter833 on June 25th 2010, 6:43 am; edited 1 time in total

dexter833
New Member

Posts : 7
Reputation : 0
Language : english

Back to top Go down

Re: SERIOUS PROBLEM IN MY FORUM

Post by Sanket on June 24th 2010, 7:52 pm

What code do you add?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: SERIOUS PROBLEM IN MY FORUM

Post by kirk on June 24th 2010, 7:58 pm

It's not a add.. it's redirect thing that forumotion is doing now for any file host links.

go to the screen and hit the play icon or the link and will go right the medifaire page.

i told you above what to do. if you use link protection it will bypass that.
or if you use an anonymizer it will just redirect automatically to the link page/file host.

What forum version are you using.. if your using phpbb2 or punnbb then you can add an anonymizer.. if not then you just have to have it how forumotion has it now or use link protection

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: SERIOUS PROBLEM IN MY FORUM

Post by dexter833 on June 24th 2010, 8:07 pm

Sir im using phpbb2 forum version...
by the way sir, i will try to do what all you said...
SO for this moment, I will thank you a lot ait for your help to solve m problem...

I will just post here again if I can't solve my problem about redirecting the page link to the original link...

GOD BLESS YOU SIR...

dexter833
New Member

Posts : 7
Reputation : 0
Language : english

Back to top Go down

Re: SERIOUS PROBLEM IN MY FORUM

Post by Lee71 on June 24th 2010, 10:48 pm

this has happend to me lately, its very annoying how they keep doing stupid things like this, so now i have to go through hundreds of links and re edit them all, cheers forumotion

Lee71
Forumember

Posts : 41
Reputation : 0
Language : uk

Back to top Go down

Re: SERIOUS PROBLEM IN MY FORUM

Post by dexter833 on June 25th 2010, 6:48 am

So it means I have to edit all links I have in my forum?

Dear Forumotion Administrators,

Please please Sirs get it back to normal were we can click the links directly to the web page. Especially in Megaupload Download and Mediafire download links...

We are hoping and I am hoping that you will consider us!

THANK YOU...

dexter833
New Member

Posts : 7
Reputation : 0
Language : english

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum