The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Emoticons Not Showing

View previous topic View next topic Go down

Emoticons Not Showing

Post by Wor Wonton on June 24th 2010, 7:25 pm

Can't find if anyone else is having a problem, but in my forum sometimes the emoticons show and at other times you just see the script code.

Can anyone help or advise? Thanks.

Wor Wonton
New Member

Posts : 11
Reputation : 0
Language : English

Back to top Go down

Re: Emoticons Not Showing

Post by Sanket on June 24th 2010, 7:27 pm

hit the a/A button Then put the emoticons, see if it works.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Emoticons Not Showing

Post by Wor Wonton on June 25th 2010, 1:42 am

No that's not working. Sad

They seem to be working alright here. I thought it was because I downloaded the latest Firefox version, and I'm on IE now...so I'll see if that's the problem.

No...it's not that either. It's the board I'm on. Have no clue what it is.

The person who started this forum has been gone for nearly a while and I'm kind of trying to figure out things, but I'm not technically adept.

Wor Wonton
New Member

Posts : 11
Reputation : 0
Language : English

Back to top Go down

Re: Emoticons Not Showing

Post by URFTV on June 25th 2010, 2:19 am

Click options, mine used to have "Disable smlilies" by default, make the box blank.

URFTV
Forumember

Male Posts : 237
Reputation : 0
Language : English
Location : Australia

Back to top Go down

Re: Emoticons Not Showing

Post by Wor Wonton on June 25th 2010, 4:45 am

Same thing is now happening with the quote button. Sometimes they work and sometimes they don't. But I'll try what you suggested. Thanks.

ETA: I don't mean to sound like an idiot, but where are the options? The general option box on Mozilla doesn't have an area to disable smilies and I cannot find one on the forum.

Wor Wonton
New Member

Posts : 11
Reputation : 0
Language : English

Back to top Go down

Re: Emoticons Not Showing

Post by Darren1 on June 25th 2010, 6:12 am

Hello,

I'd like to suggest that you clear the cache & cookies of your browser first, this seems like a cookie problem to me.
Tutorial => http://help.forumotion.com/frequently-asked-questions-f5/how-to-clear-the-cache-in-firefox-internet-explore-chrome-t22597.htm

The options are easily accessed via Profile (in the nav. bar) Then preferences Wink

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum