The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HELP links not working in my forum

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

HELP links not working in my forum

Post by chechiarts on June 28th 2010, 5:27 pm

First topic message reminder :

Hi links that i post on treads in my forum are not working they dont show as links not only that they seen to take people somewhere else HELP PLEASE

in the tread below you can see the links are not working

http://animezeo.forummotion.com/dpg-movies-f9/the-disappearance-of-haruhi-suzumiyai-cam-t247.htm

chechiarts
Forumember

Posts : 26
Reputation : 0
Language : sdsd

Back to top Go down


Re: HELP links not working in my forum

Post by RAtSoaDM on June 29th 2010, 2:53 pm

Wow we were seriously mis informed by someone O_O I wont name names Razz ... So is that only for free forums users? is there topic some where that explains the reasoning behind why you guys are doing this..?

RAtSoaDM
Forumember

Male Posts : 525
Reputation : 0
Language : English
Location : SUPERUNKNOWN

http://bootlegmatrix.netgoo.org/forum.htm

Back to top Go down

Re: HELP links not working in my forum

Post by Ras on June 29th 2010, 3:22 pm

@Typlo wrote:
It's now working as planned : when you click on a download link, you're simply redirected to a second page where you can access your download link. Sorry for the inconvenience.

Thanks Typlo. I'm glad to hear that !

Ras
Forumember

Posts : 26
Reputation : 0
Language : Dutch

Back to top Go down

Re: HELP links not working in my forum

Post by Achi on June 29th 2010, 4:50 pm

Oh well, I still don't like it, but it's a lot better than before. I guess from now on I'm going to be using a link protector so my members don't get redirected to those ads.

Achi
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: HELP links not working in my forum

Post by chechiarts on June 29th 2010, 5:04 pm

well i least they are working now

chechiarts
Forumember

Posts : 26
Reputation : 0
Language : sdsd

Back to top Go down

Re: HELP links not working in my forum

Post by Sanket on June 30th 2010, 12:37 pm

I am sorry for the confusion, i was the one who passed on information related to this. It was provided to me from another staff member of a different support forum.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum