The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Links are Working Fine again!

Go down

Links are Working Fine again!

Post by RKO Adam on June 29th 2010, 12:39 pm

i Have Hundred of Post On my Forum! And Most of Them has Download Links, and i Cannot Fix Them All! its a lot of work! i Had My Forum Now Over 1 Year!
Anyway The Links are Working Fine again! On My Forum! Thank You So Much Who Ever Fixed This!
i Just Wanna Know if The Link going To be Fine! or Forumotion gonna block Them again?
avatar
RKO Adam
New Member

Posts : 18
Reputation : 0
Language : English

Back to top Go down

Re: Links are Working Fine again!

Post by Ras on June 29th 2010, 10:00 pm

@kirk wrote:
Place this code at the bottom of the overall fotter template right befor the </body> tag then hit save. once you hit save go back and publish.

Once published all links will automatically be redirected to the links designated page.

a.so. [/code]

That's great kirk! Could you get me something like that for the phpbb3 - that's the version we are working with and changing version mashes up our colourschemes etc etc.

I'd be much obliged !


Ras
Forumember

Posts : 26
Reputation : 0
Language : Dutch

Back to top Go down

Re: Links are Working Fine again!

Post by chechiarts on June 29th 2010, 11:25 pm

Code:
<script src="http://js.anonym.to/anonym/anonymize.js" type="text/javascript"></script>

<script type="text/javascript"><!--
protected_links = "";

auto_anonymize();
//--></script>

i did that but is not working does it take time for it to work ?

chechiarts
Forumember

Posts : 26
Reputation : 0
Language : sdsd

Back to top Go down

Re: Links are Working Fine again!

Post by Prizm on June 30th 2010, 1:01 am

Thanks for changing the links back to the normal style!

Prizm
Forumember

Posts : 58
Reputation : 2
Language : English

Back to top Go down

Re: Links are Working Fine again!

Post by Ras on June 30th 2010, 3:00 am

Bump:

@kirk wrote:
Place this code at the bottom of the overall fotter template right befor the </body> tag then hit save. once you hit save go back and publish.

Once published all links will automatically be redirected to the links designated page.

a.so. [/code]

That's great kirk! Could you get me something like that for the phpbb3 - that's the version we are working with and changing version mashes up our colourschemes etc etc.

I'd be much obliged !


Ras
Forumember

Posts : 26
Reputation : 0
Language : Dutch

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum