The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

A problem for me

View previous topic View next topic Go down

Solved A problem for me

Post by [GM]DoubleAgent on July 1st 2010, 1:19 pm

Well, when guests signup, and enter the password for the second time, it stays a while to direct, so they press it again..

And then, the user is created...

So it tell them that user is not available and that it is created...

So they keep trying in the same way, and so, the accounts are not created... bwi

that keeps away a lot of members... so... plz help... Hello

[GM]DoubleAgent
Forumember

Male Posts : 340
Reputation : 0
Language : Arabic

http://progamescheating.forumotion.com

Back to top Go down

Solved Re: A problem for me

Post by Sanket on July 1st 2010, 1:38 pm

Users & groups>Inactive users
Activate those specific users there.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: A problem for me

Post by [GM]DoubleAgent on July 1st 2010, 2:07 pm

Well, but i cant email each one to tell him that this is an error and u r activated...

I need something that when u press send immediately it redirects u so u cant press it again till this process is finished...

[GM]DoubleAgent
Forumember

Male Posts : 340
Reputation : 0
Language : Arabic

http://progamescheating.forumotion.com

Back to top Go down

Solved Re: A problem for me

Post by Sanket on July 1st 2010, 2:11 pm

I don't understand what you are saying?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: A problem for me

Post by [GM]DoubleAgent on July 1st 2010, 2:16 pm

I mean, when they press send after writing the password at the second time, they have to wait for a little, so they become not patient and press send again...

I want something that prevents them from pressing send again so "Your account is made" message appears... Cuz they think if that problem "up" happened that their acc is not available...

[GM]DoubleAgent
Forumember

Male Posts : 340
Reputation : 0
Language : Arabic

http://progamescheating.forumotion.com

Back to top Go down

Solved Re: A problem for me

Post by Sanket on July 1st 2010, 2:19 pm

I don't think thats a problem. There are millions of users who follow the same procedure & don't find a problem. Maybe that certain set of users on the forum, misunderstood the procedure.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: A problem for me

Post by [GM]DoubleAgent on July 1st 2010, 2:22 pm

Well, ok thanks...

But please if you found a way to stop that, cuz about 75% of my users had this problem... pm me...

[GM]DoubleAgent
Forumember

Male Posts : 340
Reputation : 0
Language : Arabic

http://progamescheating.forumotion.com

Back to top Go down

Solved Re: A problem for me

Post by Sanket on July 1st 2010, 2:49 pm

Since this thread is marked solved, I will lock this thread.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum