The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Other problem with google...

View previous topic View next topic Go down

Solved Other problem with google...

Post by sgeorge on July 2nd 2010, 11:01 am

Other problem with google...

Now when you write "Radio Sound All" (my forum) to google,it is there but it doesn't display anything just the link !

How can I add my own text to be writen underneath the link ?


Last edited by sgeorge on July 2nd 2010, 11:29 am; edited 1 time in total

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Other problem with google...

Post by Sanket on July 2nd 2010, 11:02 am

Its a problem with google? Why are you reporting it here? There is nothing we can do.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Other problem with google...

Post by sgeorge on July 2nd 2010, 11:06 am

@Sanket wrote:Its a problem with google? Why are you reporting it here? There is nothing we can do.

No with google... I think the problem is on my forum... Google can't see the description that I added to my forum (Admin Panel)

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Other problem with google...

Post by Sanket on July 2nd 2010, 11:12 am

It never shows any description that we put. It will index something automatically.

Now if you check my forum, in the description it has some random thread.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Other problem with google...

Post by sgeorge on July 2nd 2010, 11:15 am

@Sanket wrote:It never shows any description that we put. It will index something automatically.

Now if you check my forum, in the description it has some random thread.

This isn't done for my forum !

That's what says in google...

Radio Sound All - 1:05 p.m.
radiosoundall.forumotion.com/


Last edited by sgeorge on July 2nd 2010, 11:16 am; edited 1 time in total

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Other problem with google...

Post by Sanket on July 2nd 2010, 11:16 am

What do you mean?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Other problem with google...

Post by sgeorge on July 2nd 2010, 11:17 am

@Sanket wrote:What do you mean?

Look above...

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Other problem with google...

Post by Sanket on July 2nd 2010, 11:20 am

Its not a custom domain, it won't have much indexing by google.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Other problem with google...

Post by sgeorge on July 2nd 2010, 11:21 am

@Sanket wrote:Its not a custom domain, it won't have much indexing by google.

In order to achieve that you did with your forum should I byu a domain ?

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Other problem with google...

Post by Sanket on July 2nd 2010, 11:22 am

Its upto you, i have a custom domain for my forum. Google indexed my site quickly after i got a domain.

Saying that, i don't confirm or guarantee that it shall happen with your forum as well. The decision rests on you.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Other problem with google...

Post by sgeorge on July 2nd 2010, 11:28 am

@Sanket wrote:Its upto you, i have a custom domain for my forum. Google indexed my site quickly after i got a domain.

Saying that, i don't confirm or guarantee that it shall happen with your forum as well. The decision rests on you.

Ok thank you... I think that the problem is solved in a way because I think that I am n ot able to do anything else...

So Sanket you can mark the thread as solved and lock it...

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Other problem with google...

Post by Sanket on July 2nd 2010, 11:30 am

Since this thread is marked solved, I will lock this thread.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum